Fix-It Friday - 3/1/2024

Fix-It Friday Callout

Well my Forum friends, we made it to Friday! :grinning:

You know what that means. it means it is time for this month’s Fix-It-Friday callout! :tada:

If this is your first Fix-It Friday, welcome! For background, while our communities are not designed to be a replacement for Wyze Support , our community members and community managers do our best to help you out here. As our communities scale up, we want to make sure that any outstanding bugs or issues that you folks are facing are on our internal radar and that we’re transparent in our process of working on them.

Here’s how this works:

  • We’ll make a post on the first Friday of the month in every community (Core Community on Facebook, Forums, Reddit, and Discord).
  • Check the comments. If you see any other comments with issues that you’re facing, vote for them with a like (the heart button at the bottom of their reply)
  • Got something new? Reply to our post with the top issue that you’re facing this week with your Wyze products to help loop us in.
  • We’ll grab the top comment from each community and make a follow-up post on Monday to detail what those issues are and how we plan to fix them. If we need more info from the community to help figure out what’s going on, we’ll let you know on Monday - so please make sure to take a look!
  • The following Mondays in the month, we’ll be posting updates about our progress on Fix-It Friday submissions.
  • Sometimes Mondays are actually Tuesdays if we don’t get all the info we need on time for posting on Monday. Our apologies! :sweat_smile:
  • Remember, this is for existing things that aren’t working right. If you are looking for a new feature or for us to add functionality that’s not already available, please use our Wishlist instead!

We’re constantly working on improvements for everyone. But we hope that this process will both help us prioritize issues that are important to our communities and help you feel more in the loop.

Got a request for something new or an additional feature? Check our Wishlist to see if it’s in the works or has been requested. :slightly_smiling_face:

If you want to see how this works, you can check this previous Fix-It Friday post:

1 Like

Some OG cams are having trouble with SD card playback

There are reports that some people are having trouble viewing SD cards with OG cams after recent updates. This seems to particularly be the case for those without Cam Plus (though some with Cam Plus are reporting the issue too). Users reporting that they can do playback for about 30 seconds before it freezes.

This was reported by @StevenP in the following threads:

@mike7 confirmed they are having the same problem even with Cam Plus.

@pauline.hodel also reported the same issue here:

@Guycan confirmed the issue here:

@striker-byway-01 confirmed the same issue:

For what it is worth, since this is clearly not an isolated incident, then I think this is one of the highest-impact issues and should make it into FiF from at least one of the platforms.

If this issue is affecting you, please vote on it.

Note that Jason reports all issues regardless, but the top issue in each platform will get the benefit of weekly reports on progress.
2 Likes

WCO cams have stopped streaming to Alexa Displays

Reported here by @andrep182 :

Confirmed by @carverofchoice and @R.Good in that same thread.

1 Like

Sense Hub not reconnecting on it’s own

I have been experiencing this issue for a few months, but just found a report from @al_cardinal of it happening with more than just me, indicating it is not an isolated incident:

For myself, my original hub started going offline regularly and then would not come back online without me manually restarting it. So, I bought a new hub, but that one started doing the same thing…routinely going offline and then not coming back online unless I manually restart the hub. Now, I see others reporting the same thing.

1 Like

Any update on streaming Wyze cams on iPhone Google Home app?

Is there a link to Google page with moew info on this?

If the Wyze cams stream with android defices, it seems the fix should not take so many months unless Google is not really interested in helping us …

1 Like

WCO cams have a forced cooldown period of 1 minute even with cam plus and “No Cooldown” setting.

This was reported by @jh006 here:

It was reported by @jozefd14 here:

It’s been confirmed by LOTS of people including myself, @Antonius @tjl9109 @B-Man @bsmithinnc @just2jack @capecodexcavating @dbateswv & @IEatBeans

WyzeJasonJ has confirmed that Wyze is aware of this issue and last I heard they were trying to find the root cause.

This issue is also very worthy of likes to win as the popular “high impact” issue on at least one of the Platforms.

5 Likes

Will you try “Reconnecting” Wyze to Google and see if it fixes it and let me know if it doesn’t. I assumed this issue was resolved, but if it isn’t, I’d like to pass that on.

1 Like

Not able to switch cameras from a Cam Plus license back to Cam Plus Lite

@WildBill reported the issue here:

Confirmed by @p2788deal here:

Confirmed by @gcl1 here:

Though gcl1 did get it to work on the website, WildBill couldn’t get it to work that way.

2 Likes

still not working. I unlinked account and also restarted Google Home app and readded the cams. switches & lights work fine.

1 Like

OK, looks like what they need to help with this, is for people to contact support, open a support ticket and then come back and tag Jason with the Support Ticket number. Then he can get that to the right people that are supposed to oversee this with their Google Contacts:

I put in ticket in October. I can resubmit it. Nothing has changed.

found the number
[Wyze Ticket 3404345] Re: Google Integration | Won’t Stream

1 Like

K. I know Jason will see it here since he follows the Fix-it-Friday threads. If he thinks it would help to do more, we’ll see what he says.

1 Like

Add me to the list. I can confirm that the 1 minute cool down is happening, even when the setting says No Cooldown.

I just watched a cat (with my own eyes) walk past two of my WCO V1 cams. Both cams captured this movement. Then, the cat did a 180 and retraced its steps. Neither cam captured the return trip.

This happens almost nightly in my back yard. I see a number of critters come through. I rarely see them leave because of the 1 minute cooldown.

:grimacing::expressionless:

4 Likes

When “record sound” is turned OFF under Advanced Settings on V3 and V3 Pro cameras some customers on Android phones and CAM+ get stuttering on event playback. Happens with the current version of the App and all updated Firmware!
This was reported/accepted on the February 2024 Fix-it Friday list, and still has NOT been resolved!
Here is a link to one of the threads:

Thanks very much!

4 Likes

OG Cameras with SD card replay issue

I am going to throw in a theory here. Disclaimer: I am not a software developer but as a Mechanical Engineer, I feel I am strong in root cause definition to then find a corrective action…

In my case, out of 27 cameras, only the (15) OG’s are experiencing the issue. All others are fine.

As mentioned in post above, I continuous play and store to SD card. When I go to playback video, depending on where it starts as I scroll through it plays for a few seconds and freezes. If I hit the 30sec forward arrow, it plays for 30 secs and then freezes. When I look at the files on the SD card, they are all there and can be shown. They are in 1-minute snippets that I guess gets stitched together when you play back.

My theory is when I scroll back to a time slot, it starts somewhere within that 1-minute file and plays to the end of the file, then freezes. By hitting the 30 sec foreword, it jumps to the next file and plays 30 secs exactly and then freezes. It is not stitching the files together in a continuous process.

This started probably early January. All OG’s experienced it at the same time. The others are fine. When I get notification for firmware update one a camera, I always blanket update all of them.

Since Wyze is terrible about giving you information on the updates when released, I must blindly do it. I also don’t see where you can go back to previous versions. or even a log as to when I did the last update. I suspect it was probably early January.

Please consider this as a high priority for fix-it-friday and thank you to carverofchoice for turning me on to this avenue for support.

2 Likes

Is it just the OG, or do the OG Telephoto cameras exhibit this behavior too?
I am thinking about ordering an OG to test, but I am really interested in the Telephoto one for license plate reading. I would also purchase a $20 Wyze branded 128gb MicroSDXC card (or the $30 256gb one) just to make sure it is NOT blamed as the culprit.
Thanks, and hopefully it gets resolved.

1 Like

I have (2) of my (15) OG’s that are telephoto. They both exhibit the same issue. I have tried (2) brands of high endurance cards in two of my cameras each and still has same issue.

2 Likes

Steven, I am unable to duplicate your problem with either of OG-Tele cameras that have SD cards.

Android App 2.49.4 V3 Pro Camera when selecting the “Spotlight Settings” under “Settings”, you get a white screen and the app exits back to the main menu. Firmware version 4.58.11.8391
Workaround:
Turn spotlight ON from single live view, then go into “Settings”, “Spotlight Settings”.

When using DARK theme under App Settings, the floating window icon is not visible on the V3 Pro and Battery Cam Pro (maybe other devices too).
Workaround:
Switch to Light Theme under App Settings.