Wyze Cam Outdoor V1 with Cam Plus - Cooldown period resets itself every day

I have three Wyze Cam Outdoor, V1 cameras in my back yard. All are on Cam Plus. All are powered by Wyze solar panels, so I never have to touch them. Generally, they just work.

Recently, though, I discovered that all three have been resetting the cooldown period. I set it to “No cooldown” and it’s good for the day. When I check the next day, it’s back to “1 minute.” :neutral_face:

Note: In case it matters, I have a rule set up to turn notifications off during the day and back on at night. I also have a rule that restarts the base station every evening before bedtime.

The reset issue appears to happen every day. I’m not sure when it started, so it’s not clear if the recent firmware update is the culprit.

Anyone else experiencing this issue?

Are you running firmware version 4.17.4.427 on your Cam Outdoor v1?

Yes, that’s the firmware I have.

My WCO v1 (All 4 of them) changed to 1 min. cooldown when the firmware was updated yesterday so I changed it back to no cooldown and it is still on no cooldown toady. I am using iOS firmware and app.

I have to v2 Outdoor Cams (4.48.4.427) and one first gen Outdoor Cam (4.17.4.427). A few days ago I updated the firmware on all three at the same time. The updates went fine. After a couple days I noticed I wasn’t getting as many videos and the recordings were short.

I looked and all the cameras were set to 15 second record (I always set them to 45 seconds), and they were all set for 5 minute cool down! I put the settings back to where they should be. I checked a few times after that and the settings were ok…until today. I checked all my cameras and while I still had 45 second recording it was now set to 1 minute cool down, not no cooldown! I have them all set back to no cool down. We’ll see how long that lasts but it seems this latest firmware is a little buggy!

Edit: I’m using both the Android and iOS versions of the Wyze app and see the same behavior on both. It’s not an app problem, it’s a camera/firmware problem.

Yep… :expressionless:

Pretty frustrating…the problem persists. The cool down period on all three of my WCOs is resetting to 1 min every day. I am not sure what triggers the reset.

Possibilities:

  1. My daily rule that restarts the base station.

  2. My daily rules that turn off notifications in the morning and turn them back on at night.

  3. Something may have changed after the most recent firmware update.

I think #3 is the most likely culprit.

Hopefully, Wyze will address this soon. I do not enjoy having to remember to change it back to No Cool Down every day. :rage:

I was one of the lucky 1,800 people who lost power last night for reasons unknown. When the power came back on I waited for all my cameras to connect again after the Wi-Fi was back on line.
When I checked the setting on my four WCO v1 all four had the recording time and cooldown changed. I had them set at no cooldown and 2 min. recording for each cam. When I checked they were all 1 minute cooldown and 45 seconds recording so I had to change them again. This is the first time I had to reset them since I did it after the firmware update.

I’ve confirmed that I have to reset the cooldown period every evening after my rule runs to restart the Wyze base unit for my outdoor cams. The rule actually just turns off the Wyze plug that the base unit is connected to, and then turns it back on 2 minutes later.

After that, the cooldown period resets to 1 minute on all three cams.

This started happening after the most recent firmware update to the base unit.

Ugh…this is inconvenient! :neutral_face:

Wyze, please fix this! :confused:

I have the same problem on the V2 Outdoor Cam.

My cam settings have not changed since I reset them after the power failure three days ago. My experience is that it does not happen to me unless I power cycle the base or the base has to reboot after a firmware update. The only time my base is off is when the power goes out maybe two times a year.

I’ve also noticed even after having to put the outdoor cams to “no cooldown”, it still doesn’t upload the movement to the cloud. Like it feels it’s still set to “1 minute cooldown even though I have set it to no cooldown. Luckily I also have set up the “scheduled recordings” to the microsd card and with the no cooldown setting for that, it records the motion with no cooldown. Hopefully this bug gets fixed asap.

I just noticed again that I was getting less events. I checked and all my cameras were back to 1 minute cooldown instead of no cooldown. I’ve set them back to no cooldown. I’m going to test the reboot theory others have mentioned to see if that triggers the time change.

In any event this all seem to have started after the last firmware update so I hope wyze if working on a bug fix.

I have also noticed that without even rebooting the base station, the next day after setting the cooldown period to no cooldown, it still reverts itself to 1 minute again… hopefully this gets fixed asap cuz at this point there’s no point in cam plus without having the no cooldown period. 1 minute is enough time for the perpetrator to leave after being noticed and no record of their motion is on recording.

Xfinity dropped my internet off-line today (again). When it returned all cams even the four WCO and base came back on line but I had to go in to event recording settings and change the cooldown from 1 min. back to no cooldown where they were before going off line. :frowning_face:

I found the same thing. You can reboot the cameras but if the base gets rebooted it loses the cool down settings for every camera. Didn’t do that before the last firmware update.

1 Like

Which firmware? The base stations or the cameras? I have the same issue but I’ll have to see if it is power outages (which are rare), or the base station resetting itself, (more common), I have 7 v1 WOC on 2 base stations, plus a WPC v3. The base stations add a level of complexity that makes the system unstable. The basestations are all connected by LAN. If camera groups are made, like 4 WOCs in a group, an event will cause the base stations to reset. The cooldown is reset to 1 min every time I check if after the system runs for several hours. I’m trying it now without the camera groups. I have the maximum length set to 5. It would be a step forward if Wyze would at least acknowledge the issue.

1 Like

@just2jack:

I hope this helps…I have a simpler setup. Just one base station and 3 WCO V1s. I can confirm that, after the most recent firmware update on the base station, the issue began. Since then, whenever I restart the base (I restart the Wyze plug to which it is connected), I have to reset the cooldown from 1 Minute to No Cooldown.

I used to have a rule running to turn off/turn on the Wyze plug every night, but I deactivated that rule and do it manually every couple of weeks or whenever my outdoor cams don’t connect quickly. Then I go back in and reset the cooldown right then.

I very much hope Wyze fixes this!

I had to reset all 4 of my cams the other day back to no cooldown because my ISP (Xfinity) dropped service and I had to power cycle the router. The base and cams came back on line quickly but the cooldown was reverted to the 1 min. :angry: Yeah it was the last firmware update on 6 November 2023.

1 Like

I’ve found I can reboot my outdoor cams without affecting the cool down, but if the base station gets rebooted that’s when the cooldown resets.

1 Like

@B-Man: This. Exactly right :+1:t3: