Wyze Cam Outdoor V1 with Cam Plus - Cooldown period resets itself every day

Can anyone having the issue of the cooldown resetting to 1-minute please reproduce the issue and send in a log after it happens, please post the log number here so I can have the team look into it.

2 Likes

Here is the logs of the base station and the 3 outdoor cam v2s. This issue started happening after the Nov software update.

2 Likes

I was also able to reproduce this.

1 Like

I had to reset my WCO cooldown period twice this morning. I power cycled the base and sent some screen shots to @WyzeJasonJ .
I set the cams back to no cooldown then Xfinity dropped the internet for about two minutes. Cams and base connect to the network instantly but the cooldown was change back to the 1 Minute. ?

2 Likes

I don’t know if you guys notice, but for me, even after changing the cooldown from “1 minute” to “no cooldown”, the outdoor cam v2s still have a “1 minute” cooldown, EVEN after changing it to “no cooldown”. So it still doesn’t matter even changing it back to no cooldown.

1 Like

Mine WCO v1 cams will stay at no cooldown unless I lose Wi-Fi or power cycle the base.

2 Likes

So true. This has been happening since the last update. Sure hope they fix this problem soon.

1 Like

UPDATE: I previously thought the only trigger for resetting the cooldown (on WCO V1) to a default of 1 minute was a reboot of the Wyze base or loss & resumption of wi-fi.

Over the last few days, without either of these triggers, all three of my WCO V1 cams have had the cooldown reset to 1 minute. Twice. :expressionless:

At this point, no idea why. I’ve taken to checking every morning and evening. Will update again if a different trigger or pattern emerges. :thinking:

Having the same 1 min cooldown issue here on all of my cameras since Nov update. Please fix this!!!

1 Like

The new base firmware did not fix it, I had to reset my four cams again after installing the new base firmware a few minutes ago. Must need new cam firmware?

1 Like

@capecodexcavating

Same… :confused:

Just to circle back and give an update, we are still trying to find the root cause of this and are looking into the logs to see if we can find the issue. We have been unable to replicate it on our end.

1 Like

I even tried reverting both the base station and one of the WCO V2s to the previous software update prior to the November 2023 update and it still did the 1 minute cooldown and would revert back after changing it to no cooldown. And it would still do the 1 minute cooldown after changing it. Hoping the logs would be enough to find the root cause and fix asap and a mention on the fix Friday post.

2 Likes

Also just an FYI, the scheduled recordings to the SD card for motion and setting that one to no cooldown works fine. It’s with cam plus, even setting the WCO to no cooldown, it still thinks there’s a 1 minute cooldown period even after changing it in the WCO settings. And after changing it as well, when the base station gets rebooted, it reverts the change in the settings of the WCO

2 Likes

I will make sure to let them know it only affects devices on CamPlus, I don’t recall if I knew that before or not.

3 Likes

Just wondering if there has been any potential updates/progress on this issue? Thank you.

2 Likes

I just checked and we are still trying to find the root cause of this issue.

5 Likes

I hope so. I am missing a lot of possum and :raccoon: action because of that 1 minute cooldown even though the cam is set for no cooldown. I have to set the cams for scheduled event recording to the SD in the cam to find the missing event videos. :upside_down_face:

4 Likes

Thank you for responding.

1 Like

I am tracking the same issue on 2 WOC as well. One is V1 and one V2. V1 does not have an SD card in the hub but V2 does and both having same issue. No cooldown is constantly being reset to 1 min. How will we know if/when the issue is resolved???

1 Like