All of my V3 CAM PLUS cameras have stuttering event playback when not recording sound

I have had this odd event playback issue with one of my cameras for over a year. The problem started on a second camera shortly after the CAM PLUS subscription auto-renewed in December. I just noticed a third camera is now exhibiting the same issue.

I have tried the following with one of the three V3 cameras:

  1. Restart
  2. Power Cycle
  3. Manual re-flash of firmware
  4. Remove from WYZE app
  5. Add to WYZE app with same name
  6. Cleared app cache
  7. Uninstalled WYZE app, rebooted phone, and reinstalled app
  8. Installed WYZE app on freshly wiped spare Android device

Playback from uSD is fine, as is anything I record from the uSD. It is just the events stored in the WYZE cloud that have a stuttering effect when playing them. If I play the events at 4x, they look relatively normal, meaning they look like they are being played back at 1x.

Back in December I opened a case, when a second CAM PLUS camera starting displaying this behavior. Due to the holidays, I was not contacted by an escalation wizard until after the new year. Ticket number 3564244 was escalated to a WYZE wizard named Jeffrey. After sending logs and going through the process, Jeffrey stated the engineering team would be looking into the issue. He did not provide an ETA for a fix and would not refund any part of my CAM PLUS subscription, nor was he willing to send me a refurbished camera to test with.

I just replied to the ticket in hopes of letting Jeffrey know that a third camera is now exhibiting the behavior. I received an auto-reply stating my ticket has been closed and I would need to submit a new ticket. Instead of going through all of that again, just to be told the same thing, I figured I would post here in hopes that someone may know of a fix.

Something worth noting, that just might be the root cause. All three of these V3 CAM PLUS cameras are not recording sound/audio. The problem seems to start shortly after going into the camera settings, advanced settings, and then disabling “record sound”. Unfortunately, if I re-enable “record sound” the issue persists. In other words, the recording of sound has been disabled on all three of the cameras that have the stuttering playback problem. Two of them are outdoors pointed at common areas where people could converse. It is illegal to record audio of people conversing on camera. The 3rd camera has “sound recording” disabled as it is looking through a window. Any audio recorded would not align with the video.

Feeling frisky? Try disabling “record sound” on one of your v3 CAM-PLUS cameras and leave it that way for a few weeks. I have a feeling you too will be experiencing stuttering event playback.

Any assistance regarding this matter would be much appreciated.
Thank you in advance,
Known1

3 Likes

There is a related issue in fix it friday, though I think it is for SD card playback, rather than Cam Plus events:

Maybe it is related though since it seems so similar. Maybe send a log and post it in the Fix-it-friday thread and tag Jason so he can pass it on. He said they could use some more logs.

2 Likes

I would expect that playing cloud-saved event videos don’t go through the camera at all. Camera settings shouldn’t be a factor.

Edit: I don’t save sound, either and I don’t have that problem.

Are you sure you’re referring to the same setting shown in the screen shot below?

1 Like

Yep.

Excellent and thank you for the suggestion. I just posted in that thread.

Thank you very much kind Sir.
Regards,
Known1

1 Like

Thanks for confirming. A few more questions for you. :slight_smile:

  1. Is it a V3?
  2. Is it tied to a CAM PLUS subscription?

I have unlimited Cam Plus. A have a mix of V3s, Cam Pans, OGs, Floods and even a V2, that I use to view something that appears washed out on V3s.

Long ago I had tried re-enabling the setting shown above, but it did not stop the event stuttering. I figured what the heck and tried it again on the camera that looks through a window. It recorded an event and the event did not stutter when viewing it. I flipped the setting back to no sound and the events are back to stuttering. I had tried this long ago and it did not make a difference. Something has changed somewhere since I last tried this. There is no doubt that I can toggle that setting (at least on the 1 camera) and it impacts the events in the cloud.

@p2788deal
Maybe unlimited CAM PLUS subscriptions are treated differently? I cannot explain why you never experience the stuttering when the record sound setting is set as shown above.

Thanks for your time and input,
Known1

1 Like

I have no issues playing cloud events, save for times when the uploads aren’t completed due to network errors. I do have occasional video ghosting issues playing back from the SD cards. I figured that’s due to my SD card, so what I do is format that card.

I suspect but can’t prove that the bigger capacity cards are slower so I try to use smaller capacity cards now. I use endurance type cards and I only use event-only recording.

Even though I have unlimited Cam Plus, I only use it on selected cams, and only because the next service level (4 Cam Plus licenses) isn’t enough for me.

1 Like

You did perfectly. Jason should see it when he gets back in to work. :+1:

2 Likes

Thank you again kind Sir! You truly are an asset to this forum and community.

1 Like

The stuttering on event playback (CAM+ Unlimited with “Record Sound” off in advanced settings) has been around for SEVERAL firmware updates now for me. It may be phone related if they use the built in Android video playback?
The problem has manifested itself on Pixel 4a/5g phones, 6a, and now a Pixel 8.
Video playback on events from the WebView is smooth as silk.
The stuttering is not a deal breaker, because I can use 4x to view the videos and the problem is not has bad. It is aggravating to watch on event on 1x with that playback stutter though.

It would be interesting to know what format the video file is in at event playback time. If it is MP4, I wonder if the stripped audio track confuses the player causing it to stutter.

1 Like

I have had the problem for over a year and did report the issue way back then. i then opened a new case late last year when another camera started displaying the same behavior. However, in both instances I never put two and two together when it comes to the root cause. Now there is no doubt what the root cause is. “Knowing is half the battle.” :slight_smile:

The main issue is not everyone has this stuttering on event playback problem with “record sound” OFF in advanced settings. I thought for sure it was ubiquitous, but it is not. That is why the developers cannot just turn off “record sound” and see the problem manifest itself on their end (in debug mode). It could be that all hardware is not exactly the same in each V3/Pro. We just don’t have enough information at our level to do a proper diagnosis.

What brand/model phone does your stuttering manifest itself on?
I have never heard that discussed as a possible issue.

I had a V1 doorbell that gave me fits a while back, I still have it in my junk box.
It powers up and seems to work, but you have to reboot it prior to a live view almost every time. This makes it unusable because by the time it reboots, the person is gone. The replacement they sent did not do that, nor the new one I bought for another door. Somewhere in the firmware updating process it altered that doorbell, or the hardware inside is not the same as the other two.
I am sure most long-term (over 3 years) Wyze customers have a story like this.

1 Like

Hmm, why would the DEV teams not have access to every hardware version of V3 that WYZE has ever sold? Do the log files we send them not contain that type of information? If not, why are the DEV teams not changing the information collected in the logs?

The 3 cameras I have issues with are all tied to CAM PLUS. Here are the activation dates associated with the three cameras that have the issue.

  1. 2/21/2021
  2. 3/22/2022
  3. 10/8/2022

With my problematic V3s being purchased over the span of ~20 months, I suspect multiple hardware versions of V3s are having the issue. Hopefully the logs I and others have provided contain the information WYZE needs to fix the issue. No offense intended, but I am ready to hear about a fix instead of hearing excuses from other WYZE customers.

Kind Regards,
Known1

The video stutter is literally something I started a thread on over a year ago, with the release of the firmware right after 4.36.9.139. Well at least user testing found what the related setting was - I.e. don’t record sound.

Hopefully, after over a year it will finally get resolved.

2 Likes

Just for reference, I started a thread on video stutter on my V3s over a year ago. It started with the firmware release right after 4.36.9.139. Only recently did a user post that it only occurred with cams set to not record sound, which all of my cams are set to not record sound.

The issue occurred on both my Android phones and tablet, directly after I upgraded 2 of my 3 V3 cams. I immediately reported it and reverted back to 4.36.9.139.

The problem is, it appears few people seem to have record sound set to off, so most people didn’t have the issue and it got ignored/put on the back burner no doubt because Wyze couldn’t recreate it.

Now then specific setting is known, so maybe it will finally get resolved.

2 Likes

Here is your post from November of 2022:

1 Like

Here is another thread that reported the problem. The OP also confirms it has to do with the setting shown above.

My goodness, how many more people need to complain about this? How many more people need to figure out the various work arounds before WYZE fixes this?

1 Like