Fix-It Friday - 1/5/2024

Happy Friday, friends!

We have a new batch of Fix-It Friday updates for all of you! Remember, if you see anyone experiencing one of these problems, please send them over to the post! Let’s get started.

:doorbell: Core - Wyze Video Doorbell v1 notifications have images turned 90 degrees :doorbell:

Are you still experiencing this issue? If you are, could you please submit a log and post a screenshot? Here is the process:

In the Wyze app, go to Account > Wyze Support > Submit a Log. Select your device from the dropdown menu. Then fill in the description box with the date, time, and time zone of the most recent time you noticed this issue and a description of what’s happening. Make sure the Send Logs option is selected and then submit your log. When you have the log number, please post it and tag me so I can get it to the right folks.

:cam_v3: Discord - Wyze Cam v3 not loading in group view :cam_v3:

We made some improvements in the 2.49 app based on the logs we had. Let us know if you see improvement. If not, please give us a new log. Here is the process:

In the Wyze app, go to Account > Wyze Support > Submit a Log. Select your device from the dropdown menu. Then fill in the description box with the date, time, and time zone of the most recent time you noticed this issue and a description of what’s happening. Make sure the Send Logs option is selected and then submit your log. When you have the log number, please post it and tag me so I can get it to the right folks.

:thermostat: Forum - Wyze Thermostat drops offline often :thermostat:

Thank you to everyone who sent in logs, the developers are currently looking into them. I will let you know when I have a further update.

:floodlight: Reddit - No audio playback on Wyze Cam v3 when connected to Wyze Cam Floodlight accessory :floodlight:

The engineers have now been able to replicate this and are looking into the cause. Thank you for your patience.

- Let’s Take a Look at Some Previous Submissions -

:cam_v3: :cam_v3_pro: Forum - Video Playback stutters on Wyze Cam v3 and Wyze Cam v3 Pro when record sound is turned off in settings :cam_v3: :cam_v3_pro:

Thank you for the logs and videos. The engineers are looking into them, but we could use some more if you can help us out. Here is how to do that:

In the Wyze app, go to Account > Wyze Support > Submit a Log. Select your device from the dropdown menu. Then fill in the description box with the date, time, and time zone of the most recent time you noticed this issue and a description of what’s happening. Make sure the Send Logs option is selected and then submit your log. When you have the log number, please post it and tag me so I can get it to the right folks.

:vertical_traffic_light: Forum - Status light not displaying correctly on Wyze Cam v3 and Wyze Cam v3 Pro :vertical_traffic_light:

We think we have a fix for this currently in QA testing for a future firmware release.

:doorbell_v2: Core - Wyze Video Doorbell v2 detection zone not saving if not enough blocks are selected :doorbell_v2:

We have had some updates since this was reported. Please let us know if it is resolved. If you still have the issue, please send us a log.

In the Wyze app, go to Account > Wyze Support > Submit a Log. Select your device from the dropdown menu. Then fill in the description box with the date, time, and time zone of the most recent time you noticed this issue and a description of what’s happening. Make sure the Send Logs option is selected and then submit your log. When you have the log number, please post it and tag me so I can get it to the right folks.

:cam_pan_v3: Forum - Wyze Cam Pan v3 will not reconnect after it loses the connection :cam_pan_v3:

We are still looking into the information you have provided, I will pass along an update when I know more.

:house: Reddit - Wyze Cam Pan v3 does not return to set home position :house:

We released a beta that is a step towards fixing the waypoint drift issue. This beta will not change the current experience, but will give us some data needed to get to that point. Thank you for your patience.

:disappointed: Reddit - Event playback in the app is stuttering :disappointed:

We are looking into the logs and screen recordings we received.

:v3_spotlight: Discord - Wyze Cam v3 does not stay connected to the Spotlight accessory :v3_spotlight:

This is now heading to QA testing for a future firmware release.

As always, thank you for reading! Have a great weekend! We will be back at the same time next week with more updates.

2 Likes