Wyze Cam v2/Pan Firmware 4.X.9.1851 Released 2/2/23

I noticed later: regular pulses of loud static when monitoring SD card playback of continuous footage recorded prior to the upgrade:

Static that wasn’t there before.

Video is all there and plays ok. New video and audio both ok.


I was hoping that upgrading might improve connectivity to the v2 farthest from an access point (weakest signal) especially its performance in a group.

But no.

That cam is also closest to the multi-family building next door that has a fair amount of tenant turnover so:

‘Fair’ signal plus crowded/changing channel interference probably dooms this cam’s connectivity to ‘variable’ at best.

Finished updating the final four cameras. All updates completed without issue.

Three of the four exhibited the same behavior:

The fourth, with the Record Sound setting toggled OFF, suffered this:

Playback timeline marked as past continuous video present, but does not play: ‘no video at the selected time’.


Both of my V2 cams have quit recording after updating to They both have Samsung pro endurance 128GB cards installed.

1 Like

Same result for the final four cams, all of which were running FW v4.9.8.1002 prior. The one running FW v4.9.8.501 prior was the only outlier. :man_shrugging:

Anyone care to speculate what happened here?

weird :alien:

1 Like

Sure - WYZE development teams are in way over their head and QA is nearly non existent. We all get what we pay for. When issues are pointed out they initially act like they care then slowly sweep things under the rug and eventually completely ignore them. IE: WPA3 for v2 cams (said to be released July of 2021 and still not working), v1 contact sensors (totally swept under the rug and nobody got their money back). There are more examples, but what’s the point in listing them?


So some error in firmware programming could cause the regular pulses of loud static on the SD cards on update? To a lay-plus person (me) this seems odd. :slight_smile:

Hmm. If the problem did not exist for years. Then the firmware was upgraded and the problem began. I am not sure what else it could be other than one heck of a coincidence.

1 Like

it stopped recording on SD card. Spent an hour with chat support but didn’t fix it. Are you trying to force us purchasing cloud??

1 Like

This is the same thing you said in December. Could you please provide an update?

1 Like

Tossed an update over in this thread.


Android app v2.39.0 (179) (same as I’ve been using throughout)
v2 Firmware
CamPlus Lite

The Notifications menu flaw ‘went away’ (I think Wyze can update elements of the App independently from a full version update?)

They’re all consistent now.


I stopped receiving Person detections and notifications in the last several days on several v2 cams.

Turns out Settings > Event Recording > Smart Detections > Person changed status to OFF on its own.

Also, on a few cams Settings > Event Recording > Schedule had changed on its own.

Changed them back to their correct settings this morning and will report back tomorrow on the effects.

/edit   All’s well. :crossed_fingers:

In addition…

Connectivity of the cams in general, and especially in 3-4 cam Groups, is substantially BETTER in tinyCam v15.3.10 (latest beta release) than Wyze app v2.39.0 (179) on my network.

In Landscape orientation, with the same 4-cam Group displaying in both Wyze app and tinyCam, task-swapping from Wyze to tinyCam and back with the Android Recents icon, effectively ‘gooses’ (favorably) the connectivity of the group in the Wyze app. :man_shrugging:

I just unpacked and setup 6 new v2 cams (I ordered them in early 2020 but was only able to pick them the shipping destination this week). Unfortunately, after successful initial setup, the firmware update the app prompted me to do seems to have bricked 2 of the 6 cams as far as I can tell.

This is my first experience with Wyze equipment and I am a bit concerned about the results so far.

On the first bricked cam I have tried the steps of changing power adapters, cables, etc without success. On the second bricked cam I have left it plugged in as-is so far. In both cases the cams’ status light just shows solid yellow.

Might you @WyzeJasonJ or anyone else here be able to provide guidance on how to revive the unresponsive cams?

1 Like

Hey Neil, in case you haven’t seen it… Cheers, peep


can this wifi bug bricking cams PLEASE be fixed already?!

Is there a new cam v2 firmware in progress? If so, is ETA near or far? Thanks!

1 Like

I already gave up on the 4.9.x… firmwares – tried the last one prior to this (…1851) and no go (went offline minutes later)

I just went back down to the last 4.8.x… think I’m secure? I’m behind a NAT. Someone PLEASE lmk! Thanks :slight_smile:

1 Like