Wyze Cam v3 Pro, Wyze Cam v3, v2 and Wyze Cam Pan and v2 firmware - 11/2/22

We have a lot for you today! :grinning:

New firmware for Wyze Cam v3 Pro, Wyze Cam v3, v2 and Wyze Cam Pan and v2. This brings many bug fixes and security improvements, including an Error 3001 fix!

Note: Wyze Cam v3 firmware version 4.36.10.2864 has been paused while we investigate an issue with event recording

Read our Release Notes! :notebook:



6 Likes

Is this another “Slow roll out” ?

1 Like

Wyze just pulled back this firmware. It showed in my App for less than a minute and it disappeared

We haven’t heard of a 4.36.10.2864 pullback. Maybe Wyze just hasn’t announced it yet? I’ll run a quick check to see if it’s still out there…

Edit: Successfully updated two v3 cams from 4.36.9.139 to 4.36.10.2864… one from the bulk update page and one from the Device Info page:

2 Likes

I’m not seeing any updates available for any of the V3s only V2s and cam pans

All my cams have an available update, V2, Pan-Cam1, & V3

Will wait and watch the “Fallout” on the forum before waisting my time with a possible bug…

1 Like

Wyze Cam Pan v2 and Wyze Cam v3 are both gradual rollouts this week and next week.

5 Likes

just tried updating firmware for one of my Cam V2s to 4.9.9.1472

Initially done through app, and then the camera would not connect to wifi.
Did a reset of the Cam V2, and re-added to the app as a new device, and initially it seemed to work, but as soon as I disconnected from power and reconnected in the place it was to go, again, it would not connect to network.

I moved my other V2, and also my V3 to the same spot, using the same power cable … no issues…but they have not been recently ‘upgraded’ with new firmwares.

More:
I tried manually going back to firmware 4.9.9.1433.
I had to re-add the camera after ‘downgrading’ to this firmware in the device list.
Everything seemed to function, UNTIL, I unplugged the camera, waited 30 secs, and re-plugged it back in … once again, the camera will not connect to the network.

Sorry for the trouble. Could you please PM me the MAC of the v2 that cannot connect to the wifi after rebooting. We will check what caused that. Thank you very much.

2 Likes

If the device still cannot re-connect after rebooting, could you please try factory resetting the camera before setup it again. Here is the instruction for factory resetting: https://support.wyze.com/hc/en-us/articles/360031484511-How-to-factory-reset-your-Wyze-Cam-v1-v2-v3-or-Pan-v1-v2#:~:text=With%20the%20Wyze%20Cam%20plugged,hold%20it%20for%2020%20seconds.

To successfully factory reset the device, please hold the setup button for a longer time until the LED light turning yellow and hearing a ‘click’ sound.

1 Like

Glad I’m holding off on Whyze upgrades, from the posts above it seems there is Whyze bugs in the updates…Again

I just noticed the following: The V2 firmware made one of my V2 cams non-responsive (the others all appear to have been successful).

  • I tried flashing the firmware to the newest version, but that failed too.
  • I flashed the firmware back to a previous version and it was successful.
  • I then tried to update the cam again. It said the firmware failed and to reboot the cam and try again.
  • I rebooted the cam and it showed the update was actually successful after all.

As I said, all the rest seemed to have been successful on the first update attempt. This last one worked after flashing the firmware.

Sorry for the trouble. We found an issue on the v2/pan 9.x firmware. If your WiFi password is longer than 21 character, there is a chance that the v2/pan will not able to re-connect to WiFi after rebooting and need to be re-setup. We will make improvement on this issue ASAP. If your device currently has this issue and you don’t want to modify the WiFi password, please use this link to flash your device back to the 8.1002 firmware. We are really sorry for the inconvenience and we will fix this issue.

6 Likes

That explanation makes a lot of sense and give me optimism for a solution soon. :+1:

I have been burned a number of times in the past using SSIDs and passwords that were compatible with some hardware but not compatible with other hardware or firmware.

I’ve updated 3 Wyze 3 cameras to a new firmware, and after that, I get false motion detection every 5 minutes. I don’t know why exactly in 5 minutes, though. And the strange thing is that this happens only on one camera. I tried lowering the sensitivity, restarting the camera, and turning night vision on and off, but no luck. I even turn off the camera from the app, but still get the motion detection events, even though the app shows the camera is off. I don’t have physical access to the cameras, so I can’t turn them off from the electricity. Any ideas on what to do?

UPDATE: I did a firmware update during the evening, so my observation was based on the nighttime. With the daylight, it’s still a total mess :frowning: I get 5 min notifications about motion detection (just a general motion detection event); I left only person detection turned on and the same, and now I get a person detected notification every 5 min, even on turned off (from app) camera. The only option, as I understand, is to turn off notifications, which makes the camera completely pointless.

1 Like

Are you using Cam Plus Lite? The 5 minute intervals might be because that is the Cam Plus Lite cool down period between notifications. Have you tried a factory reset and move to the new firmware during daylight hours?

I upgraded in bulk to fix the 3001 error on recording. It basically bricked most of my V2 cams and the ones it did not are having problems recording to the SD card. Spent most of the day climbing ladders outside to manually flash all my V2 cameras back to 4.9.8.1002 since Wyze doesn’t test anything before they push it out. So many problems with this company over the years. I am just resigned to never update my firmware after this nonsense unless the app will stop working. If they do that i will just go with another company. So fed up at this point. Support is always a run around so I just learned to manually flash and climb the ladders. Sad that this company never really mastered the first device they shipped; cameras… but hey you can brick a bunch of other devices from Wyze now! LOL.

2 Likes

Since latest firmware update, 4.36.10.2864, I am continually getting the question mark and no uploads on both my v3 cameras. Randomly thru the day, no reason given.
Nighttime and daytime. There’s is picture, length of recordings 12 to xx seconds, but nothing uploaded.

I’ve powercycled, restarted cameras etc, continues to happen and unfortunately, several times are videos I want to View, that’s how I realized they aren’t uploaded. Usually starts uploading by itself after a while even if do nothing.

Because of security update, says I need to reset entire camera, I think I need to return to previous firmware

Prior to 4.36.10.2864, I never had this issue of no uploads, I’ve had these two v3 about year now.

[Mod edit]. Relocated to the v3 firmware thread as the previous thread this was replied to was a v3 pro specific thread.

3 Likes

Ever since the late Oct firmware update my cam v2 are not doing sound notifications when the camera is added to my Cam Plus Lite account. I had hoped that this firmware update would fix this but it hasn’t :sob: currently have reset my cams and running with no subscription. Not ideal but at least I have the sound notifications working