Wyze Cam v2 and Wyze Cam Pan Firmware 4.X.9.1433 Released 9/27/2022 (Slow Rollout)

Wyze Cam v2 and Wyze Cam Pan have a 4.X.9.1433 update releasing over the next few weeks that improves live streaming and IoT function connectivity, improves microSD card playback stability, fixes bugs, and improves security! :partying_face:

Read our Release Notes:

7 Likes

Upgrading to the latest 4.X.9.1433 on multiple Cam v2’s and Pan v1’s has been a total failure for me. This happens at a couple of locations with different routers.

The cameras upgrade fine and connect to the network however upon subsequent restarts (both soft and hard) they fail to reconnect to the network (status LED blinking yellow-blue). Restoring to legacy 4.X.8.1002 and re-running the setup solves the issue. I had the same issue with several beta’s newer than 4.X.8.1002.

Newer Cam v3’s don’t seem to experience this issue even on the latest firmware.

I don’t have anything out of the ordinary when it comes to the network setup - WPA2-AES with 63 alphanumeric PSK’s, static DHCP, Google DNS.

1 Like

Running 4.10.9.1433 on Pan V1

With Record Sound Events turned off in Event Recordings, the Sound Smart Detections are still able to be turned on.

Also, this FW Release did nothing to solve several problems:

With Motion Tracking On:

  1. Recorded Cloud Event Video and SD Playback Video is very choppy, skips frames, speeds up and slows down.

  2. Recorded Cloud Event Video and SD Playback Video when the cam is panning and tracking is blurry, doesn’t maintain tracking on the movement, pauses tracking during movement, allows movement to exit the frame and discontinues tracking even though it is not at it’s horizontal limit.

  3. CamPlus Person Detection Cloud Event Videos are limited to under 20 seconds with full motion within the field of view. A lengthy Person motion event is broken up into many smaller videos of incredibly poor quality with gaps missing between videos.

With Motion Tracking Off:

  1. There is no improvement to the Cloud Event Video (not CP AI tagged…see #2👇) or SD Playback video. Video is very choppy, skips frames, speeds up and slows down.

  2. There is NO CamPlus Person Detection. Full Length Cloud Event Videos are produced , but with no AI tagging whatsoever.

The issues with the WCPv1 we’re reported back in June and have only gotten worse.

Log 735411

3 Likes

I have an older Wyze Cam V2 that won’t boot with the latest firmware and Wyze has removed all the previous versions. This device was purchased in late 2019 and has been working fine until the other day when it was flashed with the latest firmware and it now doesn’t work. The dreaded yellow light problem. Does anyone have the firmware for older versions of the Wyze Cam V2?

Did it stop working when you flashed it? If you still have the file on the sd card it will still let you flash it again

I’ve made several attempts to re-flash the firmware from the version I thought worked in the past, but it still doesn’t work. I’ve tried factory reset, difference usb cable, different power adapter, etc. Nothing seems to work.

I’m assuming the firmware flashed okay. I initiate a manual flash by inserting the sdcard formatted fat32 containing demo.bin, I then hold the setup button until the led turns blue. After a minute or two the yellow led appears and re-appears when power cycled.

You used a 32 gb or less sd card?

1 Like

I tried both a 4 gb and 32 gb sd card, Same result.

1 Like

Redownload the firmware from here, its available

Thanks, is there a link to click?

1 Like

Warning if you update a wyze v2 that has previous recordings on it - after the update, any recordings that were made to the SD card before the update occurred have a burst of loud static noise in them every 3-5 seconds. The noise is not present if you pull the SD card out and play the file on a computer, and it is not present on any new recordings the camera makes after the update, so it must be a decoding issue of some sort.

1 Like

Sorry, seems the link didnt work… Added it now.

Great, thank you, II’ll give 4.9.5.115 (August 31, 2020) and 4.9.6.156 (July 28, 2020) a try.

Any change of posting 4.9.5.111 (March 18, 2020) and 4.9.5.98 (January 27, 2020) just in case?

Just use the latest?

All of my Wyze Pan cameras updated to this firmware stopped working - they no longer connect to the network.

It appears to be a regression associated with guest networks with no password and client isolation.

Anyone else seeing anything like this? Any idea on how to fix it. I tried adding the camera again with no luck.

Using the latest firmware (4.4.4.1433) to update my Wyze Cam 2 is what started me on this path. All my attempts to restore a difference versions have failed. Looks like this camera is hosed.

Intersting that there is an issue with firmware 1433 yet Wyze is is removing all previous firmwares from their site because user has to re-setup if using older firmware. Does it sound logical ? or V2 cameras are doomed?

1 Like

Notice how WYZE said they added WPA3 security back in July of 2021? I’ve been struggling for them to get this functionality working since December of 2021. I was hoping that maybe this firmware version would do it. NOPE, still isn’t working more than 15 months after they claimed to add the functionality. Meanwhile, I have high school kids living across the street that knock my cams offline on a regular basis using the very well know de-authentication attacks that can be performed on any WPA2 secured network.

WYZE IS NOT A SECURITY COMPANY nor can anyone convince me that they give two poops about security!

1 Like

Sorry for the trouble. The camera is not be able to connect on the network without password. Please connect it on a secured network and it should work. Thank you.

1 Like