Cam Pans suddenly won't stay connected

Was it the 2019 that flashed back to 1002?

Mine are from 2019 and 2020.

2019 flashed back, 2020 remains stuck on 1433.

If you can get your 2021 to flash back, please let me know how to do it.

I have both working now. I had to flash twice and delete and re-add the device. Eventually it works… for now. How rude of Wyze to retroactively render these devices obsolete! I expect they will come up with another method to accomplish this. Time to rethink this company for me. Don’t give up, it should work. The thumbnail finally changed to live video after I pressed playback and went back.

I’ve started flashing back the cameras I have at the property where I’m located today (Florida). Of the three Wyze Pan Cam v1 I have here, I’ve successfully reversed the firmware on two of the three so far and will be doing the last one shortly (it’s in a difficult place to reach–thaaaanks, Wyze). I will need to drive all the way to Massachusetts to go fix the remaining two cameras (one Wyze Pan Cam v1 and one Wyze Cam v2) over there when I arrive (again… gee, thaaaanks, Wyze).

I’ve already started buying another brand’s cameras to start augmenting or replacing the Wyze cameras here in Florida in the meantime and expect I’ll be doing more of the same in the other property. I never want to experience anything like this ever again.

I’m sorry to be so severe but their lack of development professionalism (lack of ITIL, testing, etc.) has ended up costing me time and money, interrupting my life and work, that I can never get back and that I’m sure they do not want to pay me for. I will not hesitate to make sure other people know about my experience. Believe that.

Has anyone tried the new update to see if it works with the Cam Pans?!

Wyze Cam Pan Firmware (November 2, 2022)

  • Fixed a bug that affected camera IoT connection after a cloud outage
  • Fixed a bug that caused incorrect membership status after switching between statuses
  • Fixed a bug that caused Error 3001 when viewing motion and sound Events

Tried it, no difference on V1 cam pans.

They connect upon initial setup, refuse to reconnect after powerdown/restart.

Same result as 1433.

I have been running .1472 since it’s beta release. No connection issues for my hardware version though.

But, it isn’t an improvement over the last two versions since they tried to push Edge AI and IoT code to the cam board. Motion Tracking is still a hot mess and many are still unable to reconnect.

Here are the Beta Posts:

And the .1433 public release before that:

And the .1433 Beta before that:

And the .1002 Public Release when my issues started:

1 Like

Ok there is something else at work from these inconsistencies. Can anyone confirm that the problem is to do with the difference between WPA2 and WPA3 wifi security? My router does not support WPA3… Apple Extreme.

My router does not support dedicated WPA3 either. The highest I can go is WPA2\WPA3 Personal or Enterprise.

But, when I switch to WPA2\WPA3, I loose some other, older, non-Wyze iOT that isn’t WPA2 compliant. I have to leave mine on WPA\WPA2 Personal for all my ecosystems to maintain connectivity.

When I do go to WPA2\WPA3 Personal manually to test this, my Pan V1 connects upon power cycle as usual without any issues.

Mine has no mention of WPA3, so maybe yours is good enough to meet the network coding in the new releases. I will have to get a modern router certainly before Wyze mandates the updates or else.

Wyze cams are currently not WPA3 compatible so far as I have read. They should work on WPA\WPA2 just fine. Mine have no problems on WPA\WPA2.

So I guess no one really knows the root cause for some Wyze Cam Pans not functioning properly with the recent updates then. I suppose I could try the newest update to see if something has changed and revert back if still bricked but it’s tiresome.

I haven’t seen any definitive explanation given, only educated theories. Because it is not isolated to just the PanCam, but also affects the V2 with a very similar build number, my theory is that the new Edge AI and IoT software they are trying to push onto the cam chip for more local processing is causing the problems with reconnecting to the network. It looks like some of the older Pans react differently to the newer ones indicating there were chip modifications made in the recent past. The firmware isn’t playing nice with one of these chips.

My Pan isn’t affected. But mine has also been step updated thru every beta and production release. Not sure if stepped updates are different than jumping to most current.


The Cam Pan V1’s purchased in 2020 still cannot be flashed back to 1002.

No firmware upgrades apparently are available to remedy the situation wherein the V1’s refuse to reconnect after powerdown.

Given the above, should I just take it for granted that Wyze has abandoned the V1 altogether 2 years after I purchased them?

If so, I wonder what will prevent them from abandoning any product 2 years after purchase.

A 2-year lifespan for a camera seems less than acceptable.

Wyze has not abandoned the V1 or the WCPV1. They are working on the firmware and have acknowledged the problem. This is not specific to the WCPV1. It has also affected the V2 more frequently.

Just because we don’t see daily traffic from Wyze generated by this doesn’t mean they aren’t working on it. It may take longer than we expect.

A quick follow-up in the original issue of no restart after shutdown for the two cams still on .1433 - some new details:

Is your network password more than 21 characters?


Fair enough.

Yes, password is longer than 21 characters. They suggested I change to shorter password, but I told them that that would necessitate going into settings of every other device that is working without issue.

Many of the devices are in inconvenient locations, and it didn’t make sense from my point of view to do so.

Ok. Wasn’t sure you were in on that thread.

One option would be to create a guest network with a shorter password just for those two cams to operate until the fix comes in.


I refused to shorten the password for my networks as well, so definitely understand that outlook! ( it was only luck that my devices went back to 1002 w/o too much grief )

But just had a very inelegant idea - what about grabbing an old spare router or repeater and hanging it off your “real” network, but giving this segment a different SSID and the required short password? I know there are many sound reasons not to do this - double-NAT, reduced speed, etc - but might be interesting to see if the shorter password alone solved the connection issue…

EDIT - or what @SlabSlayer just said faster! :slightly_smiling_face:


EDIT: :+1: yup!


Thank you to you both.

I will give that a try. :slight_smile:


Just want to say thank you to SlabSlayer and sodcam.

I put the 2 recalcitrant cam pan v1’s on guest network and they work!

At least now we don’t have 2 useless cameras while we wait for the firmware issue to be corrected.

Thank you again. :slight_smile: