Wyze Cam Pan Update

We have a new Wyze Cam Pan update! We found that some Wyze Cam Pans were having trouble with Event videos after the last firmware update. We apologize and thank you for your patience. This update will resolve that problem. Thank you to the community members that worked with us by sending logs and helping us test the solution.

Wyze Cam Pan

  • Fixed an issue that prevented Event videos for some Wyze Cam Pans

Will this fix the cam pan sound issue also ?

No, this one only addresses the Event video issue that was reported with the previous firmware update.

Thanks Gwendolyn
My pan is doing what it’s supposed to do except for the sound Issue


My Pan cam won’t update. I tried three times and it goes through the upgrade process with the status bar %, but at about 30 % it fails and goes back to the screen with the check for updates

@HDRock, thanks for the confirmation!

@raym64, could you please try moving your Wyze Cam Pan closer to the router in case that’s the problem? If that doesn’t do the trick, we’ll work on it from there. :slight_smile:

That wasn’t it, but I finally got it to take. I tried a couple more times without success and even tried a factory reset and it still wouldn’t upgrade. My solution was to download an older firmware ( and install that one via SD card. Then when I upgraded to .60 it went fine the first try. I think there was something corrupt with my .50 firmware because I also couldn’t get the sense bridge to stay connected and none of the sensors would add ever since I went from the RTSP firmware back to I’ll give Wyze Sense another try with

Oooh… Yeah, that does sound funky. Sorry it was such a pain! Thanks for letting me know and please let me know how it goes with Wyze Sense now.

@WyzeGwendolyn Motion detection Never did stop working on my pan , It’s been working all along


I still can’t get Wyze sense to work correctly. When I remove and plug in the bridge i connects and goes solid blue and I can see it in the IOS app. However, it randomly drops and can no longer be seen under “extended devices”, often within a few minutes. While it is solid blue I go to add devices, select contact sensor, select camera name, and do the pin thing with the 3 red blinks and it just times out every time. Same with the motion sensor. The weird thing is that when I first tried Wyze sense, I was on the RTSP firmware and I was able to add the sensors. However, the bridge kept dropping offline and I thought it may have been because of the RTSP firmware. That’s one of the reasons I went back to standard firmware and the bridge still drops like on the RTSP and I have not been able to add any sensors.

Yeah, let’s get you in touch with the tech Wizards. I think this may be outside of my experience level for the moment and I apologize. Here’s the form for getting in contact with the team!

Submit a request – Wyze

Thanks! Will do

1 Like

You’re welcome! Sorry I couldn’t solve your problem here. Thank you for your patience! :slight_smile:

Hi Gwendolyn,

Can you tell me if this pertains to the lack of apparent recorded footage for playback on firmwares later than v4.10.3.40? Or is this something else?

My cam pans have had considerable trouble with next to nothing recorded for playback whenever I go beyond the .40 firmware. Hope that you’re saying this has been addressed in .60 ?


I can’t say for sure… If that doesn’t resolve with the .60 firmware, please contact our customer support using this form so that we can look into it for you!

Submit a request – Wyze

Sorry to hear about the recording trouble. :frowning:

Thanks, but I’ve got several tickets open and have shared profusely already. Just wondering if you have anything a little more specific about this firmware release. I really dig y’all and wyze in general, but that’s a pretty vague description above… :wink:

Can you elaborate as to whether the “event videos” issue addressed is in regard to recording, playback, or something else?

This was an issue that seemed to only affect cameras that hadn’t been previously updated. We fixed that issue on our end and then sent out an upgrade so people could access the fix. “Event videos” only refers to the 12-second videos in the Events tab. So my bet is that it’s not fixing the problem that you’re running into but I don’t know enough about yours to say that for certain.

Roger that. This sounds like its related only to those 12sec alerts in the Events section of the app as you mentioned.

I’ve described & observed something different when I go beyond the .40 firmware in this thread:

Do you know offhand if the .40 firmware supports wyze sense? Thanks so much for the clarification btw!

1 Like

Sorry, secondary_2g. I hope we figure out what’s going wrong with your recording soon!