Wyze Cam Pan 4.10.3.60 Update

So if this update doesn’t fix the sound issue, when should we expect it to be fixed? Thank you in advance!

3 Likes

How can I force my Pan to pick up the update? My device is on .55 and has been since the push of the update.

55 is beta So you probably have to downgrade to Public 40 or 50 first
If you want public Updates pushed to you , You have to Leave the beta Program Temporarily, If you don’t leave the only Updates you will get will be beta.
First Try leaving the Beta program and see if 60 Gets pushed to you

1 Like

Gah. Okay.

Hi, I updated to .50 motion capture didn’t work. Downgraded to.40. Motion capture worked. As others did, I updated to .50. Motion capture still working. Then I got a notification to update to .60. Event recording works. But Motion capture is now broken. I will start a support ticket.

1 Like

What do you define as “Motion capture”. Do you mean “Motion detection”?

1 Like

Might mean , Motion tagging Or maybe motion tracking :thinking:

Yes, wrong choice of words. Motion tracking.
I guess what I really want to do is Event recording to the SD card. That works with.40 but not working with .60.

1 Like

Yeah, definitely send in a support ticket joebauer49. We apologize for the trouble and would love to take a look!

@DeanSmith, we’ll probably be sending out another beta update in the next week if you want to wait on flashing it. But flashing will be a faster fix. Sorry for the inconvenience!

@graywolfhd, I’m sorry, I don’t have that estimate. Have you sent information about the audio issue to @ArthurH?

@WyzeGwendolyn, it might not be a firmware problem. I turned off the camera via the app. Removed the SD card and used my laptop (MacBook Air) to read the card. It reads ok. But I cannot write to it. It says it is write protected. The card will Not format in the camera either.
I did try the SD formator software to reformat the SD card. Same thing. Card is write protected.
Now I have a damaged 16 gb SD card from Patriot.

Aww… That stinks and I’m sorry to hear that. :frowning:

Do a Google search for
How to remove write protection on micro sd card

Funny, I just updated my Pan and it shows… .55 not .60 !!?
What’s that?

Actually, the Home firmware page for the PAN says 4.10.3.60 is the latest (as of 5/9) and I just upgraded my PAN and I have 4.10.3.55. That version doesn’t even show on the page.
Also, I updated my V2 camera and it shows 4.9.4.43 when the Wyze firmware page says that 4.9.4.37 is the latest.

Anyone know WHAT is going on with the firmware versions???

4.10.3.55 and 4.9.4.43 are beta versions
If you are in the beta program you will not get Public updates Pushed to you, You will only get Beta updates.

2 Likes

Yeah, sounds like you’re one of our beta testers. We’ll have new beta updates in the next week. We don’t mix the beta updates in with the public release notes to reduce confusion about what’s available to the public. :slight_smile:

1 Like

Tried to update firmware for my campan, but it wouldn’t take. Now it will not connect, OR even turn on. Status light won’t even work. Tried another converter but that isn’t the problem. Since status light won’t work do I need to send in for replacement since I cannot go any further in troubleshooting?

Do you have an SD card in it?
I"ve had them freeze with an SD card inside.
Try removing the SD card and pressing the reset button.

Took the card out and did a factory reset by holding down the setup button for 20 seconds, waited five minutes then held down for ten seconds. No activity and no status light. Don’t see a reset button on cam pan. Suggestions?:hot_pepper:

J Mark Cobb
No need for Twatter or Facebilk for Seniors–Email is fine!:grin:

I should have written setup button, that’s the one. You might have to hold it down as you power the cam up.
But start a support ticket anyways, they seem to be swamped.