Wyze Cam Pan Update

Since updating to, my camera no longer detects/records motion. I had no issues PRIOR to updating. I have formatted the SD card, turned off detection zone, turned on detection zone, increased sensitivity to 100, removed the beta app and rebooted the camera. Any other ideas? I’m currently running the public release, not beta.


Hello All,
Our Pan Cam IS recording events now, however, we are not getting notifications.
In the app, events, it does not show an alert that an event has been posted. I get no alert on the phone either. The only way I actually know that an event has been recorded is open the events and see if there are recordings.
Hopefully, wyze will get the visual and audible intrusion alert notifications working soon as it is one of the main reasons we buy the cams.
Perdido Beach

Since the update my pan has not worked. I sent a help ticket and have not seen a response,

How do I get my Pan back?


Hey, folks!

I apologize for my delay in getting back here. For those experiencing problems, please give me your support ticket numbers if you have any. For those that haven’t submitted a support ticket yet, please fill out this form and then tell me what support ticket number you receive. We are definitely running further behind than we would like to be and we’re sorry about that. We’re working on adjusting things internally to help alleviate the delay in responses.

Submit a request – Wyze

Brandy is issuing an rma for mine so guess will have to return since pulling the sd card out still doesn’t allow camera to activate. Ticket Re: [Wyze Ticket 225767] Re: cam pan no longer works

1 Like

I received another WyzeCamPan camera today and got a failed message when trying to update the firmware via the app. After that fail was unable to reconnect to the camera to try again and was forced to resort to “Plan B”— downloading the firmware to a micro SD card, which was successful.


jmarkcobb, thanks for letting me know! Sorry we weren’t able to get your Wyze Cam Pan working properly.

@TeddyCavachon, thanks for telling me! Sorry for the trouble but we’re happy to hear that you got it working. :slight_smile:

I just bought a Pan. It did one update to
It is prompting for this update to…but it keeps failing.
What do?
I have power cycled the cam.
Has no sd card in it yet, as i just got it and am tyring to setup.

Edit: After a few tries…it worked.

Check the device info to See if it did In fact update to 60

agreed with HDRock, lots of people are getting failed messages but if you look again it really did upgrade.
BUT, if you are still having problems you can flash to the .60 firmware or you can ask support or Gwen to push it out to you which is my preferred option if a cam is being sassy.

Here is a link to the firmware upgrades:

1 Like

Sassy cam :grinning::+1:

1 Like

Actually, a couple of Pan testers said the cameras were sassy. That’s why I initially named mine, “KungFu PanCam”.


No it did not update. I verified that.
After a few power cycles, it finaly succeeded.

1 Like

I forgot about that! They are quite sassy. :slight_smile:

@SpeedingCheetah, glad it finally worked! Sorry for the trouble with this.

1 Like

Did someone say SASSY?

1 Like

lol, It was me :grin:

1 Like

Haha that was me, I started the “sassy” talk :rofl::innocent:


How do you people have this update working? I have tried a few times and consistently lose access to the camera.

Brand new (received on Monday 15th), I proceeded with the upgrade during the setup procedure (which means connectivity was working) and then no way to get beyond setup after the upgrade making the cam pan unusable.

I had to learn how to do manual firmware downgrade which worked fine but it seems does not help in any way.

I am currently on and it works fine.

As I can consistently reproduce the problem after upgrade to, I am curious to see if I am the only hitting the issue.
I have a ticket with support and sent the logs.

You’re not crazy nor are you alone. After months of problems with my jerky campan and door sensors showing open when closed and closed when open, Wyze sent me a new canpan. After following instructions to the letter, I got the “Update Failed” message when trying to update to This is exactly what happened to my first canpan. After 4 attempts, I was finally able to update the firmware. How is this even possible that Wyze can release products knowing full well how buggy they are. I remind you, this was a replacement. Why didn’t anyone say at Wyze say to themselves,

“Geeez we need to send this guy a canpan that works. I’m going to grab one off the shelf that I know already has the latest firmware and I’m going to test it before we send it off.”

My conclusion is that they keep releasing untested products and we in turn end up with buggy cams, sensors and bridges. Looking back, I wish I had read any of the threads in these forums before making my purchase,

@CheckSixPilot, most people do not want a product that has already been opened. In the future, please feel welcome to request one from the team. Are you still having trouble with your contact sensors?