Problem with motion tracking/tagging

And if I don’t have/not using a microSD card? My Pan Cam doesn’t track, tag, nor spend push notices regarding video. I do get event alerts regarding audio. Are all of the video features related?

I just received 2 pan cams today, installed the first one and then updated the firmware. Noticed once I had my way points set that it wasn’t tagging or tracking motion. Haven’t unboxed the second 1 i got today though, if so I might test the tracking and tagging first.

Tom
Don’t do the Firmware upgrade. The second cam may work just fine. As for the other…you can go the whole ‘re-flash the Firmware’ route…or just request a replacement from Amazon if you bought it there. I actually requested a ‘New/Replacement’ cam from Amazon. It got here before Wyze responded to my issue. I am hoping it works as well as the V2.

1 Like

i submitted a exchange this morning with amazon, that’s one thing i love about their services.

I did flash back to the .40. Still no Motion detection and notifications.
Haven’t updated again as I wanted to see if everything worked as well as before the update.
And Nope. Still no Motion detection and notifications with the rolled back firmware.
I will update to. 50 after I send the log file.
[Wyze Ticket 219611] Request received: Feedback: No Motion detection and notifications with rolling back to .40

Hi All,

Same problem motion and sound recording is not working . Any solution or new firmware coming?

I found I had to power cycle the camera after doing the flash back to.40 and then everything worked immediately. All motion, recording and night vision now work correctly on two cameras.
Update. Night vision still does not work on the first camera I bought last week. Downgrade only fixed the motion issues. The second one I recieved yesterday works on all levels after downgrading.

There was no change with the. 40 updated again to. 50. Still not working properly. Couple of the cameras are sort of working but I have cranked the sensitivity to 100% and still won’t catch what it used to catch . I used to have it at 55% or 75% max on some. Most only catch motion within 1-2 metres.
Night vision on some is good, but on some is terrible. It’s just very unreliable at this moment. I have had a rough time.
:rage:I so wish I didn’t update :sob: Everything worked perfectly fine and now is been nothing but headaches :disappointed: and it doesn’t seem to be any reliable solution.
I am going to roll back to even older version on one of them and see if it would reverse the damage.

I followed what most did and downgraded to .40 and did not upgrade back again to .50. It fixed the motion issues on both cameras, but not the night vision on the first camera. I am returning that one to Amazon.

Try downgrading to .40 or the version you had when they were working. Power cycle the camera and try it. Mine still showed the .50 until I powered down the camera and waited then turned back on. It immediately asked me if I wanted to upgrade. I said no and checked the box to not ask me again. I would not go back up to .50. Too many reported issues with it.

i did that and it worked good till it updated by itself

It updated by itself? I hate when my phone does that. Support told me to make sure to check the box to stop informing me of the update and that would last for 7 days. I hope it doesn’t update mine on its own.

I checked the box, and an hour later mine auto updated, I was pissed off about that. Damn thing worked as soon as I set it up, but hour later nope, freaking useless.

Did you try following the flash downloading to earlier version?

Good tips in this thread. I have a v2 and will try the downgrade to 4.9.3.64 (December 2018)*. Good to see the release notes page firmware shows ver 60 for the Pan where it implies the problem is fixed. I’ll tray to stay on Dec 2018 until a similar fix is shown for the V2.

Frank

Wyze has released Pan firmware 4.10.3.60. Please see the following thread. If it does NOT fix your issue with the current motion tracking issue on your Pan, please report it in that thread and submit a support ticket with logs

How do you down grade firmware??

See this page to find a firmware version to download and refresh th he camera.

I just updated to the new firmware, without downgrading, and everything started to work again fine. Thanks for the fix!

I had the same problem with the motion detector. Additionally, my device wasn’t recording. After a few days of troubleshooting and after talking to an Amazon techy who wasn’t able to help, I decided to return it to Amazon for a new one. The new one worked great. Problem solved!
P.S. Wyze wanted me to submit my warranty registration and go through a process to replace it. That seemed a bit bulky since I had just purchased it. Thank goodness I had purchased it through Amazon. Wyze needs to model customer service after Amazon.

Find and revert firmware to the update 4.10.3.40 and then you can update to the latest. it is possible they fixed the bug in update 4.10.3.60 but it is firmware flash from factory straight to 4.10.3.50 that seems to remove motion detection and or tracking.