Problem with motion tracking/tagging

I do not want to operate motion tracking, or motion tagging, and I’ve tried everything to get your memory, reset it, change wifi, try to do it from another cell phone and nothing please help me. I have a wyze bread

1 Like

I understand you want to turn off Motion Tracking and Motion Tagging on your Wyze Cam Pan. Is that correct? Have you tapped the More button on the live stream view:

After tapping More, look at the Motion Tracking and Motion Tagging icons. If they are green, the feature is on. If they are black it is off. Tap the icon to toggle on/off.

Keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, I suggest you file a support request including the log files for more help. You might want to go ahead and submit your ticket now as there is somewhat of a backlog. If you end up getting the issue resolved before support contacts you, then you can always let them know that it’s already resolved.

Motion Tagging fails after firmware upgrade from Amazon order with older firmware. Devices that upgraded firmware past 1-2 years isn’t affected as I have an old device and a new device


I can confirm that, not working here as well.
Does anyone know how to fix it?
Tried to restart, switch off and on from the power outlet, delete and re-add, nothing worked.

I fixed it, downgrade firmware to March 2019’s version. Then upgrade to latest firmware via the app


This is a known issue that Wyze is working on. It affected some (but not all) Pan Cams when they updated to the new .50 firmware. See this topic (particularly this post) for an interim fix:


How is this done when using the iOS app?

It’s not dependent on the app version. Search “flash firmware” in the support link, top right. You will need a microSD card and a computer that can read/write it.

1 Like

And if I don’t have/not using a microSD card? My Pan Cam doesn’t track, tag, nor spend push notices regarding video. I do get event alerts regarding audio. Are all of the video features related?

I just received 2 pan cams today, installed the first one and then updated the firmware. Noticed once I had my way points set that it wasn’t tagging or tracking motion. Haven’t unboxed the second 1 i got today though, if so I might test the tracking and tagging first.

Don’t do the Firmware upgrade. The second cam may work just fine. As for the other…you can go the whole ‘re-flash the Firmware’ route…or just request a replacement from Amazon if you bought it there. I actually requested a ‘New/Replacement’ cam from Amazon. It got here before Wyze responded to my issue. I am hoping it works as well as the V2.

1 Like

i submitted a exchange this morning with amazon, that’s one thing i love about their services.

I did flash back to the .40. Still no Motion detection and notifications.
Haven’t updated again as I wanted to see if everything worked as well as before the update.
And Nope. Still no Motion detection and notifications with the rolled back firmware.
I will update to. 50 after I send the log file.
[Wyze Ticket 219611] Request received: Feedback: No Motion detection and notifications with rolling back to .40

Hi All,

Same problem motion and sound recording is not working . Any solution or new firmware coming?

I found I had to power cycle the camera after doing the flash back to.40 and then everything worked immediately. All motion, recording and night vision now work correctly on two cameras.
Update. Night vision still does not work on the first camera I bought last week. Downgrade only fixed the motion issues. The second one I recieved yesterday works on all levels after downgrading.

There was no change with the. 40 updated again to. 50. Still not working properly. Couple of the cameras are sort of working but I have cranked the sensitivity to 100% and still won’t catch what it used to catch . I used to have it at 55% or 75% max on some. Most only catch motion within 1-2 metres.
Night vision on some is good, but on some is terrible. It’s just very unreliable at this moment. I have had a rough time.
:rage:I so wish I didn’t update :sob: Everything worked perfectly fine and now is been nothing but headaches :disappointed: and it doesn’t seem to be any reliable solution.
I am going to roll back to even older version on one of them and see if it would reverse the damage.

I followed what most did and downgraded to .40 and did not upgrade back again to .50. It fixed the motion issues on both cameras, but not the night vision on the first camera. I am returning that one to Amazon.

Try downgrading to .40 or the version you had when they were working. Power cycle the camera and try it. Mine still showed the .50 until I powered down the camera and waited then turned back on. It immediately asked me if I wanted to upgrade. I said no and checked the box to not ask me again. I would not go back up to .50. Too many reported issues with it.

i did that and it worked good till it updated by itself

It updated by itself? I hate when my phone does that. Support told me to make sure to check the box to stop informing me of the update and that would last for 7 days. I hope it doesn’t update mine on its own.

I checked the box, and an hour later mine auto updated, I was pissed off about that. Damn thing worked as soon as I set it up, but hour later nope, freaking useless.