Cam Pan Motion detection Not Working

Thanks. I’ve got that installed.

It seems that the Pan Motion Detection feature only breaks if you upgrade straight from the stock firmware at purchase to the latest ver. I was able to reproduce it today with my newly bought Wyze Cam Pan.
Downgraded to solved it, but now am afraid to upgrade to the latest from .40 to .50 (will work up the courage to try tomorrow)

1 Like

Not a great selling feature. Step one, upgrade, step two downgrade…

But, I did upgrade my Pan yesterday to .50 and it’s working fine, at least the motion detection and tracking.

Thank you mjhandy! This fixed my issue for now too.

1 Like

I just set up a new Wyze Pan Cam and when it asked if I wanted to update to, I said yes. It updated and then when the Cam was up and running, I was having problems with motion detection. Motion tagging was not working and I could not get the motion notifications to work. So, I am suspecting there is a problem with that has caused motion detection to stop working. I will download the previous firmware and see if that fixes the problem and get back to you.

One more time for those of you who missed it - Here’s what I did to get all motion features:

  1. Received new Cam Pan cameras.
  2. Updated firmware to when installing cameras. No working motion features.
  3. Downgraded firmware to Motion features working.
  4. Updated Android app to 2.3.15 (the latest at the time). Motion features still working.
  5. Updated firmware back up to All motion features working.
  6. Latest firmware and app working with all motion features enabled.
1 Like

I did the same, once .50 was announced. I’m using the iOS beta app, took the plunge and went back to .5 and it works fine, though I don’t see the IR lights, but I won’t thread jack.

I have the same problem. Update my new Wyze Cam Pan and motion tracking and tagging not work. Events only work with sound but not with motion. How can I fix this?

I have android beta app 2.3.15 but have no motion recording, tracking, etc on They only work for me on .40.

So, if you downgrade from .50 to .40, verify motion features, and then upgrade again to .50, the motion features stop working?

1 Like

I did, thought by the time I reinstalled .50 it was public.

How can i downgrade my Wyze Cam Pan?

1 Like

See Loki’s comment below for instructions on flash the firmware.

Tried it again. It is working in .50 now. Thank you!

1 Like

Dear Dread,

I tried but on my iPhone X I can’t find the tab Firmware upgrade (mine says there is no upgrade available) als Have a Problem I can’t find.

Same here. I don’t think we have that option on iOS.

you need to download the firmware, and load it on an sd card.

This should help you: Flashing your WyzeCam Pan firmware

1 Like

Thanks for chiming in, @mjhandy. I wasn’t aware iOS didn’t have that function available.

Same problem here - I just bought and got two new Wyze Pan cameras, they they don’t record ANYTHING!!! Nothing! It doesn’t track motion - It’s worthless.

I deeply regret buying these things.

1 Like

Maybe Team WYZE can come in to give us a new upgrade?