Cam Pan Motion detection Not Working

I do web app dev, and this wasn’t tested enough. When a new unit has a feature failing out of the box and a firmware roll back re-enables the feature, testing wasn’t complete.

Had a roll back not worked, then it could be a hardware issue, which the dev’s can’t control.

It’s working on mine, android with both beta (samsung J3) and regular (Amazon fire 10) firmware.
What are your OS’s etc.

I have the ios beta app, but only on my iphone. With the firmware roll back the unit is working fine. What firmware is the camera on?
I thought that was what was under discussion.

I’m actually a firmware developer and my use case here is two brand-new units with all default settings that were automatically updated at initial power-up right out of the box. As such, it would not seem likely to be an “edge case” that could have been somehow missed in testing/QA.

Hey, folks!

Thank you for the reports. I told the team about this. Could you all send in logs for us to look at if you’re running into these issues?

Hi, all:

After upgrading to version 2.3.15 of the Android app, firmware version is working correctly with all motion features enabled on both of my Cam Pan units. Many thanks to Anjel from the Wyze customer support team.

1 Like

Great. So I wonder if it’s the iOS app. Hmm, not sure if I have an android device hanging around, BUT there is an android emulator for PC.

Let me have a look. If we can help figure this out, we all win.

Yeah, version 2.3.15 of the Android app was just released yesterday afternoon, so it obviously addressed those motion bugs in some way.

I found my old samsung note 1, but it may not work. My main is an iPhone, and i’m running the beta app. If i can get this old android working, I’ll try flashing the Pan to the latest firmware on android. If not, then on my iPhone, and go from there,

If you end up wanting to use an Android emulator for PC, I recommend Bluestacks. I use it daily and it’s great. I have WyzeBeta 2.3.15 running on it with no problems.

Glad to hear the app update helped some people! If you are currently running into this issue, please send in a firmware log through the Help & Feedback section of My Account with a description of what’s happening. Thank you for the reports, folks!

Thanks. I’ve got that installed.

It seems that the Pan Motion Detection feature only breaks if you upgrade straight from the stock firmware at purchase to the latest ver. I was able to reproduce it today with my newly bought Wyze Cam Pan.
Downgraded to solved it, but now am afraid to upgrade to the latest from .40 to .50 (will work up the courage to try tomorrow)

1 Like

Not a great selling feature. Step one, upgrade, step two downgrade…

But, I did upgrade my Pan yesterday to .50 and it’s working fine, at least the motion detection and tracking.

Thank you mjhandy! This fixed my issue for now too.

1 Like

I just set up a new Wyze Pan Cam and when it asked if I wanted to update to, I said yes. It updated and then when the Cam was up and running, I was having problems with motion detection. Motion tagging was not working and I could not get the motion notifications to work. So, I am suspecting there is a problem with that has caused motion detection to stop working. I will download the previous firmware and see if that fixes the problem and get back to you.

One more time for those of you who missed it - Here’s what I did to get all motion features:

  1. Received new Cam Pan cameras.
  2. Updated firmware to when installing cameras. No working motion features.
  3. Downgraded firmware to Motion features working.
  4. Updated Android app to 2.3.15 (the latest at the time). Motion features still working.
  5. Updated firmware back up to All motion features working.
  6. Latest firmware and app working with all motion features enabled.
1 Like

I did the same, once .50 was announced. I’m using the iOS beta app, took the plunge and went back to .5 and it works fine, though I don’t see the IR lights, but I won’t thread jack.

I have the same problem. Update my new Wyze Cam Pan and motion tracking and tagging not work. Events only work with sound but not with motion. How can I fix this?