Cam Pan Motion detection Not Working

Image 3

I’m going to see about getting someone from the dev side in here. You shouldn’t be having to make international connections.

1 Like

Hi, that sounds like a weird issue. If you saw two devices having the same issue it is weirder. Are you using iOS or Android app? What version? Can you possibly record your screen and show us what happened with your device? Thanks!

One question, I assume you can manually pan & tilt the camera fine, can you confirm?

1 Like

Hi Gwendolyn,

Don’t want to open a new thread for the same issue, so I hope you don’t mind me asking here.

From the Live View: no green squares are shown on movement. Pan Cam does not follow around subjects on movement. Motion Tagging and Motion Detection from the live view menu are both green (indicating that they’re switched on).

No motion detection events have ever occured on my Pan Cam.

Both sound and motion alerts are turned on in the settings.

The Pan Cam does notify me of sound events, however. Motion is completely non-functional.

What I have tried so far:

  • deleting and re-adding the Pan Cam to the app
  • restarting
  • factory reset
  • power cycling
  • downgrading to older firmware ( |
  • dowgrading to older Android app versions (1.4.31 | 1.5.31)

All without any result. Tried reporting the issue through the Wyze app (latest beta version) to include the log, but upon submitting the report the app hangs on “Loading”.

I imported the Pan Cam from the US (new from Amazon) after reading all of the great reviews. Now I wish I hadn’t as there is no option for me to return this unit.

Is this something that could be fixed server side? Because I have no clue at this point on how to fix this.

Please let me know whether I can provide you with additional information. Thank you

Activated since: 03/21/2019
Device model: Wyze Cam Pan
Installed firmware version:

Just checking… have you turned on Motion Tagging and Motion Tracking. From the live view, tap “More”, then you should see this:

Keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, I suggest you file a support request including the log files for more help. You might want to go ahead and submit your ticket now as there is somewhat of a backlog. If you end up getting the issue resolved before support contacts you, then you can always let them know that it’s already resolved.

Thanks so much for the quick reply.

Yes, I have enabled Motion Tracking and Motion Tagging (the icons + lettering are green, indicating that they’re switched on).

Is there any way to get the logs off my phone? I tried submitting a support request via the app (so that the log file can be included), but upon submitting it hangs saying “Loading” (I am connected to an active Internet connection).

You can gather a firmware log manually. See that section here:

The app log needs to be done through the app. If it’s hanging on “loading”, perhaps you can try again when connected to a faster internet connection. Or try with cellular data (wifi turned off).

Thanks again Loki, I missed that section.

Stuck on “Loading…” in the app via cellular data as well. Submitted a web support request with the log file included (as per your link). Will report back here with the result.

1 Like


As of today, all of a sudden, Motion Tagging and Motion Tracking started working. I have not heard from Wyze support yet,

Unclear if someone from support fixed it or this was just a glitch in the matrix. In any case, I am glad my Wyze Cam Pan is 100% operational now.

1 Like

Happy to hear that it’s operational! Thanks for taking the time to update us. :slight_smile:

1 Like

i’m in the same boat. New Pan cam, chained and grouped with a V2. Zero motion detection of the Pan, V2 is golden. All the cams have the latest firmware.

I’ll read through the posts and see, BUT we shouldn’t have to go through hoops to get an advertised feature working.

Just got the Pan yesterday. Set it up, and motion tracking WAS working. However, it also had a firmware update ( Ever since the update, motion tracking/detection HASN’T been working.


I’m starting to suspect a bug in the firmware. I didn’t try the motion tracking prior to the firmware upgrade.

I logged a support ticket yesterday, but I haven’t had a response yet.

Support said I have a defective device, but since I’m in Canada there’s no warranty. I’m going to try a firmware downgrade as I suspect a bug in the latest version.

I just received two brand new Cam Pan’s yesterday and have the exact same problem: Motion tracking, motion tagging, and motion detection do not work at all on either one of them. When I setup the cameras, the firmware was upgraded to Don’t know if the previous version worked or not.

I’m downgrading mine to .40 right now. I’ll let you know.

1 Like

And it works. I downgraded to .40 and it’s sitting next to be moving all over. I suspect the latest firmware is buggy.

1 Like

Thank you for verifying that, sir. Hope that the S/W folks at Wyze get their act together. Kind of makes you wonder how well they tested the latest release.

You’re welcome. I had reached out to Support and all they said was try a factory reset. Then their next step was to send it back, but as I’m in Canada there is no warranty.

It works, and I’ll just avoid blind firmware upgrades for the time being.

As a developer myself, I feel like I do need to defend their development team somewhat :wink:. I’m sure they tested their firmware thoroughly, but there are always cases here and there that you either can’t test for or didn’t think to test (there’s no such thing as bug-less code). I doubt that everybody is having this issue. So it’s probably something with a select few devices or accounts. In either case, hopefully they’ll fix it soon!