Cam Pan Motion detection Not Working

Thanks for letting us know, everyone! I’m sending this link over toward the tech side. The firmware version was super helpful! :slight_smile:

Mine is working now, not sure why. maybe an intermittent thing

Mine (both of them) is now all of a sudden working as well. Not sure if there was some update or something but after jasonbalsor said his worked I unplugged and plugged back in and they are working. Fingers crossed it continues to.

Something must have happened because mine is working now as well. I have the green square and motion tagging is working too.

I had mine unplugged and just plugged it back in.

This now works for me also now.

I am having this same issue. Just got new wyze cam pan. running latest firmware:

I have detection sensitivity turned up, my detection zone, and have it set to record when motion is detected (no SD card). Motion tracking and detection seem to work when i am viewing live stream as i can see green outlines and camera does follow the motion, but I am not getting any motion alerts/notifications and the camera is not recording events either. I seemed to get 3 motion alerts last evening in about a 20 min span, but have gotten no alerts prior to last evening or since. I know that the camera is not sending me motion alerts because every time i check the live stream, the dogs have moved.

Any insight would be much appreciated.

I called Wyze support and they recommended manual flash with the same current firmware.

Here is the article to follow:

I like others just setup a new cam and updated to the latest firmware ( and motion detection never worked. I tried deleting and factory defaulting.

As soon as the flash was done the motion detection worked right away. I didn’t need to factory default or anything.

Worked for me. I don’t know if it was just a timing coincidence as I had tried rebooting multiple times days before.

1 Like

I finally got around to testing this, whatever the Wyze team last week apparently fixed it for me also. The motion tracking, motion tagging, and the motion alerts are all working for me now.

Continuing the discussion from Greetings!:

I have a wyze cam v2 and a cam pan, both motion tagging and notifications working great, I recently purchased another cam pan and no motion tagging and no motion notifications, so after doing everything I could to correct the issue I just purchased a fourth, again no motion tagging or motion notifications, not sure if it’s a bad camera batch or bad software but the working cam pan I have and the other two that do not work have the same Firmware

Hello @Benw, have you tried these troubleshooting steps to see if it helps you out?

1 Like

Yes I have tried all of those things, including buying a fourth camera, I’m only having the motion tagging and notification problems with the 3rd and 4th cams, it will send sound notifications but no motion tagging or motion notifications.


Username: Benw


Mac: 2CAA8E06D61F

Are the two other cameras that you are not having the issue with updated to the same firmware version?

(I’ve removed the IP address you posted for security reasons)

Yes the one pan cam has the same firmware, the other cam is the v2

I am having the same problem as everyone else.
I just bought two Pan Cams and everything but motion works fine.
I get sound detection and alerts. I’ve set Motion to 100, but detection, tracking and tagging don’t work on either camera.

I tried it first out of the box. Then I used the in-app auto-update which updated them to Then I tried manually flashing to Then I tried manually flashing back to Then I tried auto-updating back to

With all these different firmware tests, I’ve tried turning on/off Alerts, Motion Tracking and Motion Tagging in various orders and configurations. I’ve tried turning off auto for night vision. I’ve tried turning Pan Scan off and on in various configurations.

Nothing at all is working to get Motion functioning while everything else works perfectly. I’m considering just returning them at this point :-/

Anyone have any other ideas I may have not tired??


Hello, I’m having the same problem. Tagging you with this reply for notification in case you’re not following this post. The full details are in the post below. Hope you can help!

Sorry to hear about this, @tbaker and @Benw! Could you two message me with screenshots of your settings (the More menu when viewing the live stream as well as the Event Recording and Detection Settings areas in your Camera Settings)? Once I have those for confirmation, I’ll send the MAC addresses to the team to see if the settings aren’t saving properly on our end.

I just got it working. After you said that the settings have to save on YOUR end, I opened my firewall up to allow the cameras to talk outside of the US. It looks like they communicate to your servers in Canada, China and Taiwan (which I had blocked).

I can live with Canada, but do I really need to let them talk to China and Taiwan?? Do you have servers there or is this thing phoning home through some backdoor? I don’t typically like that …

It looks like these are the non-US connections I’m seeing:

Canada - 10001/UDP
China - 13282/TCP
Taiwan - 10240/UDP
Netherlands - 10240/UDP

Can you please verify that these are known, valid and required?

It will only allow one image at a time

Image two