New Wyze Pan Cameras refuse to record anything - won't track motion

Hi, I just got two new Wyze Pan cameras, and for the last three days, these cameras have recorded zipola. I can walk in front of these all day long - nothing is recorded. Under “event recording” “Detects Motion” is checked green. No recordings whatsoever. I can manually record, but that’s not too helpful is it?

Motion tracking also doesn’t work. I can walk up and down in front of these cameras and they are dead as a doornail except I can log into them and see the view albeit about 20 seconds late.

So what is the magic trick to get these camera working? What’s the secret?

1 Like

Hi @KWLA, which version of the app and firmware are you using with the Pan? There is a comment in a thread (which I see you commented on) talking about how to resolve this. I haven’t tried this myself yet, but it seems to be helping some people.

Wyze didn’t warn me about this. Why do you imply that I should have seen this warning that their firmware sucks? When I set it up, there was no warning. If they screwed up, expect hundreds of people here asking the same question and get used to it.

And is downgrading firmware so freaking easy to do it requires no instructions and I am supposed to already know how to do it?

MOD NOTE: Post edited to conform to the Community Guidelines


I wasn’t trying to imply anything. I was merely trying to assist you. You still haven’t said what version of the app you have or the firmware. I find that information helpful when trying to help someone troubleshoot a problem with their cameras. Could you please provide that so maybe someone on the forum may be able to help you? If not…

Here are the troubleshooting guides:

If that doesn’t solve it, keep in mind that this is primarily a user-to-user forum. If you don’t get help here from the community, file a support request including log files. That will ensure that the logs are captured. You might want to submit the ticket right away because there’s somewhat of a backlog. You can always let them know it’s already resolved when they contact you.

What’s the firmware version? Did you just upgrade it? There’s a thread on similar problems.

Sorry for being crabby having spent all these hours laboring over this thing…

My app is v2.3.16 (Android), and v2.3.25 (iOS) with firmware on both cameras. When I first set these up, it asked me to update the firmware. I wished I hadn’t.

I will look at your link…



OK, I followed the instructions to downgrade (they should make it built into the app IMO), and so I’m on *.40 firmware, and now it’s actually working recording and motion tracking, and there’s way less lag too.



I think you just had bad timing of setting up the new Pans right at the time that a new firmware and app release came out. Even though the releases always go through pretty extensive beta testing, there’s always the possibility of an undiscovered glitch. The devs are aware of it. It’s been less than a day since it was reported and I expect that they will have a solution for it soon.

@kwla Take a look at this post/topic:

1 Like

Just got my Wyze Cam Pan today, April 25h, 2019 and am also having the Same issue with
No motion tracking and no sound detection. Was prompted for firmware update out of the box and it is now on

Hi @lightyear04, This is a brand new issue that Wyze is aware of. Until they get it fixed, see the post immediately above yours for a workaround.


We’re sorry, everyone. I’ve informed the team about this. If you’re running into this problem, please send us logs through the Help & Feedback section of the Account tab in the Wyze app. We’re looking into this now.

1 Like

This is what worked for me… all of our pan cams are now working properly. I hope this helps you all.

1 Like

Thanks. Will give that a try soon.

1 Like

This thread should not be marked as {Solved}, rather (well we found a work around and will fix it).

I took “solved” off the title.

1 Like

Seriously, I’d send it back for a refund. Sending both mine back for full refunds. Way too much of a headache. If you aren’t a techie like me, you won’t understand all this downgrade stuff. Every time there is a firmware upgrade, this happens. Nothing has worked for me! I’m buying a different brand. Heard there is much better stuff out there.

1 Like

There are much better cameras out there - these things are toys really - not serious security cameras, but for the money worth it.

Yes it’s a pain that you have to first find the old firmware, then follow instructions to put it on an SD card. But fortunately, when it downgrades, it keeps your settings.

Wyze really really needs to implement an app based downgrade procedure (since their firmware is way too shaky and unreliable) so users can just click downgrade and not have to do side loading stuff.

Here’s where you can vote for that:

Be sure to click the VOTE button at the top.

1 Like

Yeah they really should address this. Cheap doesn’t mean we didn’t pay. In fact the price has gone up on the Wyze Pan. I was pretty stunned!

I found the old firmware some time back, tried to zip it and it wouldn’t even zip so I have no idea what’s going on. I stopped fooling around with it because I was afraid I’d mess something up. Come here and ask questions and you’re treated as if you should know all this techie stuff.

But trust me, this happens every single time when they upgrade their firmware. One time my camera was spinning and spinning out of control and I didn’t know what was going on. Looked it up and you guessed it…firmware upgrade causing the problems! That was one of many upgrade issues and I can’t take it anymore.

Currently waiting on my new camera, but Wyze is going back. I’m done. Hey good luck. I hope it works out. Maybe they’ll have the issue resolved by the end of the day or something!