Cam Pans suddenly won't stay connected

4 cam pans have been working for years. There have been no changes to cameras or to network or to overall number of devices.
A day or two after firmware upgrade, the 4 cam pans were “device offline error code 90.”
I powered them off and on; nothing.
I did factory reset. They connected, but as soon as they were unplugged and replugged, they went offline.
On the app, I deleted camera group, then deleted each of the cameras. I then uninstalled and reinstalled the app.
I followed these instructions:

To perform a factory reset on your camera, follow the instructions below:

  1. If using a microSD card with the camera, remove it before proceeding.
  2. Leave the unit plugged in and powered on.
  3. Press and hold the setup button on the bottom of the unit for up to 20 seconds or until the light turns solid.
  4. Allow at least 30 seconds for the unit to initialize, in some rare instances this process can take up to 5 minutes.
  5. The LED status light should move from solid to blinking.
  • For Wyze Cam v2 and Wyze Cam Pan, the light will move from solid yellow to blinking yellow.
  • For Wyze Cam v3 and Wyze Cam Pan v2, the light will move from solid red to blinking red.
  1. The device is now ready to be set up once again.

The cameras all connected to network. However, when unplugged and then placed back in their appropriate locations and replugged, they went offline.

Again, no problems or changes of any kind to the cameras or to the network for years, but suddenly (after a firmware upgrade), they no longer work.

Any help would be greatly appreciated.

1 Like

Welcome to the Wyze User Community Forum @A1A1! :raising_hand_man: Glad to have you aboard! :grin:

I just wish it were under better circumstances.

It sounds like the new firmware on the cams does not like your network. The latest updates had some security stuff in them, so it may be fighting with some security settings in your router. Who knows.

Factory reset does NOT revert the firmware. The only way to revert the firmware is to Flash it back via the SD… Which Wyze has made much more difficult because they removed the old firmware files.

What types of pans do you have and which firmware did it upgrade to?

1 Like

Thanks SlabSlayer.

They’re the original Cam Pans. Plugin version

Firmware version

Really confusing as to why they would connect when I redo initial setup, but will not connect after being unplugged and then replugged. That never happened before.

I really appreciate your kindness and your help.

That is confusing. I am running the same FW version but updated to it from the prior Beta version. It did not knock mine offline after the update and did not require a factory reset\setup.

I just tested mine on my network by unplugging it and plugging it back in and it pulled a new IP from the router on its first attempt and came online in the app.

Are you using a router with WPA3 or IPV-6?

I’m not a very tech-savvy guy, so I’m not really sure.

I know that when I login to my router I see IPv4 addresses.

I don’t know if that helps any.

You probably aren’t then. If you didn’t switch it, it probably isn’t on.

Have you contacted support and started a ticket?

Yes, they had me run some app to determine connectivity, but all they came up with is the number of devices on the network may be too high.

I’ve had the exact same number of devices on my network for years, and the cameras never had any issues. No other devices on my network have any issues.

Nothing has changed with the cameras (other than firmware upgrade), nor with the network.

The only thing that changed is the firmware upgrade and my cameras going offline.

If it were a network issue I would think the cameras wouldn’t connect at all, but they do connect after reset. They simply won’t stay connected with any momentary power-down and then being turned on again. And that has never, ever been the case before.

I hope Wyze support will not abandon this issue.

In the meantime, again I really appreciate you taking the time and making the effort to help. :slight_smile:

1 Like

Please post the ticket number that Wyze Support gave you.

Even though this happened after a firmware update, it’s worth taking a look at your router. New fixes and features are added to firmware updates, so it could just be too much and your router could have been just barely working before.

Is your router from your isp? What’s your upload/download speed? How old is your router?

1 Like

The router is from the isp. About 5 years old.

At router: download 942 mbps, upload 937 mbps.

At device furthest from router: download 135 mbps, upload 208 mbps.

I have 4 other cameras from a different manufacturer none of which have any issues at all.

I have had router and all cameras on individual timers for years so they shut off for one minute in early morning hours, as I read that it’s good to have devices reboot automatically to prevent connection issues.

That has been absolutely effective for years, up until the Wyze firmware upgrade. As I mentioned, the cameras from another manufacturer are still working flawlessly.

As a non-tech-savvy guy, I am extremely hesitant to mess with the router in fear of causing problems with every other device that is working without issue.

For Wyze to not allow rollback to previous firmware is interesting to put it mildly.

Again, thank you for your kindness and help. :slight_smile:

1 Like

You should be able to downgrade firmware, but it is a manual process requiring an SD card and downloaded firmware.


All prior firmware downloads were removed from the Firmware Release Notes page due to the new security updates:

Due to the security improvement on this firmware, you will need to go through the setup process for your camera if you go back to firmware or below. Because of this, we are removing those firmware files from this page.

Well, isn’t that special. So now there is no way to fix broken firmware. Now it is even more important to prevent automatic updates, unless you really want bricked equipment.



It certainly does create a contradictory dilemma feedback loop doesn’t it!

Fortunately, there are muted whispers of users who previously squirreled away a reserve copy for safe keeping. :shushing_face:


I had to operate on back level firmware for years due to a problem they introduced with motion based event capture on the cam pans. Seems to me I saw it acknowledged someplace, but mysteriously they fixed it last year after breaking it in spring of 2019.


1 Like

And it has been resurrected.

1 Like

Seriously? The cam pans now don’t capture events based on motion again? I literally just updated my only v1 yesterday.

It’s almost like the company is going full-on turd… CCP directives? :thinking:

1 Like

They do motion capture, but it isn’t right. Check yours out and report back any issues.

The issues I have w\ the new FW are horrible CamPlus AI detections, short CamPlus video events, horrible motion tracking, choppy video, etc.

It actually started a long time ago from .860 in January and .1002 in March. The cam is incapable of motion detection when it is in motion panning following motion. It is the craziest thing. I have been fighting it for most of the year.

1 Like

Hi. I had the same issue with my WyzeCam v2’s after the update. They would reconnect to my router after the update ONCE. As soon as they were restarted or power cycled, they would no longer connect. Going through setup again fixed it again… until a restart!

To fix the issue I had to manually flash the cameras to the earlier firmware:

Very disappointed by Wyze!

I was able to get 2 of the Cam Pan V1’s to flash back to 1002, but the other two refuse to budge from 1433.

They’re making it really tough to feel any sense of brand loyalty.