Wyze Cam v2/Pan Firmware for Beta Test 5/24/2021


  • Wyze Cam v2: 4.9.7. 608
  • Wyze Cam Pan: 4.10.7. 608

Release Notes: (compared to 4.X.7.470)

***** This update will take longer than usual because some firmware source code libraries are being updated.*****


  • Fixed a potential issue that could result in Error 06
  • Fixed a potential issue that could prevent the camera from working after a firmware update


  • Firmware update experience
  • Live streaming and Event viewing
  • Overall camera performance and stability

Android here, my app is showing a new update for the V2 but it’s blank and attempting to update just gets the app stuck in the update mode but the camera works fine.

1 Like

This is great stuff. I know @spamoni4 has been working on trying to figure out a solution to these issues (devices having a lot of Error 06, and live streaming during an event).

Hopefully a similar update is upcoming up for the VDB for the same issues too.

1 Like

Fingers Crossed on the Error 6 Correction. As @carverofchoice indicated, this is needed for the VDB, Last couple of days the majority of my events were an Error 6. Restarting the VDB allowed it to work for a bit and then started again.

I am loading the new FW now via the Firmware Updates menu Choice.

*** EDIT ***

I just loaded the firmware on my V2’s with no issues. Tested the Live Streaming without issues. Loaded quickly. Waiting now for an Event for it to record.

** Edit 2 **

Had multiple recording and was able to play back without issues. So far looking good. Nice update Wyze Team.


My update is failing on one of my pan cameras. The others updated fine but one keeps saying update failed, but the camera still works fine.

Mine worked now, went into the devices settings and it showed the update version and updated without any issues. The firmware page is now also listing the new update and being installed.

I only have two V2 cameras that DON’T have RTSP firmware. However those took the update and are working. They are both at a mountaintop radio site and will go days or weeks with no events, so not able to test that very well - without a half hour each way drive (and if I do, I will install RTSP firmware in those two).

Updated v2 cams earlier today. Update process was fast and trouble-free. Not running RTSP on any v2 cam. Live streams have been running all day and evening with no problems. Event viewing and SD playback working fine. Person Detection Pilot working fine. Smart Video Alert events (v1 motion sensor triggered events) working fine and viewing the associated events and SD playback also fine. Smoke alarm triggered events working fine (inattentive kids :roll_eyes:). All associated notifications received quickly. Overall, cameras are stable and running well so far with no errors noted on Events.

1 Like

Most of my updates except for one of the V2’s, went through fine, though they took a long time as warned, and stayed showing as “updating” for a long time.

The one V2 that kept failing the update was acting weird. In the camera group it showed the no connectivity sign (cloud crossed out), but if I clicked on it, it would in fact connect, it just had a weird situation where it both acted like it was and wasn’t connected at the same time, and so the update kept failing. I finally did a hard reboot (pulled out the power cord and plugged it back in), then logged in to the camera’s settings, device info and told it to update manually that way and it worked to update that way.

As I said, the rest of the V2’s updated fine.

I also had a V3 that was pending an update from a while ago that was acting similar to the V2 (not allowing me to update), but I followed the same steps as I did with the V2 (reboot then log in directly for an individual update instead of the “update all” area) and it updated to it’s correct firmware version too.

So everything is fine here now, just wanted to report that one of my V2’s was not happy with the “update all” area and wanted some individual attention to get it to work.


Updated my cameras and now all events give 06 error for every camera recording. Log 214068.


For you developers with Centercode access, I have also written up and provided logs to an error code 10 that is very much still prevalent on iOS 12 devices.

You need to do better on the cloud recordings.


As indicated previously, I had no issue with the update. I have 2 V2 Camera’s and one contains an SD Card. Both have been accessible and able to stream live without issues. Tested the SD Card and playback. worked as I expected, was able to go to previous recordings and stream.

Works well.


This log is an app. Could you please submit a log with the device that having this problem?

After update
Wyze Cam v2 4.9.7. 608 stopped working streaming video on a smart display from Google. Just a blue circle is spinning. Any ideas? How to roll back to the old version? And what was this old version? What are the developers? Need to write in the playmarket? No, three cameras from you it’s not serious anymore!

These actions do not lead to anything. It is not updated manually and even as indicated at the beginning does not want to light up the blue LED. I lost two nights. Nobody cares that I lost money and that a camera with a smart display is looking after my sick mother? Developers, Please return the ability to view streaming video on a smart display from Google

If such an opportunity wyze to watch online video through windows 7, through a laptop, how is it implemented in eufy?
Eufy cameras work without a monthly fee with both a laptop and a smart display from google.Android 10

Uploaded. Log 214932

And. what time period you were having 06 issues with this device?

Why were there? And now the problem! The blue circle is spinning and there is no video!

I have errors from 8pm to 10:23pm on 5/25. Seems like it might be one camera that is having most of the issues. I can view videos from some others.