Stuck at 3 of 3 Authenticating - Firmware 4.25.1.060

Not that I’ve heard, but you can get yours replaced in or out of warranty. I just got mine replaced without any hassle at all and it was 6 months out of warranty. It’s been working fine since I got it a couple of weeks ago. Just not updating the firmware.

1 Like

I tweeted at them about three weeks ago. They responded by saying they were working on a firmware fix that they should push out soon. I’ll believe that when I see it.

FYI folks, this is not at all a hardware issue. I have three of these units and one of them is brand new. All exhibit the exact same behavior. It is clearly something to do with the software.

Remember when Wyze had a major data breach and didn’t address it all with their customers? Remember when Wyze found out that their first gen cameras had an unfixable that made them 100 percent vulnerable to access by outsiders and they didn’t address it with customers? Yeah Wyze’s modus operendi seems to be to bury their head in the sand when problems crop up and need addressing. I ASSUME Wyze will fix this new issue, but given their history of ignoring much more serious issues I have my doubts.

My experience would differ. I have two V1 doorbells (front and back doors). Bought same day from HD about 1.5 years and worked fine until the most recent production FW upgrade. Front doorbell updated without issue. Back doorbell updated and has been doing the 3 of 3 ever since. Both connected to same router on same WiFi segment. Seems like FW to me. Finally gave up on the promise of a fix and have a replacement on the way for the back doorbell.

1 Like

I am not sure if this workaround below will improve the video doorbell ability to stay connected, but it does make it get unstuck and connected. Mine has not lost connection even once yet using this workaround to get connected:
In the meantime while we wait for a fix, here is the workaround that I found and let Wyze know about:
When your LIVE feed gets to “Step3: Getting video data” and gets stuck, press the gear to go to ‘settings’, select ‘Advanced Settings’, select Night Vision ‘On’ and then ‘Off’, then press the ‘<’ key to go back to LIVE feed and it will connect.
It took me a long time to find this workaround. I expect that it will work for everyone having this issue since it seems to unstick it by going thru night vision mode. Sorry, but if you use Night Vision, you will have to turn it back on. But, at least it is a reliable way to temporarily conquer this bug.
Your welcome. I hope it works for you too.

1 Like

Looks like they froze the .060 update again.

1 Like

The firmware update that never ever ever came :frowning:

I got a reminder this afternoon to update the firmware on my video doorbell (the warranty replacement).
It came with 4.25.0.294 and that is where I will keep it!
It has been working flawlessly since I replaced the old one (with the updated/broken firmware).
It now wants to lay down 4.25.0.313

Mine says the exact same thing, which was why I went sleuthing on the website to see why it no longer recommended .060. My warranty replacement with the old firmware (.294) has worked as expected and I will not update to anything unless I come back to this thread and verify that all of our shiz is working properly on whatever firmware fix they release. We will need a guineapig to do the upgrade though, haha. (Actually though we all have TWO now, so I will gladly power up my old non-working doorbell with .060 and attempt the update and see what happens.)

I have 3 of these at 2 different homes and I’m replacing one with a Ring 2nd generation. I’m done with waiting for Wyze to fix this bad product.

The other 2 units are not working so is there a chance of getting a replacement?

Why is Wyze not declaring a recall so we can all get a replacement or credit towards the other doorbell they sell?

I am on the 060 firmware and I am still having the issue with the three of three failure. I have submitted a log to Wyze. This is a truly frustrating issue. I wish they would get resolved.

Another frustration with Video Doorbell is that it captures a 12 second video at the slightest moment of tree leaves even with the sensitivity turned down. I get like 30 videos a day!

Wyze, you need to replace all Video Doorbell units with your other doorbell model if you can’t fix this ASAP! Stop screwing us customers.

Also I am never ever updating FW on my Wyze cameras again. I’m leaving well enough alone. This also goes for my Wyze light bulbs, wall switches and outdoor dual plugs.

The Sensitivity setting alone is not going to eliminate the movement of tree leaves. You didn’t mention setting the Detection Zone by blocking out rectangles so I’m assuming you have not done so. Unless your delivery people are flying up to your front door, there should be no reason to leave areas at the height of tree leaves open within your Detection Zone.

1 Like

It has been my experience that the detection zones on the V1 doorbells quit working a few FW updates back. :cry:

I hear you, fine tuning settings are an option with most but my cam is at the back door of a condo that faces an alley way with a lot of trees about 10 feet away. To make things worse the trees are aspens. Aspen leaves shake alot when there is even the slightest wind.

There was a mention today in the Fix-it Friday thread. Unfortunately it is not good news:

My VDBv1 is on .060 as well, but it has not been affected by the 3 of 3 load stall. It is still a mystery as to how\why some units are affected and some are not. My only theory would be some obscure differences in local network settings\architecture or differences in chipsets used between manufacturing lots of the doorbell. I believe the latter is more probable. Regardless, the issue seems to be related to the cam pulling the settings from the server for the Night Vision. This theory is based on the repeated posts that show toggling the NV settings or locking it into NV will allow it to load.

My VDBv1 Detection Zone was affected on the introduction of FW .042 in March. I found that the detection zone does work… it just 45° out of phase with the image. I fixed this by mapping my DZ blocks on paper aligned with the image, then clearing them and reproducing the same block count with the paper rotated 45° counterclockwise. It took a lot of time and physical testing moving around in front of the cam, but I was able to dial it in.

Both of these issues began with release .042 in March… which is very interesting since that release had the following updates:

  • Fixed a video rotation issue in Wyze Home Monitoring
  • Fixed a bug that prevented night vision changes

The constant motion event notifications (especially when it is windy) can be fixed: Subscribe to CamPlus, enable AI Event Recording and Notifications, disable Motion Notifications, filter out Motion Events.

1 Like

Some of you having problems might want to volunteer to Beta Test the Firmware and verify it fixes your issues:

Mine isn’t having streaming issues, so I can’t verify whether it helps those who are having issues. It would be good to hear from some of you who have been having issues though.

1 Like

I switched to Beta for the doorbell only and it seems to be working so far! Thanks for the info!

3 Likes

I have been having this trouble ever since I got the door bell but is somewhat resolved when left in night vision mode but sometimes the playback of the video in night vision mode during the day is blown out, so I am currently downloading the beta software for the door bell and will see how that works. Will update.

2 Likes

How does one get access to the beta firmware?

Is a new doorbell likely to fix this? All of my Wyze system is pretty solid except this doorbell which has been completely unreliable since April of this year.

I have considered the Doorbell Pro, but can’t stand that fisheye view. I really like the view the regular Wyze doorbell gives me and considered it a superior product to the Ring Doorbell I installed for my mom, until everything went south this April.

After the firmware update borked my doorbell I figured that I just had to wait it out and Wyze will push out a fix. Now 6 months later …

Go to your account on your app, then select about and you will see Beta. Once you click that, it will let you select what you want. I just selected the doorbell. After, open your doorbell and it will do a firmware update. Mine has been fine since!

3 Likes