Stuck at 3 of 3 Authenticating - Firmware

KRR2975, thanks for posting those instructions. After reading your post, I installed the Beta update … and so far so good! :+1:

1 Like

Wonderful! I can take the credit. I I followed the advice from a previous post but it’s worked
good for me since!

1 Like

So a quick update on at least my situation. The beta firmware seems to have solved all problems. So great.

Still astonished at how terrible Wyze’s communication is. I mean this clearly isn’t as bad as when they were hacked an all of our info was possibly shared with hackers and Wyze STILL hasn’t addressed it with their customers as far as I know.

I personally have about 24 Wyze cameras (a mix of v3, tilt and pan, and outdoor cams) a scale, a bunch of door sensors, like 12 lights, 4-5 socket adapters, two doorbell cameras, three door locks… lots of other peripherals; clearly I am a major Wyze fanboy. Yet the absolute silence when it comes to stuff like this is disturbing.

Oh well, it looks like perhaps the beta firmware has fixed things.


I am patiently waiting for this beta firmware to become production firmware!
Until the beta becomes production, I will stick with version
Thanks to all the beta testers, I really appreciate your diligence !



The newest doorbell firmware is out of Beta and looks VERY promising at fixing this issue!

Here are the feedback posts that came in from the Beta Test:


Thanks! I was trying to find this thread earlier to let people know and couldn’t find it for some reason, so I posted in a couple of others. I’m glad you covered it. :slight_smile:


My replacement Video Doorbell V1 arrived with (and is working great).
It wants to go to still (like it did when I installed it).
Will it go directly to this “to be released” new firmware (, or will I have to walk it through to get to

Looks like you have to go through before you can apply
After I applied it seemed to connect fine (no 3 of 3).
It then showed was available, which I proceeded to apply (takes a while to update).

1 Like

I am on the current video doorbell firmware now, and it seems to work great!
Thanks to the Wyze software engineer(s) that fixed this problem.
I would love see the behind the scenes code patch that fixed this.
Some people never had a problem, while others were plagued with “3 of 3”!

1 Like

Yeah, the 3 of 3 problem seems to have been corrected, but the camera’s sensing abilities are still spotty. I had a delivery today that I received NO notifications about nor was the event recorded. Yeah, I know…”You get what you pay for”

1 Like

So I’m not the only one. Notifications are somewhat better but not 100%. Detection zones still a mess, wind blows, a leaf moves and movement detected, Amazon guy drops off a package and it’s ignored.not reliable at all. It’s been relegated to side gate for a while, simply not reliable to be used at front entrance. Waste of money.

1 Like

This camera has single-handedly turned me against any future Wyze purchases. I am waiting to see what camera offerings are coming using the new Matter protocol. I will make a decision to replace this piece of junk when I find something.

1 Like

The thing is, prior to April all that stuff worked reliably. Connections worked great. Notifications worked very well for me.

Then everything went in the ditch with that April firmware update.

But, I do congratulate Wyze on finally fixing the authentication problem. I don’t think I’ve seen my doorbell fail to authenticate once since the latest update. Better late than never as they say. :wink:

It is disappointing however if they haven’t got notifications working at least as well as they were early in the year.

Don’t know if this will help. But after the V3 and Doorbell and app updates I lost notifications. I found another forum thread that recommended unassigning the devices from CamPlus and then assigning them back that fixed my issue.

I couldn’t agree more. I was so fed up with the doorbell issues with no indication when/if it would ever be fixed, I ended up dumping Wyze and moving to other solutions.

It’s too bad, because up until this issue I really liked Wyze…but when a firmware update breaks your product, then it take this long to have it only partially addressed, it’s a product I simply can’t rely on.

Who knows what the future will bring, but I felt burned and decided to move on from Wyze.

Update to this, issue still occurs unless using the night mode, essentially black and white video. Each update I try setting back and same 3 of 3 error. Will be nice when this issue is fully resolved and customers do not have to depend on a bandaid workaround.

I switched to Beta on my doorbell camera because it was doing the same thing and I haven’t had a problem with it since.

Firmware update (November 3, 2022) fixed this issue.

What firmware version are you running?

Are these shipping with the beta firmware installed already? And has the issue been fixed or is there some lingering issues? I’d love to switch back but I need some feed back.

I’m running and still having issues… just came here to see if others also were suffering

Welcome to the Wyze User Community Forum @amadib! :raising_hand_man:

The issue was fixed some time ago. I’m running the same FW on the most recent Beta App. I haven’t experienced a load issue w\the VDBv1 since they implemented the fix over a year ago.

Is this only on the VDBv1 or are other cams also slow\no load?