Service Advisory 11/14/20: Difficulty logging into the Wyze app and integrations not working

11/14/20 9:48 PM PT - Our metrics are looking good and we’ve worked our way through the backlog of status updates and notifications. We appreciate your patience through this process. If you are still having trouble with your Wyze devices or app, please contact Wyze Customer Support.

8:24 PM PT - Working through the backlog of device events from during the outage has taken some more time than initially expected. We now estimate that this will be concluded in about half an hour. In the meantime, new triggers or events may have a delayed response.

6:27 PM PT - Our system is working as expected and we are working through the backlog of requests that occurred during the outage. We currently expect that to be fully resolved in around an hour. Thank you again for your patience.

5:58 PM PT - We are seeing improvement and reports of people able to log into the app. We are continuing the work and keeping an eye on the metrics. Thank you.

5:25 PM PT - We are working on a temporary fix for this issue while continuing to explore options for longer-term solutions. We do not have further updates at this time. We apologize for the delay.

4:19 PM PT - We are continuing to work on the login and integration issue and do not have an update at this time. Thank you for your patience.

3:34 PM PT - We are working to resolve the cause of people being logged out of the Wyze app and/or having difficulty logging back in as well as the integrations not working properly. We’ll share more information as we receive it and apologize for the trouble.


Same here can’t log in.


No kidding, that’s just great wyze. No google assistant here. Just me trying to log on and not allowing me to after sending theee authorization codes, nothing. How wonderful. Really just more reason to never have gotten involved with Wyze. Been horribly disappointed and this is just icing on the nasty cake of it all.


We’re sorry that this happened and understand your frustration. We’d recommend trying to log in and reconnect your Google Assistant later after we have this resolved.


Same here can’t log in

It’s 6:55 pm est and I can’t login/view my cams on my phone. My password no longer works, Made me reset password several times still doesn’t work. Tells me “Login Error, problem connecting to server” I don’t have a problem connecting to my bank or credit card company


Again, not using Google Assistant.


Can we get a text message when you fix the problem. As a side not you guys are growing too fast and need to slow down and work on your infrastructure


4PM PT same here. Yippee all my lights don’t work yet AGAIN!

Oh! I’m sorry. I thought you were saying, “No Google Assistant,” as in Google Assistant wasn’t working for you at the moment.

1 Like

it is been ongoing for 2 days now.

Two days? That sounds like potentially you were bouncing into something else. Could you please tell me more about what was happening the last couple of days? If your issue doesn’t clear up by the time we give the all clear, please contact customer support so we can help look into it.

Wyze Customer Support

I don’t have a way to send a text message to folks when this is resolved and I apologize. We are working on long-term and short-term improvements for stability.


Alexa is down for the count too on the left coast! She can’t find my lights, camera nothing!


It just logged me out while I was reviewing my cameras and lightbulbs. I tried to log in back again several times (3) and it hasn’t worked. I use the app from an iPhone.

1 Like

the light bulbs wouldn’t turn on at the routine time.

Your alert referenced assistant and that you all were on it having located the problem. But I along with others log on without assistant. So your issue is wider and goes beyond those using Google Assistant.

Me too

Ah! That makes sense. That’s the top thing on the service status page so it shows up in the preview in the forum post. Although Google Assistant is impacted by this issue.

1 Like