Error (code 3001)!

I tried that, I get a “download failed” message, same thing when I try to share the video.

I just tested a motion event with an iPhone 7, version 15.7.7. Worked perfectly but I noticed the event play back was only 7 seconds long. Several Android devices, Samsung and Motorola running version 11 and 12, failed with the error 3001 at 4 seconds.

I suggested to the wyze rep on their FB page that they should replace my problematic V2’s and pan-cams with V3’s, she hasn’t replied… :laughing:

You will wait a looong time :roll_eyes: I gave up and just ordered a v3. Should have it by tomorrow.

I’ve got 4 they can replace! :slightly_smiling_face:

It’s not under warranty anymore :confused:

Yes my 3 with problems are not under warranty either but since Wyze doesn’t seem able to fix the problem they should do something, even offering a discount would be a good gesture.

Wyze doesn’t seem to be concerned about 3001. The app still begs me daily to subscribe to cam plus. Annoying me with flash sales. Selling everything but underwear. And now special pricing for cam plus subscribers. After seeing their lack of concern with 3001. The last thing on my mind is wasting any more money on any Wyze products.

1 Like

This week’s update:

Thanks for the update. My v3 is here. I am going to try it out. Once again the V2 worked for a few days and now the error is back. When the error is happening it never is able to give a person detection. It just shows as a motion event then stops and gives the error. Not sure if this is the case with other users. Hopefully the new v3 works.

Yes, but it’s been well over 6 months and we still keep getting more ‘any day now’ responses…

This week:

1 Like

I have been using the v3 with the same set up and no error 3001. However I do seem to get error 01 failed to fetch video from the cloud. I cleared the data and cache from the app and will now see if that helps. It’s not too a big deal as the video event is actually there but just gives the error.

Normally the v3 firmware is already updated with the fix for error 3001.

I have a problem sometimes that my v3 cameras don’t upload a video to the cloud & I get only a thumbnail.
My v3s are the furthest away from the router & I can understand that sometimes that there is a weak connection which might cause problems uploading the video quickly.
However all my cameras have SD cards so they could implement a function where the motion event is uploaded from the SD backup but I guess they don’t have this today.

Getting our first test next week!

3 Likes

Thanks for the update& good to see some progress even if it is slow going in the good direction.

1 Like

Public Beta testing of firmware to resolve this issue has finally begun for the cam-pan-v1 and cam-v1-v2 :

Once this goes through Beta testing, if it passes well, it will then be launched to Public Production firmware for everyone.

If you desperately don’t want to wait for it to launch as production, you can sign up for and install the Beta firmware for one or more of your cams sooner. Just be aware that it is Beta for now.

2 Likes

This week’s update:

Has anyone experiencing this issue tried the beta firmware, and if so, what has been your experience so far?

I haven’t heard much about this lately, so it sounds like they may have resolved it, at least for the V2’s:

Anyone using the beta firmware still experiencing this? If you’re on Public/Production firmware, they should be launching this update soon. Feel free to load the beta earlier if you don’t want to wait.

No change here, constant errors.