Error (code 3001)!

My V3s are on cam plus lite. I’ve also never received the dreaded error on them either. My V2s are another story, they have errors constantly.

They misunderstood then, because it says V3 cams are supported on the Wyze website:


https://www.wyze.com/pages/cam-plus-lite

https://support.wyze.com/hc/en-us/articles/4415330946075-Cam-Plus-Lite-FAQ

I’ve used Cam Plus Lite on my V3’s.

Unless you’re talking about the Wyze Cam Pan V3’s, those are not compatible with it., just regular Wyze Cam V3’s. That’s probably where the misunderstanding is.

That’s good info. I will give it a try. So I guess the issue with the V2 will never be resolved

From Amazon Q&A
[Q: ¿does the cam v3 pro work with the cam plus lite subscription? ](javascript:void(0))

A: No, Wyze Cam v3 Pro is not compatible with Cam Plus Lite.

Due to its on-board Edge AI, which includes Person Detection, it is only compatible with Cam Plus and Cam Plus Pro.

By Wyze Lifestyle in the United States on October 26, 2022

The v3 and v3 pro are two different models of camera.
I have 2 v3 cameras (the non pro) which worked fine with cam plus lite and didn’t have this issue.

Have since upgraded to the paid version of cam plus and don’t have this specific error on either v2 or v3 cameras.
However, the cloud integration in the app is woeful, taking minutes to view a 20s clip which is only a few Mbs if downloaded.

@carverofchoice any news on the v2 firmware update?

1 Like

Thanks for that clarification. I went ahead and ordered the v3 non pro. I never had an issue with downloading the event recordings always fast just the error issue. I wish Wyze does not force the firmware updates on us. Once something works why fix it?

They usually give updated reports on Fridays (sometimes early, sometimes late), so I’ll keep an eye out.

This week’s update:

Thank you

1 Like

Sorry, I had to laugh when I read this… Seams like about a year and a half we’ve been seeing 3001. I see it on my V2’s and my Cam Pan daily. “We’re still in the QA phase”

1 Like

Definitely frustrating for the people experiencing this. I haven’t personally seen this error on any of my 40 cameras yet, including V2’s, and Pan V1, and every other camera model. I’ve tried to replicate it by testing cameras with and without Cam Plus, and with and without Cam Plus lite, etc. I don’t know why this seems to affect some people and not others. I’m guessing this is part of what has made it more difficult to find the error and resolve it when it isn’t affecting everyone, but I’m guessing it has something to do with their security upgrades they made at the end of last year when this started getting reported, so it must be something in the code introduced around that time. I am glad they seem to imply they’ve made some progress on this now that it is in a QA phase. I would be interested in hearing what the cause is and why it isn’t affecting everyone consistently, though I don’t expect to hear anything about that. Hopefully this can soon be resolved for everyone who is experiencing this. I’ll keep an eye out for any other updates.

I actually appreciate your attention to this. I tried calling tech support and it was awful. As others had said what’s weird is that if I unplug the camera overnight and plug it back in I usually don’t get the error for a couple of days. Or get it less often. I tried everything including completely reset camera and app. When I get my v3 tomorrow I will see how it works with that. What’s also odd is there is no mention of the error in the thousands of reviews and Q&A’S.

1 Like


For your viewing pleasure :eyes:

1 Like

Yeah, VERY frustrating! I kind of wish I got the error myself on at least one or more of my cameras so that I could help or try some things or figure out a pattern or SOMETHING, but it seems like all I can really do for now is just keep a look out for any updates and share with you all in here what I read/hear about it.

If you are finding that unplugging it for a while and then plugging it back in helps, that kind of makes me think this might be a sort of memory leak issue. Devices needing to reboot regularly like that work well again is a strong sign of a memory leak issue. My big confusion is the inconsistency of who it happens to or not.

Remember when they used to answer the phone as if they were just waiting for YOUR call?

ANSession

Do you have an iPhone? I saw a comment mentioning this could be an Android issue. I see the error daily on V2s at two different homes using Android devices.

Android LG. If I recall it started after a firmware update. It was so long ago I am starting to forget the details. Sorry thought the question was for me. :v:

No, I use Android 99.9% of the time.

I actually did buy an old iPhone recently solely for the purpose of helping out people here in the Wyze forums and verifying/confirming iOS-specific issues so I can pass them on to Wyze, but I rarely ever touch it except when someone on here needs me to help walk them through how to do something on iOS, or needs me to confirm something is only an issue with the iOS app. That’s the only time I even turn it on…I bought it from another Wyze volunteer specifically to be able to help people out on here, and that’s it. It was my first time touching an iPhone at all, and I only got it to try to help out people on here. :slight_smile:

And I haven’t seen the 3001 on my Android or when testing with my iOS test phone :frowning: I did try to replicate it though. Even though I’m not seeing it, I know other people are suffering through this frustratingly, so I am keeping an eye on the updates so I can help share anything in here that I come across from outside of this thread.

For those still seeing the error, if you download a video which gives the error in the app & play it with your phone media player are you able to view the video correctly?

I remember this was my work around (but cannot reproduce the error anymore).

This was why I said it can’t be related to the camera firmware because the video stored on AWS was ok.

You can also watch the full event on the memory card.