Wyze Cam Outdoor Base Station Setup Issue

FYI: IOS 14 has a new feature:

It’s called WiFi Tracking and allows the new version to provide a random MAC address when joining or reconnecting with a network.

This feature is buried in Settings/WiFi/(Click the Info Icon by the actual network), so it is specific to each network. You’ll need to turn this feature OFF for the WOC Base.

iOS WiFi Track_587x500

I don’t have another device to set this up and even after turning off the private address setting I cannot get this thing setup. Any other advice?

1 Like

ONCE AND FOR ALL - this is the issue with iOS 14 and setting up your Wyze Cam Outdoor.

MODS - STICKY THIS! I e-mailed Wyze Support and they were useless.

Background: iOS 14 introduced new security features. One of these features was to let your apps discover other devices on the network. If the user opted out of this, your base station will not be able to get set up. It has nothing to do with router settings/IP address.

SOLUTION: Go to Settings >> Privacy >> Local Network >> Wyze. Then switch on the slider (to the right). Start the base station set up process over again. The Wyze app will now be able to find your base station.

You’re welcome. Not everyone has an android or older iOS device, so that is obviously a bad and stupid solution. Again, Wyze Support was useless.


Hi @jcross and welcome to the Community Forum! :slightly_smiling_face:

OK, you’ve shut off Private Address on your iOS 14.x phone.
Please go over Post 10, 11 and 12 above with links to seting up the Base, Camera and Troubleshooting. Its been tested and shown to work on all the iOS 14.x

Remove the Wyze App from your iPhone. Unplug everything including your internet router for 10 minutes. After the router reconnects, download / install the Wyze App.

On the iPhone: Shut off the mobile data.
Router: Shut off the 5Ghz WiFi on your wireless router or bridge.
Carefully follow the linked instructions above, starting with the Wyze Base Station. :four_leaf_clover:

And just in case: If this is your 1st Wyze Cam setup, check that the proper ports are open on your router.

Stop giving out stupid, useless solutions. It’s spamming the [Mod Edit] forum for the actual fix!

1 Like

You nailed it. This worked. Thank you kindly.

1 Like

Some posts were removed or edited that did not follow the Community Guidelines. Please flag posts that violate the guidelines so the moderators can respond appropriately.

Key points from the guidelines to keep in mind:

  • Remember to criticize ideas, not people
  • Please avoid name-calling
  • Don’t divert a topic by changing it midstream
  • Keep posts relevant to Wyze

Important sections:

Always Be Civil

Somtimes We Disagree


Sticky my solution instead of letting people spam the forum with useless solutions.

1 Like

This fix worked perfectly for me.

Before this fix it was a total fail trying to get the Wyze Base and Outdoor Cam paired and streaming with iOS 14.

Perfect, worked for me too! So glad I had an old iPhone around. If I hadn’t, not sure what I would have done!

1 Like

This is a bunch of BS! Who has an old, insecure, and outdated IOS device to get this to work! Insane! Wyze support…fix this mess

1 Like

You misread. You don’t need an old iOS device. The iOS change occurred with iOS 14 and the Settings > Privacy > Local Network setting still exists in the latest iOS 14.7.1.

1 Like

What @Seapup said! Also note this thread was resurrected from Nov 2020. (why wasn’t it closed?)

1 Like

I don’t think DamonB’s issue is related to this thread. I think the issue is what is currently being worked:


But Wait! There’s more . . . https://support.wyze.com/hc/en-us/articles/360015979872-Service-Status-Known-Issues

8/4/21 1:45 PM PT - This issue has been resolved in the 2.23 app release. If you have been having trouble setting up your Wyze devices, please update your app and try again. If that doesn’t do the trick, please reach out to Wyze Customer Support for assistance.

1 Like


So now what?

Just got my Outdoor Cam and base station, use iOS 14.7.1, have done the Settings >> Privacy >> Local Network >> Wyze. Then switch on the slider (to the right), completed the Settings/WiFi/(Click the Info Icon by the actual network)/turn off Private address, and STILL cannot connect.

I don’t have a microSD card reader for my computer so the 8/31/21 12:30 PM fix is not happening (here it is btw)
8/30/21 12:30 PM PT - There is an issue with Wyze Cam Outdoor Base Station that causes it to flash blue without progressing if the firmware is updated when using the wireless connection, followed by plugging the Base Station into ethernet, and then unplugging the ethernet cable to run wirelessly again. We are working on a firmware fix for this. In the meantime, here’s a temporary fix method that flashes firmware:

  1. Download the firmware version using this link.
  2. Put the firmware onto a microSD card:
  • Windows 10: Right-click in the folder and select Extract All.
  • Mac: Drag and drop the folder to the root directory of your microSD card. The folder name should be sd_update.
  1. Insert your microSD card into the Base Station and power cycle the Base Station to begin the firmware flash process. The status light will either stay solid yellow or immediately start flashing blue.
  2. Once the flash is complete, the Base Station will reboot itself. Wait until the status light becomes solid blue again. If your Base Station was already set up, it should reconnect automatically. Otherwise, you can set it up again like a new device.
  3. Take out the microSD card and remove the sd_update folder. If you leave that folder, the Base Station will flash its firmware every time it reboots.

Here’s the final response given, so now I/we wait a couple of days or find an Android phone as a possible solution.

We discovered an issue on 8/2 that caused a conflict with some iOS devices and Wyze Cam Outdoor. Our engineers are deploying a fix that will be available in the 2.23 iOS official app scheduled for release this week.

In the meantime, if you have an Android device with the Wyze app handy, give it a try.

Have WYZE ios V2.24.34 and this is still an issue. Trying the first setup of Wyse Cam Outdoor and cannot connect the base station via Auto or QR Code.