HELP Unable to setup base station HELP

Have gotten no where with answers and no word from support.
Am returning with negative feed back.

Same issue. Two brand new and useless Outdoor Cam b/c the base station will not set up. Reset? 3 times. Reboot it? 10 times. Try different network set-up to ensure on same IP network? Yes confirm. Ping the IP address of the base station. unplug base station and ping stops. Tried with Apple Air Wifi. No. Tried with Google Wifi. No. Same issues. Also each time able to confirm BS IP address and ping from same ip network. Mist AP / Cisco FP switch and FW. No. Same issues. There is something wrong on the WYZE side . Open ticket no response. Very annoyed with brand new product.

I finally got mine to work. After I contacted Amazon about returning, they tried trouble shooting but that was useless help. They had wyze support get on phone call. They stated same thing that is put out online. Check this reboot do this and that. I had tried all of it 20 times. Was moved up the line to next support tier. Same same. Was about to give up. Left base station plugged into router over night next day every thing worked fine. Had to do 3 updates on base and cameras. But now system is going great and I love it.

1 Like

Is any of your previous stuff on a .200 subnet? What does the blue light do after the base is physically plugged into a switch or router port? Just blink blue? Do you have a vpn running on your phone?

no .200, no VPN. Tried with both an iPhone and iPad for same same results.

When it finally worked did you connect to it (A) through the broadcast wireless SSID from your home network, or (B) connect to it from the broadcast wireless SSID (wyze_bind_2caa(etc.). Now, I’m doing same as you did, just leaving it plugged-in (and trying A and B – and I keep retrying both options every few hours. when I stop trying to get “Setup” to work I leave it connected to my home network SSID through ethernet cable. So far nothing. Also I would not be able to ping the IP address of the base station if I had VPN turned on. All with iPhone and iPad. No VPN ever.

Having issues getting the base station set up on the app. Not sure what I am doing wrong. The base station is wired to the router and I have a solid blue light. There is a wireless network that is named Wyze…Is my phone supposed to be connected to the Wyze WiFi netwrok in order to link? Becuase it is asking for a password in order to get my phone on the netwrok. and I don’t know what it is.

Solid blue light is good, but I think the network You are trying to connect to is the one the base station creates for the camera to connect to. What is that network name? If you follow the prompts in the add a device in the app, what step are you getting stuck on?

The network’s name is WYZE_EE5033F5527665F1. So, the base station has a solid blue light. On the Wyze app I click on the + sign on the top left corner>Cameras>Wyze Base Station>Connect To Network-Next>The status light is solid blue-next. Then it is telling me that it can’t find base station and to check that the base station has power, the network has internet connection and that my phone is on the same network as the base station. As far as I can tell, all 3 are good. Then, the only option I have is to try again. In the troubleshoot they say that if the app can’t find the base station, you can scan the QR code. However, I don’t have that option on the app.

Same issue getting the base connected to the phone. Everything is good and I can connect to the Wyze_bind_xxx wifi, but then it stalls out when it is supposed to finish automatically. I’ve rebooted everything several times, did a factory reset on the base, closed and reopened the app…troubling and disappointing.

1 Like

iPhone user? Does this help? Do you have a device below ios14 to try?

Same issue…anyone figured this out yet?

Do you have access to an Android phone? May be an iOS app bug. Need to confirm.

1 Like

Just got it to work. Used my iPad which is not running the newest version of IOS. Worked the first time I tried. Definitely an IOS related issue.


Do you know what app version it had loaded?


No, the Wyze app version. Under the Account tab > About. Just below the Wyze icon you will see the app version, like 2.xx-something. Thanks!

BTW, if that is your iOS version, iOS 12 is up to 12.5.4

Just received this on my app



Should be available as soon as it appears in the App Store. A trick on that: If you don’t see it in the list of iOS apps to update, then be sure to “pull down to refresh” the list:

  • Fixed an issue that prevented Wyze Cam Outdoor Base Station setup
1 Like

Yep. It was a bug in the app that was fixed a few days ago. It works fine now.