Wyze Cam Outdoor Base Station Setup Issue

I found a thread that said it is the new IOS 14 that is the problem. It says to try an old phone or old iPad and it should work. I am going to try mine tomorrow.

Major Will Popp
New Albany Police

4 Likes

Thanks @wpopp You saved me a lot of investigative work! :slightly_smiling_face:

2 Likes

Yes, thanks @wpopp! I tried it on a phone running iOS 13 and it worked!

2 Likes

Hey good deal guys thanks for all your help. I just tried mine on my iPad and it worked also.

Thanks,

2 Likes

Thanks for the solution and confirmation @wpopp . :slightly_smiling_face:
Please check off the solution button. :+1:

FYI: IOS 14 has a new feature:

It’s called WiFi Tracking and allows the new version to provide a random MAC address when joining or reconnecting with a network.

This feature is buried in Settings/WiFi/(Click the Info Icon by the actual network), so it is specific to each network. You’ll need to turn this feature OFF for the WOC Base.

iOS WiFi Track_587x500

I don’t have another device to set this up and even after turning off the private address setting I cannot get this thing setup. Any other advice?

1 Like

ONCE AND FOR ALL - this is the issue with iOS 14 and setting up your Wyze Cam Outdoor.

MODS - STICKY THIS! I e-mailed Wyze Support and they were useless.

Background: iOS 14 introduced new security features. One of these features was to let your apps discover other devices on the network. If the user opted out of this, your base station will not be able to get set up. It has nothing to do with router settings/IP address.

SOLUTION: Go to Settings >> Privacy >> Local Network >> Wyze. Then switch on the slider (to the right). Start the base station set up process over again. The Wyze app will now be able to find your base station.

You’re welcome. Not everyone has an android or older iOS device, so that is obviously a bad and stupid solution. Again, Wyze Support was useless.

2 Likes

Hi @jcross and welcome to the Community Forum! :slightly_smiling_face:

OK, you’ve shut off Private Address on your iOS 14.x phone.
Please go over Post 10, 11 and 12 above with links to seting up the Base, Camera and Troubleshooting. Its been tested and shown to work on all the iOS 14.x

Remove the Wyze App from your iPhone. Unplug everything including your internet router for 10 minutes. After the router reconnects, download / install the Wyze App.

On the iPhone: Shut off the mobile data.
Router: Shut off the 5Ghz WiFi on your wireless router or bridge.
Carefully follow the linked instructions above, starting with the Wyze Base Station. :four_leaf_clover:

And just in case: If this is your 1st Wyze Cam setup, check that the proper ports are open on your router.

Stop giving out stupid, useless solutions. It’s spamming the [Mod Edit] forum for the actual fix!

1 Like

You nailed it. This worked. Thank you kindly.

1 Like

Some posts were removed or edited that did not follow the Community Guidelines. Please flag posts that violate the guidelines so the moderators can respond appropriately.

Key points from the guidelines to keep in mind:

  • Remember to criticize ideas, not people
  • Please avoid name-calling
  • Don’t divert a topic by changing it midstream
  • Keep posts relevant to Wyze

Important sections:

Always Be Civil

Somtimes We Disagree

2 Likes

Sticky my solution instead of letting people spam the forum with useless solutions.

1 Like

This fix worked perfectly for me.

Before this fix it was a total fail trying to get the Wyze Base and Outdoor Cam paired and streaming with iOS 14.

Perfect, worked for me too! So glad I had an old iPhone around. If I hadn’t, not sure what I would have done!

1 Like

This is a bunch of BS! Who has an old, insecure, and outdated IOS device to get this to work! Insane! Wyze support…fix this mess

1 Like

You misread. You don’t need an old iOS device. The iOS change occurred with iOS 14 and the Settings > Privacy > Local Network setting still exists in the latest iOS 14.7.1.

1 Like

What @Seapup said! Also note this thread was resurrected from Nov 2020. (why wasn’t it closed?)

1 Like

I don’t think DamonB’s issue is related to this thread. I think the issue is what is currently being worked:

IMG_0054