Wyze Cam Outdoor Base Station Setup Issue

So today I finally received my Wyze Cam Outdoor. I was so excited to try it out but I’ve been trying to connect the base station for a few hours now without success. I’ve followed all the online instructions, The base is connected directly to the router via Ethernet cable and the blue light is solid. I’m stuck on the the page shown on the attached screenshot. It keeps saying “Please Wait” after I switch to the base station WiFi as directed and then it does nothing. The page stays the same and does not advance to the next step. Can anyone help?

IOS 14.1

1 Like

Try turning off the cell network on your phone and trying again.

Because the signal from the base station doesnt connect to the internet sometimes the device will use the cell signal instead of the wifi which wont work.


Yes Your iPhone WiFi must be connected on the same sub-net as the wired Wyze Base router. You don’t want to connect to private Wyze network: wyze_bind_2caa. . . . .

Thank you. I did have it off before trying to connect.

1 Like

Thank you. I’ll try leaving it on my wifi network.

1 Like

Hi TheRoberts5110 You can tag to people in the same reply by adding @ in front of the name.
ie: @theroberts5110 @joedel263

I am having the same issue did you get yours to work?

1 Like

@wpopp No it didn’t work. When I select my wifi network and go back to the app it does nothing. When I select the Wyze_bind network it at least shows “please wait” but still nothing happens. I’m still stuck.

1 Like

Think you need to start over. Unlpug the Base for a few minutes. Your phone should remain on your WiFi network then scan the QR code on bottom of the Base and watch display on your iPhone.

Move the phone in/out from the camera until it gets a good focus. You’ll see a line sweep across the QR code and it will pair with the Base. There is no time where your iPhone would connect with the wyze_bind_2caa. . . network.

Status Light Guide detailed:

Wyze Base Station

  • Solid yellow light: Base Station is connected to power, but not connected to the network yet.
  • Flashing blue light: Base Station is plugged into your router and connecting to the network.
  • Solid blue light: Base Station is successfully powered and connected to the network.
  • Flashing yellow and blue light: Base Station is pairing with Wyze Cam Outdoor.

Wyze Cam Outdoor

  • Solid yellow light: Camera is starting up, powering on.
  • Flashing blue light:Camera is connecting to the Base Station’s network.
  • Solid blue light: Camera is successfully powered and connected to the network.
  • Flashing yellow and blue light: Camera is pairing with the Base Station.
  • Flashing red light: Camera is plugged into power and charging.
  • Flashing red light, quickly: Camera restart needed. Press and hold SYNC button for 10 sec to restart cam.
  • Solid red light: Camera is plugged into power and done charging.
  • No light, or light is off: Camera is in power saving mode, the battery is below 20%, or the camera is charging.

@dr.know if I try to add the Wyze Cam Outdoor to the app first is prompts me to add the base station first.

1 Like

Correct! Corrected mistake on above instruction.

Thinking the instructions mean to connect to the Wyze_Bind_xxx in the Wyze App (not the iPhone).

I have tried to connect both by going through the steps and also by the QR scan and it always just stalls at the same screen as he posted.

1 Like

I’m stuck, too. You never got the Solid blue light on the base station?
And then you tried scanning the QR code and still nothing?
Could be a problem with the server? I’ll ask around.

Click this link to Click this to Open a Support Ticket

  • Scroll down to the bottom of page
  • Contact Us
  • Choose support topic

@dr.know, The link at the bottom opens up the WiFi

1 Like

I found a thread that said it is the new IOS 14 that is the problem. It says to try an old phone or old iPad and it should work. I am going to try mine tomorrow.

Major Will Popp
New Albany Police


Thanks @wpopp You saved me a lot of investigative work! :slightly_smiling_face:


Yes, thanks @wpopp! I tried it on a phone running iOS 13 and it worked!


Hey good deal guys thanks for all your help. I just tried mine on my iPad and it worked also.



Thanks for the solution and confirmation @wpopp . :slightly_smiling_face:
Please check off the solution button. :+1: