Wyze Outdoor Camera Base Station Failure Connecting

I received the Outdoor kit and in trying to set it up, it failed to find the the base station. The base station is connected to a wired ethernet port. The light goes solid blue and is on same network as phone (with cellular off) and no success. Phone is using 2.4GHz network. I even tried on iPad no luck. I see posts that it is due to the iOs 14.x not working. If so, it’s useless to me as all my iOs are newer. I tried scanning the QRCode and connecting to their internal wirless network, however when I return back to the Qyze app it shows “Please Wait” and then it goes away and nothing happens.

I flashed the base station to the latest firmware from an SD card, however no change.

I am very close to returning it to Amazon … it shouldn’t be this difficult!

Any help is greatly appreciated.

There is nothing wrong with iOS. I am using iOS 14.7.1 and iOS app 2.24.34. If the light is solid blue it is connected to the your network. I assume your issue is that the base will not complete set up ? Directions here or you can ask support for help 206-339-9646 or 1-844-999-3226.

Thanks for your reply Antonius. I have the same iOs/App versions as you so that is good to know it does work with those combinations.
Yes - the problem is that the iOS app can’t find the base station. I have followed the instructions as suggested but no success. I can ping the base station from a laptop. The only thing I haven’t tried is to ping it from my phone to make sure it can see it. That will be my next step I guess.

In the settings page on your phone, go the WYZE app and make sure Local Network is turned on.

Thanks for the reply. Yes it is turned on.

It’s been 10 months since I last set up a base but I think I turned off “Private address” when I last did it. iPhone settings>Wi-Fi, next to the network you are connected to is a small blue i (Information Icon). Tap that and it will show if private address is on or off. You could try that BUT DON’T FORGET TO TURN IT BACK ON if and when you complete set up. worth a try maybe???/

I am having the exact same issue. Will be watching for the solution.

The only way we fixed it was using my husband’s android phone.

Thanks Lisa, unfortunately I don’t have an Android device. After you set it up with the Android, does the iPhone app work with the device? I am currently going back and forth with support.

Thanks for this suggestion, but unfortunately no luck. I can actually ping the base station with my phone … so strange. Support gave me a newer firmware (, however that didn’t solve it.

Yes. Works with my iPad and iPhone.

I’m about ready to return mine as well. Followed all instructions. Turned everything on and off. Using a comcast xfinity gateway to try to connect to the base and iOS app. Tried to get in touch with customer support. Can’t get anyone on phone and email is just the same basics over and over. I dont know what to do if the solution is “use an older device” or Android. Neither of those available to me…

I have exhausted all my options with support. The next step is for them to send me a new unit, however they are out of stock of the base station until the end of September. I am not sure I want to wait a month to have the same thing happen again as clearly this is a more widespread problem.

I am using Rogers internet with a Arris TG3482G device for the router in case that is common to anybody else having this issue.

As long as it is on a 2.4 GHz network it should be good to go. Since it doesn’t work now you can try the June or July or any other older versions of the firmware and see if you can get it to work. Just click the blue word “release notes” and pick the one you want to try. Can’t hurt anything. You will need a clean formatted SD card to do this and follow the directions.

and read the Sept 2 post here:

  1. Downloaded the JULY firmware to a SD card using the directions from here: How to flash your Wyze Cam Outdoor firmware manually – Wyze
  2. With the base station plugged into the router using an ethernet cable, unplug the power cable, insert the SD card, and plug the power cable back in. I got a solid yellow light and after about 30 seconds, the flashing blue light returned.
  3. After a minute or two, I used a paper clip to hold the reset button until the light turned a solid yellow. Then release the rest button. After a minute or so, it reconnected. Once it reconnects, remove the SD card.
  4. I had to reconnect the camera back to the base station, but both are now working again.

I appreciate your suggestions.
I downgraded the firmware to (June) and flashed the same steps as the Sep 2 post suggested. Unfortunately no luck I can see from the router connection table that the phone is connected at 2.4 GHz.

Does your router have a 5.0 network? Mine has a different SSID for each network. Maybe you can turn off the 5.0 and try one more time, don’t know if it will do anything but all your stuff on the 5.0 would of course go off line which may get you in more trouble. I’m out of ideas :disappointed: :disappointed:

Thanks Antonius. I disabled 5.0 and no change.
I even have a miniMac here and tried, however the APP isn’t compatible.
Absolutely frustrating.
Looks like the unit will be going back as I’ve exhausted everything I can possibly think of and have wasted well over 8 hours on it. I’ve got a ring camera for the front door but just wanted a device for our side/back yard and this seemed like a good option.

Following and hoping for a solution. I seem to be having the same issue :man_facepalming:t2::man_facepalming:t2:

I just received this reply from Wyze:

We currently have an issue that is causing Wyze Base Station set up to fail on IOS devices. Our Engineers are currently working on a fix for this issue and we do not have an ETA on when that fix will be available but we are hoping it will be soon. We apologize for any inconvenience that this has caused.

We truly appreciate your patience and understanding while we try to fix the issue. Should you have any other concerns, please do not hesitate to let us know. Enjoy the rest of the day and stay safe

Hi rick i finally found a solution i found my old android device and tried it there and went through the same steps as if it were my iphone and everything connected. Everything just automatically updated ony iphone and have cameras and base station connected with iphone. Ypu just have to set it up through an android phone. I suggest you try and borrow an android device or if you have an old one set it up through android and everything will setup on your ios device automatically. :+1::+1: good luck!