Wyze outdoor camera set up is CRAP

I just purchased Wyze outdoor camera - attempting to set up - will NOT complete base station set up - wont find device via iPhone app - so tried to use QR code – all it does is say please wait once connected to the qr wifi - so far my high expectation is reduced to zero - system is crap if cant even get past set up base station - using xfinity wifi

1 Like

Is your Base Station connected to your router using an Ethernet cable?

1 Like


I have downloaded the wyze app, it is the most updated version per the 2.22.32
The base station is plugged in to power and router that is working
it starts orange , flashes blue, changes to solid blue
I go to next step on app
says it cannot find base station

Then I try to use the QR code
loads it , I switch to wyze wifi_bindxxxxx
it says please wait – then nothing else happens

The only thing I can think of offhand probably isn’t likely. But just to be sure, is the phone on WiFi? Or is it connected via Cellular? It needs to be on the same network.

If you are on WiFi and it is failing, then you might want to call Wyze support by phone at (206) 339-9646 Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT.

Unless another of us users has an idea.

1 Like

yes I am on WIFI , I called them at 4:25 PT and the recording says they are open daily 5am to 5pm PST… then it says call back during business hours ….

so if they are not open on sunday this is a useless system … as I need it set up tonight…kinda lame they do not 24 hour service in this day and age…

Did you ever get this resolved? Im trying to find an open port so I can at least see status of base station. It like you is “solid blue”. I have tried three different WIFi network devices. All the same. The issue is NOT your network or mine, This is a Wyze set-up issue. I wish they would give us a work around.

ort Scanning host:

 Open TCP Port: 	53     		domain
 Open TCP Port: 	2601   		discp-client
 Open TCP Port: 	8888   		ddi-tcp-1
 Open TCP Port: 	9050
 Open TCP Port: 	9090   		websm

It’s been 1 hour since this was posted, and Wyze is closed. This is a user-to-user community.

no I have not resolved this issue - ive been attempting to set up this “user friendly” system since 1800 cst – its now 2200

I’ve rebooted my router/modem - I rebooted my phone, the base station etc… still nothing “cant find base station”

Yes, CST here too. Same issues. Has to be something they are aware of. Leave it plugged in over night one user on this forum said that magically fixed it. My other two indoor cams work perfect by the ways as does the weight scale. Wyze will resolve or send out new base stations.

By chance did you try this with mobile data disabled? If not, you might. That’s sometimes something that helps. Can’t remember if it helps with this product, but might be worth a try.


yes, wondering if is may be the dual wifi … 2.4 and 5ghz

however I do not see both wifi offered — so maybe only one is working — probably the wrong one

1 Like

Really shouldn’t be… But if you can easily disable 5ghz temporarily, might be worth a try.

I see now that only the 2.4 is working

Good find. See if you can enable 2.4ghz. On a modern router, if one of disabled by default, it would be 2.4… Which is what Wyze devices need.

Thank you @Newshound
How long do they typically take to respond to a support request via email? I opened that at 8 AM CST on 7/31. You have to admit an out of the box product that fails to set-up is a bit strange. Especially since It took minutes to set-up Cam v.3 and Plugs, and a scale.