Base Station setup - blinking blue constant

Just received my Outdoor Cam and have plugged it into my router - I get as far as the blinking blue light. QR code setup goes nowhere.
I do not know how to confirm that the base station is set up on the same network as my cell wifi. I can see the home Networks, and tried logging into the two that I have passwords for.
One Network shows up as “WYZE_followed by a bunch of letters and numbers”, and requires a password that I do not have.
I had no idea I’d need so much technical knowledge to set this up. Guidance and advice is welcome, please!

There is no Ethernet port on an outdoor camera, so I’m guessing you plugged your base station into your router, which is good. It can also do wireless WiFi, but setup usually starts with the base station plugged in.

The process is:

  • Add your base station to the app.
  • Add your outdoor camera to the base station.

When you add devices to the app (the + key), you should see instructions. Here is a video on installation, and if you look at the links at the top pf the screen (Wyze > Cameras > Wyze Cam Outdoor > Wyze Cam Outdoor Getting Started), you can find many other links to explain anything you have a question on.

Good luck!


@dwshetterly, @Newshound’s info for connecting base station and camera are excellent explanations.

Separately a little hint for you. Many devices these days behave like you descibed "Nework shows up as Wyze_ followed by a bunch of letters and numbers. " This is common. Its technically not a network. Its the unique device name - in this case of that Wyze device that you are in process of adding to your home network.

Think of it like this. Your network’s name is Bubba. The device you are connecting is Wyze_123. Your phone or tablet or ipad is connected to Bubba. You want to add Wyze_123. The app guides you to type in your network name Bubba and its password, then “tells you to go over to your phone’s settings to WifI. And over there, you should see the device Wyze_123. (You are about to perform two steps at the same time, 1), disconnected your phone temporarily from Bubba, 2) connect to Wyze_123 with your phone. You do this, so you can 'grab” that Wyze_123 device and pass it over to your Bubba network. So, when you use the Wifi setting and connect to Wyze_123, and you see the check mark next that its Connected, go back to the Wyze app. It should show at the bottom, “Next”, And its helping you pass the Wyze_123 to your Bubba network, And as its doing this, your phone returns to the Bubba network for you.

There should not be a password for the Wyze_123 device as you are using your phone to connect to it. However, sometimes Android phones are expecting to see a password. Most often the password for the type device like a Wyze_123 is “12345678”, you can try that if you need one for an Android phone. If iPhone or iPad, should not need one.

Hope this helps. I encourage you to go to Youtube and search for Wyze cam setup and check out other videos. With a little screen time and watching some videos, I am confident the light will suddenly go “click” and you will get it. Its just takes a little more practice. You are already most of the way there. :slight_smile:

Hi Newshound,
Yes, I misspoke and meant to say that the base station is plugged into my router.

Then I get the perpetual blue flashing light. As the instructions explain, the light should turn solid blue. It never does this, so I cannot proceed with the installation.

So, I’m still stuck.

But here’s the problem - there IS a password required to join the Wyze wifi network. Screenshot here.

1 Like

Enter the password for your 2.4 GHZ network, that is what it wants. What type of phone? iOS or android?

iOS phone. I tried the password - didn’t work either.

Does your router have both 5.0GHZ and 2.4 GHZ ? Mine does and has the same password for both. Is your phone on the 2.4? iPhone go to settings>tap Wi-Fi. The first two listed will be your networks. Make sure you are not on the one that says 5G. If using a VPN turn it off while trying set up, don’t forget to turn it back on. And make sure you are not trying to connect using cellular data. Your wi-if page should look like this iPhone.

I have no idea how to determine GHZ of my WiFi has

Did you purchase the modem/router or is it provided by your internet provider like AT&T, Xfinity (Comcast), or what ever provider. Is it a cable modem/router or a separate modem and a router connected to the modem? You must at least know what make and model it is, how old is it? What are the names of the networks that show up on your iPhone Wi-Fi setting if you checked. Do you have any other devices connected to your network like a TV, PC, or iPad ???. There is no “WYZE NETWORK”. The base station needs to know the password for your 2.4GHZ network or it will never connect. I don’t work for WYZE but I have set up 2 base stations injust a few minutes using an iPhone SE 2020 which has the same processor as the iPhone 11 Pro. What iOS app do you have, the newest is version 2.21.35… You can check on the Wyze app. Open app, click on account bottom right side, go to the bottom of the page and click “about” and it will tell which version of the app you have.

The router is from a my local tech team, and it’s the brand “UniFi”. I have reached out to them for some help on this. It’s about a year old now.
There is a macbook and TV also using the network, and they had no trouble connecting.
I am using an iPhone SE, and my Wyze version is 2.21.35.

I think the tech team just needs to tell you if it has 2.4 and 5.0 networks which my internet search says it does. They need to tell you the names of the 2.4 and the 5.0 if different and the password for each (if different). If the networks are the same SSID (Name) (which I doubt) they need to tell you how to disable the 5.0 for a few minutes so you can connect the base to the 2.4. After the base is set up you can change your phone Wi-Fi to 5.0 or Cellular Data and still use the WYZE app to use/view the cams. My phone is currently on 5.0 but when I am out playing golf 50 miles away and I get an alert it uses Cell data. Best I can do. Maybe they want you to use the cameras they sell :sweat_smile:

1 Like

Found a possible workaround to the “blinking-blue-base station” disaster. Long time WYZE user. So you’ve done all the “change cable”, “reboot router” etc, etc, to no avail. Assuming you’ve previously had working cameras, try this. DELETE existing base from app. (but leave plugged in). You now have greyed out (disconnected) cameras. Click on one. It says “would you like to set up base…” yes - and base turns blue! Push side reset on baise (pairing mode -blue yellow lights) and small round reset button under camera (reboot) and they connect (mine anyway).
My guess is that reboot request from camera uses a different port from reboot request from base. A backdoor in so-to-speak. Anyway, it worked. Hope it helps.

This is my exact problem!!! Where do I find my password??? I have put in all the passwords to my regular WiFi network and my Wyze login and the numbers/letters on the bottom

What password are you looking for?. Does your router have the same password for the 2.4 and the 5.0 network? Does the the router use one Network name (SSID) for both networks or are there different name for each of the two networks? WYZE doesn’t like some passwords with special characters or symbols or spaces although I think the issue with spaces was fixed with an app, update.
Open your iOS phone settings, turn off cell data, put phone on the 2.4 network> tap the little blue i in the circle on the right side of the page next to the 2.4 network> turn off private network.
Plug the base ethernet cable into the router, turn on power to the base. Set it up. Go back and turn on cell data and private network after base is connected.

Are you trying to log into the base station itself with your phone? What are you trying to do?

Very simply trying to get ANY router to recognize/connect to ANY Base Station - past the blinking blue light - so I can enter setup. (I have three seperate routers and three bases, although any one will do). All stopped with a recent “update”.

What have you done for troubleshooting? How are the bases connected to your network? What firmware version is on the base stations? The last released production version for the bases was in Dec 2022.