Cannot get Base Station on Outdoor Cam to connect

I have two base stations and I cannot get past the flashing blue light. My phone is on the 2.4 network and the base station is plugged into the router. I have tried both base stations and still no luck. I have just about every other Wyze product and this has been the only one that I have not been able to setup. I have read all the other forum items on this issue, but still no joy. Any ideas or suggestions?

Thank you


Did you follow these directions? Make sure your phone is on the same wi-fi network and not cellular.

Have you tried Power Cycling the base by unplugging it from power, letting it sit for 10-15 seconds and plugging it back in?

I set mine up with an iPhone. The settings on my phone look like this.

Not sure what you mean on the same Wi-Fil network. The Base station is plugged in with an RJ45 to the back of the router and the hardwired network does not have a name, my phone is on the 2.4G wireless network and is not on celluar.

Yes, more than once.

That is similar to what mine looks like, I can see that Wyze_xxxxxxxxxxxx in mine setting view but I never see the one they want you to connect to.