Base station will not connect

Here is what I have done about 4 times
plug in power and ethernet from my radius wifi to base
I get blue light
on my phone it does not find base
scan QR code adds base and now I see two new wyze wifi networks
I join whyz bind…
on ihone says connecting now for 10 minutes :frowning:

Same thing is happening to me. I hope there is an easy fix. I’ve already been on hold with their help line for over 45 minutes.

This help either of you? Iphone users? Do you have a device below ios14 to try?

Thanks for the reply. I turned it off and same results

I’m having the same problem. I just bought 4 outdoor cams and I can’t connect the base station. It just says please wait……

Did you get help?

Mine went “offline” yesterday for a while and then came back on it’s own.

Standby all, the service advisories page was just updated.


I updated my iPhone today to 14.7.1
updated Wyze app to v 2.23.21

Everything worked on the first try

1 Like

I keep up to date on all my hard/software. Noting the Cam Outdoor needing update (days ago), I tried but repeated fails. It’s not my internet/router etc… I deleted and tried to restore, but no, powered off. I looked to Base Station update, it fails. I’ve looked to forum, hoping to avoid call to support. I see nothing in forums other than flashing base - which I’m about to do.

I just bought the Outdoor Camera & Base station and the base will not connect.
I have:

  • iPhone XR
  • a solid blue light on the base station
  • I can ping the base station from a laptop (so it’s on the network)
  • I turned mobile data
  • I scan the QR code and my iPhone sees the Wyze_base_xxx
  • the app goes back to the ‘Connect Station’ window and displays the gray box with ‘please wait’
    but the app never connects to the base


Welcome to the forums! What app version # are you on? There was a new ios app that dropped today that has a fix for wco base connections. Check that out and see if that helps you.

the update seems to have fixed the issue - thanks