Setting up base for outdoor camera

I can’t get the base of the outside camera to connect to my phone for the first time. I switched to the Wyze WiFi and it won’t work. I’m about to return it.

What kind of Phone iOS, Android? Is the base connected to your router on the 2.4GHZ network with the ethernet cable. What color is the light on the base blue? flashing blue nothing? Is your phone on the same 2.4 GHZ network? What step did you get to?

I have an iPhone 12.
I have the base connected to the router with the Ethernet cable and the light is a solid blue. I switched to the wyze wifi and I can’t get a further.
How do I know if it’s a 2.4GHZ?

Also the base is hot on the bottom to touch.

The app is telling you to connect to your 2.4GHZ network that you use in your home. Do you know if your router has both 5.0 and 2.4 networks, do they have the same or different names? do you know the password for you network. Here is a picture of mine on an iPhone. My router has 2.4 and 5.0 different names for each network same password for both. Did you turn off your cell data on the iPhone?

Cell data in settings, this shows on (Green) turn it OFF

Yes the cell data is off. It’s asking me to connect to the network that’s created from the base to my phone.

Are you using iOS app version 2.22.32 ? I have set up two base stations, one in October 2020 and another in March 2021 and I have never seen a Wyze network listed anywhere on my phone. And I do not understand why you have two different WYZE networks showing either. Once the base is set up the network is hidden. You need someone smarter than me. Save your screen shots maybe some else will have the answer or you can call support during the week M-F 4AM- 8 PM Pacific time at 1 -206-339-9646 or 1 800-999-3226. Your base should connect to the ATT network you have checked if that is a 2.4 network.

The barcode won’t read so I have to type it in and this network that I’m using. My guess is the other one might be a neighbor because I don’t have another base.
Thank you for your time and help. I’m ready to get a ring camera instead.

I must be getting senile. I think you are supposed to select the wyze bind network and if I remember it will ask for a password which is the password for your 2.4 home network. Good luck, hope I didn’t confuse you to much :upside_down_face:

Looks like it’s still enabled? Shouldn’t the cell icon have some other notation next to it? My pixel shows an x next to the bars.

The OP is using iPhone. If you turn cell data off the cell signal remains, you can still make and receive call just no data transfer

Gotcha. Thought there would of been some sort of identifier like on my Android.


Disabled mobile data:

Will this info help? Try this?

Just received this on my app :



Thank you !

1 Like

Should be available as soon as it appears in the App Store. A trick on that: If you don’t see it in the list of iOS apps to update, then be sure to “pull down to refresh” the list.

  • Fixed an issue that prevented Wyze Cam Outdoor Base Station setup
1 Like