Poor Support for Outdoor Cameras and Base

Wyze has you purchase their outdoor cameras and base station and then offer no support when their products quit working properly. Base station stopped working months ago and they even sent me multiple replacements and none would work. They then stated they could offer no further support. Only refunded me $17 for the new base station and camera I ordered which, did me no good. Obviously they knew they had a problem because they came out with new outdoor cameras that require no base station. Now myself and others who purchased have base stations and multiple cameras that are of no use. I will not purchase any other Wyze equipment!

Can you provide additional information of what you are experiencing. I see you say the base is not working, but what are you meaning?

  • Does the LED Light turn Blue after it syncs with your router?
  • Are you connecting via WiFi or Wired to the Base?
  • Is the issue with the Camera connecting to the Base station?

What trouble shooting have you done and did Wyze have you do?

Trying to get some information to see if the community can help. I have had the WCO V1 and V2 setup. I have not had any issues with mine and they have been in place for years.

So any info would be greatly appreciated.

1 Like

Base flashes blue light and won’t stay connected.

It’s connected wired because it has to be to set up (according to Wyze)

The 4 outside cameras won’t function because the base station won’t function.

I have a total of 5 base stations now with the ones they sent me to replace. None would work. I spent hours with them online trying to find a solution. They couldn’t find the issue and had no other suggestions for support and stated they did all they could.

Thanks for the update:

Questions here, do you have IPV6 turned on? if so, try turning it off and see if it connects.

1 Like

What network equipment, brand model etc, do you have? Are you plugging the bases into a switch or router? Are there any VPN settings in your router or equipment that are enabled? Any firewall enabled? Have you tried different Ethernet cables and different ports on your switch/router?


Additionally, have you tried setting a base station up on a diffrent network? If you have a family member or neighbor that could let you try setting it up on their network that could help us diagnose the issues.

1 Like