Problems with WCO and base

[Mod Edit}
I also have had problems for MONTHS with my Wyze Outdoor v1 base for the 2 older cameras and can’t get anyone to offer productive help. I tried to tell them the cameras no longer finds the base and that the base is faulty but they just have me go over the same trouble shooting steps over and over again. :thinking:.
Cameras = Great
Support = Terrible

MOD NOTE: Post edited to conform to the Community Guidelines.


Do you have support ticket number(s) for the case(s) where you’ve been asked to do the same troubleshooting steps over and over? If you would post the ticket number(s) here, we can ask they they get escalated to move the process along for you.

1 Like

I’m sorry but I do not have those numbers.
I was on a chat with help a number of times and every time I was I was told the same thing and their troubleshooting advice never worked.

  1. Boot the modem
  2. Reset the base
  3. Connect base directly to the modem
  4. Download and install software updates
    {Rinse and repeat}
    The camera worked fine for a while but it said I needed to update the software. I did that and then the base no longer could find the cameras.
    (I have 2 cameras). I’ve tried installing the software they suggested but it still doesn’t work.
    I have come to the conclusion that the base no is longer functional but they didn’t want to hear that.

Sorry, as a volunteer, there’s not much I can do without a support ticket number. If you happen to get back in touch with them and get a ticket number, I will escalate it.


I would also check your spam or junk folder just in case the support email got gobbled up by a spam filter.


Out of curiosity, did you happen to remove power from the base for a period of time, say 1 minute and power off the Camera? If not, I would try that. When powering things back on I would turn base on and wait until the light turns blue indicating a solid connection. You may want to connect an Ethernet cable first. Then power on the camera and wait for a bit to see if it connects.

1 Like

I did.
I check my my email and my junk mail 3 or 4 times a day.
All I ever get is "Check the Wyze Laboratory Community and that just seems to show me my questions and others that have had the same issues but no answers to the question.
That site needs to be easier to navigate. I am not computer illiterate and im comfortable navigating wb sites but that one is somewhat confusing. All I can do is post new problems, not get answers to already asked questions.

Since you are stuck with support, I think you should try calling them at Customer Support (206) 339-9646 Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT


If the camera was deleted using the app while the camera was off line it will never connect to the base again, NEVER!

1 Like

The camera was not deleted. It shows up in the app. It just does not connect any time i pur it outside of the house.

Is the house made of wood, concrete, brick, steel or a combination of all? My home is a wood structure, my base is connected via ethernet. If you open the app, tap on the base icon you will see what kind of signal the cam is getting from the base. Try it inside, then outside.

We live in a Mobile Home.
With the base connected via eternity cable to the base and, of course, to a power source, and both cameras charged and turned on and right next to the base unit, the base cannot connect to the cameras.