Base station woes...suspect firmware

Received a replacement Wyze outdoor base station after a firmware update bricked my original one (and kudos! to Wyze for getting me a replacement, and doing so quickly!). Set up my cameras again, updated firmware all around, and was surprised to find that the signal strength is SUBSTANTIALLY weaker with the new base station. So much so that a camera 10 feet away with a clear line of sight only has one bar, and one 20 feet away shows NO bars. This is the same setup that worked fine with the previous base station (haven’t moved base station nor camera locations). Not sure if the replacement base station is wonky, or if all the firmware hijinks has affected either the sensitivity of the base station receiver or the transmission power of the cameras…

Curious, are you seeing any degradation in terms of speed to connect or any other functions on the WCOs with the new base? I’m not real sure how accurate the signal bars are on the devices based on some of my own testing. I’ve also not had any issues with connectivity regardless of what the bar showed. So if you are not seeing anything working improperly I wouldn’t worry to much about it.

But, you could try turning off the WCOs, bring down the base, reboot the router, once it’s back up bring the base back up, then the cameras and see it if make a difference in the signal strength.

1 Like

Did all of that. Not only are the cameras all but unreachable, but the iOS app has also taken to swapping cached images between cameras. For example, the static ‘last capture’ photo in the app for camera 1 starts appearing for camera 2…

I’m having the exact same problem and Wyze did the same, sent me replacement after firmware bricked all camera video. Still doesn’t work right, new base station won’t connect any longer and nothing got better. I flashed all the cameras back to last firmware but Wyze isn’t offering a firmware solution after the bad release. Five cameras that are unreliable and I’m lucking if I get one livestream. Ghost images and horrible latency. NOTHING changed on my end.

1 Like