Base Station Won't Connect to Router

I received my Outdoor Camera and Base Station this week and so far I cannot get the base station led to go to a solid blue. It continues to flash. I’ve tried scanning and entering the Mac ID manually. Tried different cables as well. Android phone. Watched many youtube videos where everyone just plugs in the power and data cable and a few seconds has a solid blue led. I’m thinking I got a bad unit but not sure. It says in the instructions to update the base station firmware but you cannot do that if it won’t connect to the router or I haven’t found on the website how to do that. I sent 2 help request which have fallen on deaf ears. I’m very disappointed.

1 Like

Hi @Boomdaddy, sorry to hear about the issue. I have actually had the same problem a couple times when setting up a WCO. In those cases I waited 2 minutes to make sure it was definitely done with that step, then I just continued with the setup process even though the LED was still blinking. Do you have that option or is it blocking you from continuing with an error?

It won’t continue. It kicks me to the wifi setup screen on my Android phone that’s as far as I can get. I have 3 other indoor wyze cams setup and they all work great. I’m just not able to get this base station to connect.

I can see the base Mac ID in the DHCP Table. Base unit is hot on the bottom. When I force it through the software and manually enter the MAC ID it kicks me to the Android Wifi setup. WYZE_FXXXXXXXXXXXXX name not the Wyze_Bind_xxx that the setup screen shows. It ask for a password and I’ve tried my Wyze password and my Router password. Neither connect. It hangs there. The videos I’ve watched I’ve seen it go to a setup screen to add the base station name and then the camera.
I’m thinking I’ve got a bad unit or one with outdated firmware but since it won’t connect how do you update it?

I recently just received my outdoor camera as well. I am receiving the solid blue but can’t connect to to net. I also have many indoor cameras and never had this issue.

Same here. Unable to connect to the base station despite following the troubleshooting steps. QR code didn’t work since the image was too small and/or out of focus. After manually entering MAC address I can see the wyze_bind WiFi network and connect to it but that’s as far as it gets. At that point it is “waiting…” forever.

No word from Wyze Support as yet.

I called and and set on hold forever but finally was able to talk to customer support. They are sending me a new base station to replace the bad one I first received.

Got the second base station yesterday and the same issue. Continuous flashing blue light and no connection. This is ridiculous. Customer support is non existent anymore.

I got one of those units at Home Depot and I could not connect the base station to my router. Even scanning the barcode simply redirects me to a wifi enter password screen which I don’t have. Have you gotten a resolution on this issue?

This is the exact same issue I’m having. Why is Wyze support so bad?!

I got my money back. The support is horrible anymore.


Thats the exact same issues I was having. I bought mine direct from Wyze. I’m using a Linksys AC2200

and could never get it to connect.


Ok. So I tried something different. I connected the Base station to google wifi and not my router as I have two different units. I think they are expecting everyone to have a wifi router. The instructions say connect to the router. which is not the same thing as a wifi router. that seemed to solve it all for me. However, that does not fix the super bad support they have. I’m still waiting on the ticket I put in days ago.

It shouldn’t matter. A wifi router has ethernet ports so I still don’t understand the differences. They never said anything about router or wifi router.


I just received my Outdoor Cam today and the same thing happened…asked me for password,

I went to Airplane mode and all worked corrected. I had this same issue with another device.

So did anyone ever get resolution from Wyze for this?
“Google wifi” connection can’t be the solution.

I have had the same issue since I got the base station and I have created ticket about this.
My issues is the same that the base station doesn’t even get the solid blue light.

So far Wyze support has 3 TIMES sent me instructions that are only valid if the base stations is in the network already. Seems like they don’t read my emails.

My ticket ID, in case someone from Wyze would like to help with this: Wyze Ticket 846305

No resolution. Every email had the same canned scripted answer for the most part.
Didn’t appear that anyone read or understood what I was saying. I gave all facts.

I’ve worked in electronics for 32years and know how to troubleshoot down to actual device internals.
There is an issue with your firmware communicating with the Linksys AC2200 wifi router.


1 Like

I am having the same issues, flashing blue light all the time. I am thinking it is either a bad unit or needs the firmware update. How do I manually update the firmware? I found the files, but don’t know the sequence to force the update from the SIM card.


Same problem. I have my cable modem attached to to a gigabit switch and google wifi router attached to that. I tried attaching the base to the switch and got the flashing blue. When I attached the base to the google wifi router point it worked immediately. Requires me to relocate the router point to a less than optimal location (avoiding this problem is why I got the switch in the first place). Seems like a bug.

Ha Ha. Same exact problem everyone else is having… I’m thinking I will try another system. Any suggestions? I don’t need anything fancy. Just keeping an eye on my dogs in the back yard. Thanks in advance. For the record I already have a Wyze indoor camera and I am very pleased with it and didn’t have any difficulty with the set up and connection.