Outdoor Base Station Lost Connection

I updated my app a few days ago and lost connection to my outdoor base. It has a constant flashing blue light. It was connected by wifi and I have tried to reset it and use both wired and wifi to connect. No luck.
What’s my next course of action?

Did you try to force close the app and open it back up? If you can’t connect you can add the new base and cam firmware version this way and see if it works. I have never heard of loosing a connection after an app update but I’m sure it can happen:

My base station has been working for months, I looked up on the shelf and it was mysteriously blinking blue. All three WCO’s offline. Rebooting does nothing. Switch to travel mode works but you can’t see any normal settings in that mode. Despite being offline the app Device Info shows it’s running

Tried flashing the firmware. Nothing changed.

My base does the flashing blue light dance about every 2 months or so. The base is connected via ethernet. I just pull the power plug out and plug it back in after about two minutes and it starts right back up. Usually two of the cams come on instantly then the other two come on line in less than 5 min. I have never figured out the cause, Flashing blue means trying to connect, did you try to restart your router?


Looks like we are on the same situation, I remember I updated the firmware of the base station and noticed the blue light kept on blinking after that. My 2 outdoor cams never went online again. I am trying to look how to factory reset the base station so I can set up my 2 outdoor cams again, have you figure it out?

There is a small hole on the left side of the base by the USB port. Stick the end of a paper clip in the hole and push. It is not really a “Factory” reset . I don’t know if it works:

No resolution yet, I have done the pinhole reset, router power cycle and WiFi power cycle. No connect via ethernet cable Or WiFi with the base. Just the blinking blue light. I am not wondering if it’s storm damage.

I think it is time you call support and tell them all you have done and ask for a new base. I think they close at 4 PM today Pacific time. 1-206-339-9646 or 1-844-999-3226. If not you have to wait until Monday.

Same issue here since the last firmware update. So frustrating!!!

To clarify, the Wyze Cam Outdoor base station does not have a customer usable factory reset. (I’m thinking the pin hole may be for something they do at the actual factory, otherwise why does it exist?) This article references the camera but it actually applies to both:

Based on my own experience and the postings by some others, this problem appears to specifically related to WCO base stations that were set to wi-fi “passthrough”, meaning they were setup to use wi-fi for the base station’s own network connection and not an ethernet cable.

In this scenario if the base station will not auto-switch back to ethernet when plugged in, even if you try a reboot, your looking at the “blinking blue LED of death”. :wink:

Another sign is that you may be able to switch the unit to travel mode using the sync button on the side of the base station but cannot get it to connect to wi-fi or ethernet. Flashing the firmware also doesn’t help.

Mine was set to WiFi pass through. If I press the sync button, the light turns solid blue then after about 10 sec, flashes again. So with be no actual reset looks like I am faced with replacing the unit.

This is rather frustrating to read. At some point last night, my ODC and hub went off line. I know it was working until around 10 or 11 last night when I last checked events and saw they were on. This morning when I got up, I checked cams and found the hub and cam were offline. My v3 is just fine. The only thing different with anything in this setup is that I decided to allow the hub update to run earlier yesterday. Things seemed to be working until some time in the night. I talked with support on the phone and had a nice rep, and she said there were a lot of complaints about this, but Dev is claiming it’s all just a “connection issue” and won’t do anything. My last option is to flash the firmware (which, from the comments here, is a complete waste of time, but I’ll do it anyway) but, if it doesn’t work, I’m sh*t out of luck based on the apparent view of the developers. Despite only having had this unit since late March, my warranty won’t allow for a new unit to be sent. I find this highly aggravating and it’s also bad customer service! Things were working just fine until last night. Five months of use and now they’re basically saying I have a brick and won’t do anything about it? Makes me pretty angry.

Call support back and talk to another person. My cams went off line twice last week because Xfinity (Comcast) was screwing around and dropped the service. It was just off for maybe 10-15 seconds but still had to wait for the modem/router to get connected again. My base is and always has been connected via ethernet and it cam back up pretty fast but the cams were still off line. I pulled the power plug on the base, plugged it back in and all 4 cams came back up in a minute or so.
I am running the firmware on the base and firmware on the 4 cams.

Nothing has happened to my internet/networking since yesterday. My base lost contact sometime last night and will not reconnect. I just did the firmware flash that I was told to do by Support, but my hub is still flashing blue. The tech I spoke with was fine, she said the developers said I had to deal with my ISP (for what seems to be a non existent problem on the ISP end) and they weren’t willing to do anything more to resolve the issue. It makes me angry because many others are reporting this same exact issue! At least one person (probably more, I can’t remember) have been, or are being, sent a new base to take care of the issue. I am not.

Yes I can read I have seen all the other post with the same issue. Call support back as I told you in the last post. There are many more than “one” person that has received a new base. I dealt with a different issue with my 4 WCO, after over 20 emails with support and two phone calls I had the issue resolved on my terms and all has worked great for the last 6 months. Call support, play nice, tell them that you did everything they recommended and more and then tell them to send you a new base and you will send the old one back on their dime, (They won’t want it back). Give support the date of purchase and where you purchased it from, the order number, MAC address, Model number, and firmware version, If you just give up you aren’t going to get ****.

So, you’re saying that the Developers, who told the support rep that she COULDN’T send me a new base because it a “connection issue” will suddenly change their minds? You’ve dealt with a different issue, that doesn’t mean it will work this time.

It doesn’t matter what the issue was things didn’t work, they sent me a new base just to try out and I still have it sitting in the closet because I determined what the real issue was (A Cam Plus issue) and informed them I didn’t need the new base. I even offered to send it back, they said they didn’t need it back. So call again and talk to a different support person or quit complaining because one person said they couldn’t help you. Send in a support ticket, keep calling. You can’t win the fight if you don’t fight

I had to re-write/edit these, but this worked for me to get to the solid blue light.

  1. Find a paper clip or a SIM-eject tool to insert into the Reset hole (see image)
  2. Do not disconnect power yet. During the blue flashing lights. Connect the base station and the router with an ethernet cable. Press and hold the reset key for 10 seconds until the base station status light turns yellow.
  3. Wait until the base station status light becomes solid blue light
  4. If the base station was previously set up to connect via WiFi, cx has to redo those steps due to a factory reset.
  5. Re-pair the WCO’s with the base station. (No need to re-pair the base station)
    I hope this helps. If your still having issues, please reach back to us so we can troubleshoot your device further.
    Thank you for being part of Wyze.
    Kind regards,
    Jayward | Wyze Wizard

These are better, more complete directions than I got in email today. The original ones didn’t work for me. I might try these tomorrow and see what happens. Meanwhile, per the tech I was dealing with via email today, I sent in some logs for the developers. That email did state that this was a known issue with the firmware and the developers are working on things.