Wyze Base Station blue light flashing

I have an outdoor base and I had to move it to a new location in my house. I unplugged the base and the network cable and moved the device to a new location. When I plugged the base in, the blue light will not stop flashing and the app shows my base and my cameras are all disconnected from my network.

In the app, I removed the base as a device and then tried to re-add the Wyze base:

  1. Add device
  2. Select Cameras
  3. Select Wyze Base Station
  4. Plug in the power and network cable to the base, blue light on base is flashing
  5. app is searching for the base but never finds it
  6. After 2 minutes, I check the box for ‘The status light is solid blue’, next
  7. select ‘Set up with QR code instead’
  8. Scan QR code
  9. Select the button ‘Go to Wi-Fi selection’ (the blue light is still flashing on the base)
  10. In the wireless settings, I wait for about a minute to see if all the local wireless networks populate. I am looking for Wyze_bind_xxx but it never appears .
  11. In my Wi-Fi settings, I click on ‘Other’ and manually enter Wyze_bind_xxx and select Join. I get an error that the network cannot be found ( the blue light on the base is still flashing )

I have tried to press the reset button and add the base using the same steps I listed above and I still don’t see the Wyze_bind_xxx network and my base is still flashing blue . I tried entering the wireless network manually using wyze_bind_xxx, Wyze_bind_XXX, wyze_bind_XXX, and various incarnations of the Wyze base network. My wireless network has 2.4GHz and 5GHz. I have disabled the 5GHz antennas. My router is an Asus RT-AC3200 and I have been using this router with this base and my outdoor cameras for over a year (at least). I have also tried adding the base using the mac address and the wyze network does not appear in the list of wireless connections and that infernal blue light keeps flashing .

I am using an iPhone 12 with 14.7.1. My Wyze base should have the latest firmware but I cannot see it because I cannot add the base.

After contacting support, they sent my instructions to download and run the RouteThis app. It scanned my network, collected “data” and then automatically sent it somewhere. It doesn’t say where the data went or what was collected. I was never given the option to review the data collected. Very alarming that with all the data breaches, this is the technique Wyze has chosen to collect data. Not OK.

The problem is with the Wyze base, not my wireless network. Come on Wyze, you can do better than this.


I firmly believe the recent update bricked the base stations. People have long worried about the pace of Wyze putting out new items and the quality of their updates because they were worried about this very same scenario.

1 Like

Fyi, there are already a few threads going on this. (You can look for any of my recent posts.)

I know the last firmware update cause my base station to become locked to the point all it would do is flash the blue light as you mentioned. I worked with support and they ended up sending me a new base station and stated I could recycle the “old” one. It seems maybe the firmware update process might have caused some issues is my theory.

I am in the same boat. I am going to find a fix.

I hope you gave more success than I did. If you do please share.

I think I may have solved the flashing blue light issue. See if you have an access point with the name “wyze_station_xxxxxxx” in your wifi list. If you do, force close the Wyze app. Then, switch to that AP. After that, reopen the Wyze app. It should act like the station is in travel mode. Tap “Exit” in the upper right corner of the screen and then press “SYNC” on the base station. The blue light should finally stop blinking.

What I think happened is that something in the update process with the app put the thing in a pseudo travel mode when you know you didn’t set it.

I don’t see anything in my wifi list that has “wyze” in it. I believe the base is in a state that prevents the access point from ever starting. I sent my logs to customer support and I am waiting to hear back from them to see what they find.

My guess is that the base is bricked. I ran the firmware update about a week or so before I unplugged and moved the base. Something with the update caused a problem and when I unplugged the base to move it, the base was not able to recover. Regardless, I believe it is somehow tied to the firmware upgrade.

@BlazeKing thanks for sharing. I attempted this on my base station but I did not have any wyze wifi devices listed. I can share my experience was more like @FrustatedUser2004 and support ended up sending me a new base station. It seems the list of the number of customers that will have possible issues with the last firmware update seem to be growing. I have to share it has increased my love\hate relationship with technology.

After 2 weeks of the flashing blue light, I got mine to reconnect. These are the steps I did.

  1. Downloaded the JULY firmware to a SD card using the directions from here: https://support.wyze.com/hc/en-us/articles/360057688071-How-to-flash-your-Wyze-Cam-Outdoor-firmware-manually
  2. With the base station plugged into the router using an ethernet cable, unplug the power cable, insert the SD card, and plug the power cable back in. I got a solid yellow light and after about 30 seconds, the flashing blue light returned.
  3. After a minute or two, I used a paper clip to hold the reset button until the light turned a solid yellow. Then release the rest button. After a minute or so, it reconnected. Once it reconnects, remove the SD card.
  4. I had to reconnect the camera back to the base station, but both are now working again.

Hope this helps.


Base is a problem. I have same issue. Constant blue flashing light.
Support wanted all my info, then said they will send me a “warranty check”.
Not sure what that is, BUT it is obviously a problem.
My Outdoor cameras are thus down for the duration. BILL

Thanks manmatt75. I followed your steps and now have a working system again!!

Your welcome. Glad it worked for you.

It seems that there’s at least two ways the base station can get soft-bricked as my problem wouldn’t let me even use the reset button as it didn’t function at all. My method was the only way I could recover in my case. Flashing the July update didn’t work, either.

After trying a few different things for a few weeks, this finally fixed the issue with the blinking blue light. Base and camera are online again. Thanks.

Got it. I tried it, reflashing the SD card to older firmware and it works. Will not update until it is fixed! Wyze seems unaware. BILL

I had to run this a couple of times but it finally worked. I used the July firmware.

Same issue. Tried manmatt75’s solution but never got the blinking blue light to go yellow, and I pressed the reset button for 5 minutes.

Tried different ports on the router, different cables … no difference. Frustrating. Right up there with the vacuum that can’t detect an island …

Thanks to all on this forum I finally got the base to reconnect. I am wondering if I should ever upgrade this again as long as it’s working properly.

You should probably watch the release notes and only update if there are any fixes relevant to your cam use (specific features) or security related (rare, at least in the release notes). Looks like the latest firmware is baked again, this time with a yellow light issue. :roll_eyes: So I’m going to wait at least a month to see a firmware is stable (based on releases and forum posts) before considering moving back off the (July 14, 2021) firmware that it is working fine. (Thanks to @manmatt75 also!)

" **[]

  • Fixed a bug that caused the Base Station to keep flashing blue after changing the connection method

Note: This firmware is paused while we look into reports of a solid, yellow light on the Base Station after updating. If you have experienced this, please reach out to Wyze Customer Support."