Base station not connecting - flashing blue light

I know this has come up in multiple posts, but I can not connect my base station for my new outdoor cam to my network. I just get the flashing blue light and can not get past that. I even do the whole scan code thing and that doesn’t work. I am currently running 3 other indoor cams without any issue. I am located in the midwest and have Comcast Xfinity for my provider. I really need this camera to work for an outdoor solution at my dads house. Any advise?


Welcome to the forums from a fellow Midwesterner! Is the base station physically plugged into your router or network with an Ethernet cord? The indoor cams connect wirelessly, the wco base is hard wired.

Yes, the base station is plugged into the router using the supplied ethernet cable. That didn’t work so I then swapped out the cable with one that I had that I knew worked and that didn’t help either. I can leave it there for an hour and it just keeps blinking blue. I have done power cycling on the router, before and after plugging in the base station to see if that made a difference. It did not.


Any firewall, vpn or any settings in place that would block traffic from that port?

I am having the same exact issue and even got a replacement Base Station. I still cannot get the flashing blue light to turn solid blue! HELP!

What DHCP range is your equipment setup to use? What router is it?

I do believe that Wyze only expects 192.168.x.x and won’t work on other “private” subnets, so it could be interfering with what what Wyze uses.

My IP Address is: Is that what you are referring to? I am using the Google Wifi Mesh Network btw.

I mean your LAN address, not WAN.

WAN is how you communicate with the outside world. LAN is how you communicate with the router & all the devices on the same subnet.

If you can log into the router, it should tell you if it can see the base unit, then you can work from there.

Yes. I unplugged my Wifi Router and plugged the Base Unit directly into my Spectrum Router. The Base unit finally did show solid blue. However, then as I was trying to complete setup I scanned my QR Code successfully. Then I tried to go next step where I was asked ‘connect your phone to Wyze_bind_xxx’ and I couldn’t find that because my wifi router was now disconnected.

Yeah, so it was a conflict with the google router, most likely double NAT.

You could move the base unit to the spectrum router, and then you can plug in the google router on another port, and things should work.

I’ve got the exact same problem with a flashing blue light. I’ve tried all the suggestions and the blue light is still flashing. The only difference in my setup and others might be that my desktop lacks a Bluetooth connection so it is plugged into the router and to add the Wyze base station I purchased a splitter so I could plug in both the desktop and the Base Station to the router. Could this splitter be the issue with my unsuccessful set-up? It is brand new and the cord between the router and the splitter is just a foot long. I don’t understand where the splitter would be a problem.

I really thought this would be a simple set-up too.

Edited: Just to be clear,
All cords and connections are new and never before use.
I have power.
I’ve checked for the latest firmware update and it is up to date.
I am not using a VPN.

@kd2r Welcome to the Wyze community! One way to test your setup is unplug the splitter, and try temporarily plugging the base station directly into the router with the provided Ethernet cord to see if it makes a difference or not.

I’ve found that restarting the base station helps as well.

I finally got it to work then the electricity went out and now I can’t get the base station to reconnect. It’s the only thing in the house that is not connected to wifi. I’ll keep repeating the process after I get home from work today. The one or two days it worked, it worked awesomely well. I really want to buy more Wyze products but I’m holding off until for obvious reasons.


I’m facing the same issue. I have tried connecting to the main router and nest Wi-Fi router and both fails.


My camera has worked great since day one until today. Just like everyone else it will not connect to the router and all I get is the flashing blue light. I have tried all the tricks to get it to connect with no luck. There hasn’t been any changes to the network to disrupt the connection. The only thing different there is an available firmware update but I can’t do the update unless the base station is connected


I have the same problem. Worked for a few weeks. Now flashing blue light.

1 Like

I got the same problem. Anyone fixed?

After leaving it all alone since about Thanksgiving, I finally retried to connect the base station and it connected on the first try. It’s all working beautifully, for now at least. Not at all sure what changed other than time but the cam’s are working and the firmware is updated. Funny thing though, I have never been notified of the mail carrier delivering until today, and I have been looking for that a measure of proper detection and operation.

1 Like

After 3 days troubleshooting the Wyze Outdoor Cam v2 base station issue. I managed to figure out my problem. I hope this helps.

  1. First I started by enabling my Wifi/Lan router system logs on my Zyxel and Asus router.

  2. Log produced this log:
    15 daemoninfo dhcpddnsmasq-dhcp: DHCPDISCOVER(br0) 2c:aa:8e:de:17:20 no address available

  3. The above log indicated that my DHCP address allocation was used up on my routers as I have limited the amount of IP address.

  4. After updating my router DHCP setting, the Base station then turned solid blue.

  5. I ran the Wyze setup on my mobile device and everything worked.

Pro Tip: If you are still getting issues after doing the above. Make sure that your router has the NTP(Network Time Protocol) disabled just for the setup of the base station.

Hope this helps. All the best.

1 Like

Not Sure if this will help anyone but like most of you, as soon as I connect my wyze base the blue light didn’t hold still and was blinking for about an hour+. I try a few things that I read here and nothing. Well, under the frustration I decided to try a Cat6 Ethernet cable that I found on my spare cables box. Replacing the wyze default one and rebooted the Ethernet port that I use on my router. I have a Netgear Nighthawk and this option is available through the app but I’m sure that rebooting the whole router will work as well. After approx 2 minutes my base finally got connected with the steady blue light. So far I haven’t experience any other issues and the connection is quite solid as reported on the router app. Again I’m not sure is this would help you but I think/know It’s worth a try. Good luck!

1 Like