Base station not connecting - flashing blue light

I just started having this issue with my Wyze base.
Tried another base and it works fine.

Tried reset new wire etc. Nothing works. Still flashing blue.

Any help is appreciated

CJ

1 Like

Same problem here. Very discouraging to see the same issue happening a year after it was first reported.

Welcome to the forums! I believe the current issue is different than what the issue was at the start of this thread. Different signs and symptoms. This new issue is being worked on and an updated firmware should be released soon per the service update.

My cameras stopped working with the “base station flashing blue” problem Wed Aug 11.

Maybe a stupid question/comment… If the problem is a firmware “issue” that is preventing initial network connection, how is a fix even possible? SD card update - is that a thing?

1 Like

Same thing just happened to me this weekend. Did a camera firmware update and it worked for the weekend. Then I checked and it was offline. Basestation was flashing blue. I disconnected it and reconnected same thing. Connected it to my router directly and powered it back on and same thing. Flashing blue. All other Wyze devices work fine. Just base station is showing flashing blue…

Yes samething, I upgraded my firmware a few hours later I disconnected the base from the power outlet and after connecting it again I was not able to reconnect to my network. It was configured to be wireless connected, but not even connecting it to the network cable I was able to recover my base. My cams have been offline since 4 days ago, and I’m keeping my base connected to see if it activates again, but so far no luck.

Just got off of phone with support. They told me it a know issue and they don’t have a fix for it right now. So I’ll be getting a new base. Ugh.

But how a new base? since the cameras are linked to the base… they would need to replace also the cameras.

Actually you would have to sync new base to existing cameras.

1 Like

Since the last firmware updates, I now have a dead cam and a base station that won’t connect anymore. Manually trying to update the firmware doesn’t work, it doesn’t even boot it. Support not providing answers.

1 Like

After troubleshooting and even checking my connection via 3rd party app. They are sending me a new base unit. I hope the camera doesn’t have a issue.,

How does one do this? I can’t find a procedure anywhere.

Edit: Figured it out through some trial and error so sharing in case it helps anyone else. To move a Web Cam Outdoor from one base station to another, simply hit the Sync button on the side of the base station you want to join it to (the LED will starting flashing blue and yellow), then hit the Sync button on the bottom of the WCO. The WCO will announce it is in the process of pairing and after a minute or so should announce the pairing complete.

NOTE: This procedure is likely only valid if both base stations are on the same account. They say WCOs are bound to a base station but I believe the case is that they are really bound to the account the base station is assigned to.

TIP: The name of the device (and potentially some settings?) appear to be reset during this process, so you may want to screen shot your cam name and settings before you re-pair.

I moved three cams to a second base station on the same account without issue (except the above tip)

Glad to hear I’m not the only one having this issue. I just hate that people I recommend the product to are now also down.

1 Like

Same issue here. Lost Base Station connectivity on or around Aug 11. Factory reset etc with no luck. Guess I have to call Wyze.

Are they growing too quickly to support us?

1 Like

I spoke to support and they were able to help right away. took only 3 emails to get a replacement setup.

1 Like

I am emailing now for this issue. I have been without my cameras for over a week now. .

1 Like

I already contacted support, but they dont have a solution for people outside the US. They asked me for an address (I guess they were sending me a replace unit) but because I’m ouside US they answered me that they cannot send it. So, I asked them to look other ways since I’m not responsable for the lost of functionality of my unit, they are becasue of their upgrade. So, I’m waiting for a answer on how to solve this the best way. Hope you guys are getting better news.

How did you call Wyze live? This is so frustrating.

i was told to install a third party app to further troubleshoot…this is beyond frustrating. We know its their issue and I shouldn’t have to troubleshoot over and over. I have followed all instructions and have gone beyond to try to figure it out on my own.