Base station not connecting - flashing blue light

Did they make you install the third party app?

Me? Yes to verify connectivity and no issues with my network.

Best to call honestly. The bright side to all of this. There is only so much troubleshooting you can do with this base unit.

(206) 339-9646

Received my replacement base station. Powered up orange, flashing blue and solid blue. In a minute or so. I was greeted with a update firmware, which I of course declined. So it’s working now.

Having this issue as well. We were updated to Firmware version 4.16.2.16, which was working for at least a couple days.

Base Station was setup to connect over wifi to my network (because of the old problem where it was hijacking the network by running a DHCP server on the ethernet interface, even with the updated firmware that supposedly fixed that… I don’t have trust in the device or Wyze to have it randomly kill my network).

Base Station randomly started showing offline yesterday. I tried connecting it via ethernet directly to my router with 2 known good ethernet cables. No change, still rapid blue flashing (and no DHCP records for it’s MAC address in my DHCP table.

Attempted manually flashing the firmware from the SDcard. No change.

Attempted using the hard reset button, even though is apparently (per another comment/link in this thread) not an end-user reset like it would be on literally any other standard consumer device. No change.

Tried holding sync and reset for 30 seconds then powered it off while holding to attempt a standard 30/30 reset (again, as would work on literally any standard network electronics with a reset button). No Change.

My wife’s on the phone with Wyze support right now to hopefully get a replacement device.

I cannot say it enough. What Wyze has going for them is that their devices are cheap. What they don’t have going for them is that their devices are cheap. I will say that their customer service is at least decent. 10-15 minutes on the phone and they sent an email for information to RMA it.

1 Like

Yikes same. What a disaster!

Same here. Getting sick of these rubbish disposable technology.

i was told to wait for a firmware update, but was not told when that would be…I complained even more and am getting sent a replacement base station. It took way too many emails to even get a replacement.

They replied to your emails, they only tell me to reply to their email which I do. Then I get email saying reply to email. These things are junk. Wyze does not have a clue what they are doing

It would not be rubbish if the people at Wyze knew what they were doing! They don’t. They got your and your sh__ out of luck. Wyze is a joke!

Here I was thinking I was crazy for the last week or so because nothing has been able to connect. I’ve been with the dreaded blinking blue light since the 14th. There’s a reason I have security cameras and this totally defeats the purpose. Glad this thread let me know what was going on since they didn’t have the common courtesy to

Wow. We called, explained exactly what I posted here. My wife had the wall for the RMA info request, had a replacement e route within a day.

Guessing it really depends on who you get on the phone maybe?

they told me the base station is not in stock so i guess i just wait now?? this really sucks. I use these cameras for security and now i will probably have to just buy something else since i was not given an ETA. BS

FWIW - Had the same problem after power outages. Here’s what I did to get it back online after trying everything I read on the net. In this order: Installed July firmware. Removed SD card and removed everything on card. Removed base station from app. Plugged into main network switch. Held reset pin for about 15 seconds until flashing blue light stops, momentarily goes solid blue, then to yellow. Unit reset, flashed blue for about 30 seconds and then went to solid blue. Setup as new base station on app. Set camera to “new” base station. Voila! Good Luck. p.s. I have no idea which of these actions caused it to work but I’m guessing that the firmware rollback allowed me to remove the base while offline and the reset under the old firmware fixed the network issue. Even though my other base is on the new firmware and has no problems, I’m going to wait until at least one more before updating.

3 Likes

I’m going to try this with the “bricked” one and see if it revives it. I did try to downgrade the firmware via the SD card. But to no avail it seemed as if it would work but it went back to the flashing. I’m hoping the experiment will do something and at least be a fix for those who now can’t get a base station.

I had to go through two days of trouble shooting. I did get a email stating I never replied to a email that was sent. The funny thing was I never got one and had to tell them.

I got one saying I never replied to their email when I’m fact i never got a follow up.

Wow Muda888 you are my hero! The steps you published worked for me, I was getting tyred of answering support email to troubleshoot without any success.

Just to complement your steps, firmware version that I installed was wco_sta_sd_4.16.2.12. Also after getting the solid blue light for the first time, it would start blinking again after 5 seconds. don’t be affraid since the solid blue light would come and go until your are able to add it to the app. Once is added it wont go off again.

I would recommend everyone not to update, until a new firmware that fixes this comes out, so skip the upgrade that the app recommends.

Again, thank you very much Muda888!

1 Like