Outdoor Base Station Lost Connection

Even when i bumped back firmware I continued to stay in wifi mode, so I still had to reset using a paperclip and ethernet. Did you?

I think I just flashed base firmware to previous version, plugged in ethernet cable, waited led solid blue, set wifi info and disconnected cable. Then wifi connection resumed with solid blue led after flashing a bit instead of flashing continuously.

I had the same problem with base station going offline and can’t get it back.
Very disappointed with Wyze. I was two weeks past one year of purchase, even though it was only put in service 6 months ago. They are making me buy a replacement.
I will be looking elsewhere in the future, this is TERRIBLE customer service.

I just went through getting my base back to x.x.x.12 (the last version that worked that came out in July, I think) and then it took me a couple of tries following your directions, but I finally got the base connected and back into the app. Device info shows that it’s back to the old firmware. My camera is out in the back yard and I am not going to go out in the extreme humidity to get it paired tonight, so I will try to get the camera paired up tomorrow. I’ve missed having it operating this past week! Thanks for reminding me to change my firmware back to a working version before trying the reset. I can’t believe I forgot to just do that on my own. I used to work in software support, so you’d think I’d remember to do something like that!

I tired going back to previous firmware and resetting, but nothing seems to work.
Since Wyze will not provide replacement, I suppose I will have to buy new base station.

I can’t find place to purchase base station without camera. Can base station be purchased separately without camera?

It took me a couple of tries to get it to reset and connect, so maybe the same thing will happen for you I think the key was that I had to wait for the light to be blinking blue before doing the reset with the paperclip. Doing it when it was yellow didn’t help me. Make sure you slow count to 10. I was pretty surprised and happy when the light turned solid blue! I had just decided to try the paperclip reset when the light was blinking and that’s when things finally seemed to “click” into place.

Thanks, I will give it another try.

1 Like

I have had this product for several months and it keeps going offline. While I can get it back on again with resets/ reconnects / ethernet hardwiring if I am at the location, the whole point of having the camera is remote monitoring. I have messaged support saying I need a solution to make it reliable, rather than simply telling me to reset, or failing that a refund, but got no response. Have been a big fan, big buyer and big recommender of Wyze products but this one seems to have real issues.

Just one last update on my issue: I got my camera paired up today and it’s all working again with the old firmware in place. Thanks again so much for the help! I really missed this camera working! Based on where it is, I am planning to replace it with a v3. I’ll get way too many video clips with a v3 there, but I won’t have to worry about going out there in the winter to charge it as there is power nearby. The outdoor camera will be moved to another area that will be easier to access when it’s time to be charged.

1 Like

Please Wyze just fix it for me. My router sees the base station with it’s flashing blue light but my app says offline. It worked so well for months, then suddenly quit, amazing how long the camera battery lasts. Reading these comments, it’s too complicated to fix.

1 Like

I’ve tried all the tips in this thread, but it refuses to connect to the internet - just that flashing blue light. It cannot be this complicated. What kind of diagnosis can we do?

I just found this post, which seemed to work for another community member.

Thanks so much for the specific step by step instructions. This solved my problem. Base Station is up and running!

2 Likes

Great, you’re the second it has worked for.

1 Like

I opened a ticket for this in June which up until now was not resolved. I came back on here to check for updates and saw this post. Tried it and it solved mine as well. Now, to update or not to update??

1 Like

That is great news. I beta test FW as I like to see what is coming and provide feedback. I have yet to have an issue with the updates, but I do a camera at a time and makes sure I do it in the order it suggests for the WCO.

The steps were provided by @Muda888 . Gotta give credit where it should be. :+1:

I haven’t allowed the update. I don’t plan to until they say they’ve fixed this. There were others having issues with the firmware update that was supposed to take care of this and I haven’t seen any updates since.

I updated to 4.16.2.16 back in August when it came out w/o any issues. That is until I got hit by a double whammy of loosing power (my 5yr grandson unplugged it) and the AWS outage occurring during my problem solving.
Long story short: After hardwire connecting the base and force loading the firmware to 4.16.2.37 (using the links and comments provided above and below (Thank You)) I was able to get everything back and fully operational.
(note: You don’t need to remove everything from the SD card when loading the firmware update, but you do need to remove the update folder afterwards.)

I have been a multi-comment complainant on this board but just to let you know I do now have the camera and base station working consistently, but only if I have the base station connected by ethernet cable to the router - not using wifi. So far at least…

1 Like

After 6 months of wi-fi failure, I finally had success with app version 2.27.34 (6). Some caveats: turn off cellular data and any VPNs, and when the base is set up under Ethernet, tap the gear icon, then Device Info, and make sure that a wi-fi network has been saved. And I’m still not sure whether it will connect with a tri-band auto selection (SmartConnect); if not, try a separate guest network (the problem with spaces in the name is supposed to have been fixed).