Cannot set up base station - blue light won't stop blinking

I am unable to get my base station set up. The base station is plugged into the wall and connected to the router via ethernet cable. As expected, when turning on the base station, the light shows yellow, and then switches to flashing blue.

It stays on flashing blue. Occasionally it will stop and hold solid blue for a few seconds. When I check the box saying “The status light is solid blue” and click “Next,” it usually starts blinking again right away. I’ve tried this many, many times. It only turns solid blue for a few moments.I always end up at the next screen saying “Can’t find base station. Check the following:” I confirm that the base station has power (yes, the light is blinking), my network has internet connection (yes, I am able to browse these support forums) and yes, my mobile device is on the same network (I only have one).

I have attempted to use the QR code instead. I scan the QR code and then go to my network settings to find the Wyze_xxx network. I keep seeing references – in both the original instructions in the app, as well as in community support in other threads here in the forum – to the Wyze_123 network not requiring a password. It does require a password. Some support threads say that if it does, it’s only on Android devices. I am using an iPhone, and it is requiring a password that I do not have. I have tried my router’s password, as suggested in one forum response. I have tried “12345678,” as suggested in another forum response. Neither of these worked.

I have seen suggestions to turn off 5.0GHZ networks, which I have done; only the 2.4GHZ network is available. VPN is turned off. I have tried using other ethernet cables, in case there was an issue with the provided cable. This has not worked.

None of the solutions I’ve found in other support threads are working. Any ideas?

Welcome to the forums! What router or back end equipment do you have? Any .200 subnets? Have you tried a different port if the router/switch? Looks like you have a “wyzexx” ssid shown, is there a second ssid that is Wyze something that isn’t passworded? Have you tried connecting it directly into the router/switch?

See here for a older post, but I think may be relevant here.

1 Like

Having the same issue. It started today 10/4. Not sure why but i have 4 base stations and 3 cameras and they each went down at different times. I suspected maybe it to be DHCP so I cleared the leases etc. Even created a new network on my Ubiquiti setup. Everything else at home works. For some reason, they just keep blinking blue and going solid for a second and then blinking blue again for a while. Curious if yours just broke today as well. I also opened a wyze support case.

To add. I have them wireless and wired into my network. I’ve moved them into the router directly via ethernet as well and nothing same behavior. Rebooting them doesn’t change a change tried rebooting the devices and entire network like 20 times each. Like i said its only the Wyze devices that are having this issue and nothing else.

1 Like

I have a Motorola DOCSIS 3.1 modem and a Motorola AC2600 router.

I don’t know what a .200 subnet is, but assuming that’s something custom, I likely do not have one. I just set up this network about a month ago, and I haven’t done anything custom with it.

Trying different ports on the router does not solve the problem.

I only have one Wyze_xxx network option, which is the locked, password-required option. If I had one that was public and did not require the password, I would have selected it.

Got this note back from wyze support. Seems to be a firmware bug. I will try this and see if it work.

We recently found an issue with Wyze Cam Outdoor Base Station that causes it to flash blue without progressing if the firmware is updated when using the wireless connection, followed by plugging the Base Station into ethernet and then unplugging the ethernet cable to run wirelessly again.

We are currently working on a firmware fix for this. In the meantime, here are some troubleshooting steps to try:

  1. Download the firmware version using this link.
  2. Put the firmware onto a microSD card:
  • Windows 10: Right-click in the folder and select Extract All.
  • Mac: Drag and drop the folder to the root directory of your microSD card. The folder name should be sd_update.
  1. Insert your microSD card into the Base Station and power cycle the Base Station to begin the firmware flash process. The status light will either stay solid yellow or immediately start flashing blue.
  2. Once the flash is complete, the Base Station will reboot itself. Wait until the status light becomes solid blue again. If your Base Station was already set up, it should reconnect automatically. Otherwise, you can set it up again like a new device.
  3. Take out the microSD card and remove the sd_update folder. If you leave that folder, the Base Station will flash its firmware every time it reboots.
1 Like

Didn’t work for me.

mine started yesterday also. I have tried everything. Nothing works.

Thanks didn’t work for me on three out of the four base stations that’s I have. Waiting on support for more guidance.

1 Like

I believe this is related to other cameras as well and not specifically the WCO and base.

I had a similar issue with a Cam Pan v2 for hours, Long thread about a lot of user testing then a Wyze Associate popped in to let us know they were working on it a few hours ago.

I have not seen or read of an "all clear: but, I was just now able to re-add the Cam Pan V2.

When is the last time you tried to connect it?

Early adopter here (think I might have pre-ordered, even), and had a Base+WOC working for over a year. We sold our house in October '20 and it went into storage. Bought a new house in March '21 and setup a bunch of new Wyze gear (locks, thermostats, internal Pan cam, etc.). Got all the cams (mix of v2, v3, Pan, and the one outdoor cam) out of storage, but hadn’t installed any yet. The Base was working as was the one outdoor cam. I wanted to max out the Base so ordered 3 more WOC’s and configured them as well, but procrastinated on getting them installed until recently, prompted by a neighbor reporting a stranger opening our privacy fence gate one day while we were at work, letting out the dogs, before getting back in his car and leaving.

The new house doesn’t have an ethernet drop or router port conducive to where I wanted to keep the base for optimal signal, so when I saw the new firmware allowing the Base to work on WiFi, I installed it. But I never could get WiFi to work. It would complain about wrong password, wouldn’t connect, etc. In futzing about resetting it and trying to get it to work, now it won’t connect AT ALL – ethernet or WiFi. Same as others report: boots up yellow, then flashes blue forever. Before reading guidance somewhere NOT to delete it and re-add it, I tried that. Oops. So now I have WOCs in the app but no Base, and I can’t get the Base back online.

I tried the above steps to flash the old fw with an SD card. No luck.

This really does seem to be a widespread problem with the Base, but before later WiFi enabled firmware, mine was rock solid. So it really feels like a fw-induced problem.

Haven’t opened a ticket yet, mainly because looking at the reports of all the others experiencing this who opened tickets with no resolution, I’m not expecting a fix short of buying another Base. But add me to the multitude that are having this problem.

1 Like

Looks like this was a new thing up until a little bit ago? :

The base station with flashing blue led is working now with solid blue led and online. Looks like it is some server problems which affect other cams too, not just woc.

1 Like

glad its working! thanks for the update! did you have to power cycle the base or did it re-connect on its own?

It’s working now for me too. Whatever it was it cleared on its own. Thanks for all the replies to this thread.


That base station was originally unplugged. Don’t want that flashing blue led. After reading those service notice regarding pan v2 flashing blue led too, then I just plugged power back to that base station, the blue led just flashed briefly then stayed solid blue. Now I have two workng base station.


Experiencing the same flashing blue LED issue. I tried flashing latest FW, and even the prior Neither worked, and still flashing.

Support was nice enough to offer a replacement after troubleshooting, but unfortunately warranty is not available to Canadians unless purchased from PetSmart or HomeDepot. Because I purchased from prior to either PetSmart or HomeDepot carrying the WCO and base station, I’m out of luck.

Only option for me now is to see if a new firmware fixes this, else I’m out $90 with 2 paperweights.

Manually updated to the (October 11, 2021) FW and was able to get solid blue LED, and reinstall the Base Station and Outdoor cam. Both are working now! Thanks to the Wyze team for the update! :grinning_face_with_smiling_eyes:

Same here, but not until I held the reset button for awhile after the flash. Immediately after the flash it acted the same as before (constant flashing). After the reset it rebooted itself and then the blue light stayed solid and I was able to re-add it.

Finally! Now to see if wi-fi works this time without breaking it again.

Well, that didn’t last long. Same thing happened as the first time I attempted to enable WiFi. After manually flashing the latest fw and getting it back up on ethernet, I again attempted to switch to WiFi, only to have the same result as before (failed to connect) then switched back to ethernet – only to be hung again on a flashing blue light. Guess I’ll be going through the flash+reset process again. I hear this is a not-uncommon issue with IoT devices, but I own a bazillion other WiFi devices and none of them so far have required me to disable 5Ghz to get them work.

I suppose at this point I need to create a separate SSID and possibly VLAN that’s isolated to the 2.4Ghz radio to resolve this. It’s generally best practice to give IoT devices their own VLAN anyway, and fortunately I have the equipment to support that, but I imagine that’s a minority case in this low-cost IoT market segment where consumer routers are dominant.

Using wpa3 by chance?