Base station not connecting to the app

Router sees the Station. Have tried all the on line suggestions, but all I get is blinking blue. I was using the beta/test flight I bought a version 2 starter kit and i should have used the original base station, but thought I’d start fresh with the new station, with intent to connect my original out door camera with the v2. During the 2 hrs of wasted time I realized the station model is the same. So I tried setting up with the original station and now stil getting blinking blue.

I don’t have a base station but looking at the manual, it should simply go solid blue from attaching the ethernet cable from the station to the router. I don’t think the Wyze app has anything to do with that actually although just maybe.

So, anyway, if it doesn’t go solid blue then try another ethernet cable or a different kind of router maybe.

Wyze even suggests I see to try another ethernet cable as well when it doesn’t go solid blue.

You could also try a reset of the base station.

In theory, its possible your router isn’t accepting it for whatever reason such as its configuration or other reasons. That I’m not getting into.

That really should be about it. The base station connects to the router with ethernet cable to get the light to go solid. There’s really only 3 pieces where a problem can be.

What I dont get is the station connects to the (main) router butch not my mesh satellites. So it’s not the cable. I tried resetting the base station, but not sure I did it right.

So is the base station connected to your network with an ethernet cord? Or Wi-Fi? Has this particular base station been set up on your account before?

Yeah, like what Omgitstony said, it sounds like if you’re using the ethernet cable with the router and also with the satellites and it only goes blue on the router then a reset should work to get it onto the satellites, or there’s some issue between it and the satellites which gets into complex stuff.

But, if you’re using wifi then perhaps the ssid or password are different or again a possible issue between it and the satellites. Maybe either or.

(I’m hoping you’re not saying ethernet on one and then expect wifi to just work on the other anyway or other oddities.)

Something like that. Networking is more complex then people think. Far more complex actually. But, maybe Omgitstony or someone else can get you through it.

Yes cable, and yes worked before. Had to unplug and move equipment around the house. So though reconnecting the way it was before would work. Ha ha.