Connectivity with Base Station

Some folks have been having an issue with some iPhones and using them to install their base stations. People have used iPads or Android devices instead. Can you (or whoever is having problems) do some trouble shooting of these following points and let me know what happens?

When the iPhone Wyze app has the location permission either enabled or disabled, can you install the base station?

When the iPhone is connected to WiFi data only, can you install the base station?

When the iPhone has wifi and mobile data on, can you install the base station?

I may have to steal my wifeys iPhone to test, but I am allergic to iPhones so we will see later when I get home. Thanks in advance!

I was using an iPhone and iPad to setup my cameras with no issues. I was on my local network(same as base). Location was on for the Wyze app.

I can’t believe this is even a question we have to ask haha. Yes it’s plugged in. I’ve used all 4 ports and different patch cables and i still only get a flashing light. I’ve tried it on iOS 14 beta and iOS 13. The issue is i always get a flashing light. It won’t go solid blue

It could be a bad base station. I’d contact Wyze!
Use the phone number:+1-844-999-3226

My base station worked for a day then started blinking blue and lost connectivityto camera. Using the android phone app. Base station won’t stop blinking blue. Tried rebooting switch, New cable, and resetting base station. Going to call support.


The port was not enabled. Once I enabled the port, I had a solid blue light.

Just got my base station and having same symptoms. I can ping base station from other devices in my network but the blue light flashes on.

I can see the WiFi SSID but when attempting to join I am asked for a password I don’t know.

You never need to connect to the base stations wifi. You connect during the in app setup via the physical Ethernet connection to your router or network. Only your WCOs connect to the bases wifi SSID.

Omgitstony - Well you be wrong. Because my blue light is flashing though I have connectivity the setup app asks me to scan QR code which I successfully do. The next step is: “Connect your phone to “Wyze_bind_xxx” The base station creates a network to connect your phone to. Return to the Wyze app after connecting.”

Problem #2 was a non-issue as problem #1 was the main issue.
Problem #1 was caused by a configuration option issue with my ASUS router. I had the ASUS configured to intercept NPT requests from devices and the WYZE base station didn’t like that.

1 Like

Can you connect to the Wyze_bind SSID? That should be open, the other one is the one that you don’t connect to, is secured, and there for the WCOs.

Searching around the forums, have you tried different ports on your router or switch? One thread mentions that that helps remidy their blinking. Another one was they had a vpn setup that was causing issues. do you have your stuff running in the X.x.200.x subnet range? The following post mentions that that is an issue.

Edit/ just saw your update. Glad it was figured out!

Still having this issue checked my router settings and everything looks good not sure what else could be wrong

"do you have your stuff running in the X.x.200.x subnet range? " No and why should I. A device connecting to my home network should not dictate my network’s IP addressing design. Beside, the base station is using NAT.

Here’s the thing. WYZE needs to redesign the firmware in the base station such that upon completion of the Ethernet auto-negotiation and assignment of an IP address from DHCP the base station port needs to be considered active and the blue light turned to solid. The next step should be to communicate with the app on the local LAN to complete the installation process. Any subsequent communication issues such as inability to synchronize time using NTP should appear as an error message on the app.

“…this issue…”, are you referring to a flashing blue light?

If so, what does your router show for the port status?

What is the make and model of your router?

Are you using DHCP?


So, I had trouble setting up on my home network. After running through the forums, I noticed this post about the .200 subnet. I use that subnet at home (192.168.200.x).

I’m on vacation this week, and take some network gear with me so my local traffic doesn’t get onto the resort network. It was set to mimic my home network (same ssid/network range). Well, I modified the setup to use .100 instead, and the base and camera set up without issue. Not sure what will happen when I get home…or how I’ll handle it, but it’s set up for now.

Did the support team ask you that? DId they offer an alternative or reasoning? Guess I’ll need to check with them during the day.

Bob Buchanan,
I don’t believe your .200 network is the issue. At the resort your internet connection is to a different ISP and your probably using a different router to the ISP.

Waited until I completed my experiment. I was able to configure & use it with a .100 subnet. Just before leaving the resort, I switched to a .200 subnet. The base came up OK, but the camera wouldn’t connect any more. So, the .200 subnet is definitely the problem. As a network guy, that makes sense. Not sure how I’m going to resolve it at home yet. Maybe set up a VLAN and reserve the different address to the base MAC address.

1 Like

I use a Class C network and have zero issues with the base station. The base station has an IP address of from my router’s DHCP. I really believe your issue is associated with your router configuration. Advise as to your router make and model.

Just wanted to give an update on a similar situation. I was attempting to add the base station with my iPhone with IOS14 and it would not detect the base. Had a solid blue LED, but it would connect to the network and just sit saying “Please Wait”. Tried the addition with my iPad with lower IOS and the addition was almost instant.

For the life of me I could not get my base station to connect using my iPhone (turn cellular data off, disconnected my laptop from VPN, reboot after reboot, forget wifi and start all over, never getting past the required device settings warnings). I found directions to install google play on my Amazon fire where I could then download the Wyze app and within minutes I had the base installed followed by the outside cam. Seems Wyze doesn’t play well with apple (eye roll). Out of the 5 cameras I have I was only able to set up 1 with my iPhone and that was more than 2 years ago, not sure what changed but it’s super frustrating to have to use an android device just for installation.
Here are the instructions for google play if anyone wants to try this. Worked 100% and so fast after install.

Thanks so much for posting this. I couldn’t connect with the base station with my iPhone, but more Amazon Fire Tablet worked great. I like Wyze hardware, but their support is completely lame. They would sell so much more product if they would pay attention to bugs/fixes and customer support.