Issue Connecting Outdoor Cam to My Base Station

I bought 2 early access Outdoor cams (accidentally based on website at time). I am having the exact same issue with both. I can get the bases connect (but sometime they fail back to blinking). I can not get either camera to connect to their base. Sync fails every time.

I did update the firmware on the base station (both), but obviously can’t update the firmware on the camera, unless someone knows a manual way. I am concerned this might be the issue?

The only other idea I have is there is some reason this outdoor cam setup is incompatible with my network. I can’t imagine why, but it shouldn’t be hard to setup, so I am sure I am not missing something.

I have gone through all the website troubleshooting steps and opened a ticket, but each reply on the ticket is to follow the website troubleshooting, which is not helpful.

Thanks for any help.

You probably need to update your app.

any help for my issue?

Welcome to the community!

You may need to use the beta App if the problem isn’t solved.

Welcome to the community!

Is your network a 2.4GHZ, 5GHZ, or combined?

Try calling Wyze you can get a faster and better response.

Thanks Brlepage for the number!

Yes it is an Orbi Mesh system. I have other WYZE v2 cameras with no issues.

Give Wyze a call, They should help you!

@Brlepage Brlepage - They definitely fixed me!

for others searching on this topic.
the problem was that Outdoor cam does not like x.x.200.x networks. I would assume bug that is being fixed, but I don’t know that for sure.


I have the same issue, I bought 2 of the outdoor cams for 2 different homes. I connected the base no problem, updated my phone app and able to get the base sync’ed. I tried to pair the outdoor cam, and within a few seconds says sync failed. tried multiple troubleshooting ideas per website, fully charged camera, on the same 2.4g network, am not on a mesh, standard network, still failed. I decided to try the other outdoor cam and sync’ed with no problems. I then brought the 2nd base to other home and able to connect, tried to sync the outdoor camera and same message sync failed after a few seconds. Again, simple network both on Comcast, 2.4g, no mesh. Opened a ticket right away, 5 days ago, no response, replied back on ticket 2 days ago, still no response. I will probably need to call them next week for assistance. Unsure why one outdoor cam would sync and not the other?

Wait … what??? Seriously??? The Outdoor cam/base station doesn’t work on a x.x.200.x network?? Well that would explain why mine doesn’t want to work - it connects and then goes into a ‘connecting’ state with the base station LED blinking after a few minutes. And… I cannot pair the cam … it fails every time.

This is ridiculous!! So basically my Outdoor cam is a paper weight until Wyze fixes their code to handle a normal IP sub-net range. I’m beyond disappointed with Wyze at the moment.

(And on top of this … I have multiple Wyze plugs and Wyze sense contact/motion sensors that are offline … and have been for a couple days.)

Guess we get what we pay for … cheap products … lousy quality.

I have reached out and verified they are working on this issue but do not have an ETA at this time

1 Like

Thanks for reaching out to them Jason.


I am unable to connect outdoor cam to my base station also. Took forever for base to connect to router but did eventually and got solid blue light, but now camera will not pair and I get “paring failed” messages. How do I know if I have a x.x.200.x network, and if I do, what can I do about it? Is the camera not usable then? Thanks

if you can see the ip address of any of your other devices and you see a 200 in that third slot, then you do.

on windows - start->type “CMD”, hit enter then type IPCONFIG, hit enter

Thanks prahna46…Yes I do have a x.x.200.x. So… does this mean I have an unusable outdoor camera? Looks like its going back for a refund unless this is an issue they can fix quickly.

I changed my network to x.x.100.x and it fixed it. it wasn’t too bad for me to do that. Everything auto picked up new network, but somethings “might” break, I don’t know your setup.

They are working on it as a bug.

My modem is Can my router share the same IP except I currently use and cannot connect for over a week since I received it.

The base station should pickup a DHCP address in the 192.168.100.xx range from your modem. It will then create its own sub-net in the 192.168.200.xx range for the outdoor cam to connect through. It does this so you can add other cams (up to 4 on a base station). If you are using the .200 sub-net for other devices you will either have to change them or wait until the bug fix comes out.

My internet provider said I have a dynamic IP which will change if I unplug router and re plug it in, so I will try that

Having same issue with .200 can’t pair camera already wasted an hour messing with it before finding this post. What a waste of time. Hopefully fix soon I don’t want to redo all my settings on my network

I was able to fix but required going in to modem settings and changing the IP address for the modem. I changed the .200 to .100 and restarted. It actually worked and was able to pair immediately. Now the issue I have is that I am not getting notifications. Hope they workout the bugs.

1 Like